Guide de l'utilisateur Microsoft System Center Configuration Manager 2007 Management Pack pour Microsoft System Center Operations Manager 2007
Voir aussi
Logo System Center Configuration Manager 2007

Bienvenue dans Microsoft System Center Configuration Manager 2007 (ConfigMgr) Management Pack pour System Center Operations Manager 2007. Ce pack d'administration permet aux administrateurs de gérer et d'administrer des serveurs Configuration Manager 2007.

Accès au dernier pack d'administration et à la documentation associée

Vous pouvez accéder à Configuration Manager 2007 Management Pack à l'adresse http://go.microsoft.com/fwlink/?LinkId=103233.

Nouveautés

Pour obtenir la liste des modifications apportées au pack d'administration, voir la section Nouveautés du Configuration Manager 2007 Management Pack.

Voir aussi

Concepts

Scénarios de surveillance du pack d’administration pour Configuration Manager 2007

Autres ressources

Vue d'ensemble du Configuration Manager 2007 Management Pack
Déploiement du Configuration Manager 2007 Management Pack
Exécution de tâches d'opération pour le Configuration Manager 2007 Management Pack
Dépannage du Configuration Manager 2007 Management Pack
Référence pour le Configuration Manager 2007 Management Pack


Vue d'ensemble du Configuration Manager 2007 Management Pack

Ce guide contient des informations sur les aspects techniques et le déploiement de Configuration Manager 2007 Management Pack. Ces informations vous permettront de planifier le déploiement du pack d'administration et de mieux comprendre les fonctionnalités et avantages offerts par celui-ci à votre infrastructure informatique.

System Center Operations Manager 2007 Management Pack pour Operations Manager 2007 comporte des fonctionnalités d'analyse de Configuration Manager 2007 qui ont été améliorées, notamment :

  • Analyse du démarrage et de l'arrêt de tous les services Configuration Manager 2007, y compris des services associés essentiels tels que WMI (Windows Management Instrumentation), les services Administrateur IIS (Internet Information Services), le service de publication sur le Web, le serveur de services de déploiement Windows, Trivial FTP Daemon, le service de transfert intelligent à l'arrière plan (BITS) et Microsoft SQL Server™.
  • Notification des messages d'état critiques de Configuration Manager 2007 à l'administrateur Configuration Manager 2007.
  • Analyse des retards de traitement des enregistrements de données de découverte (DDR), de l'inventaire logiciel, de l'inventaire matériel, des messages d'état et du contrôle de logiciel sur les serveurs de site principal et les points de gestion.
  • Analyse des retards de traitement des boîtes d'envoi sur les systèmes de site.
  • Analyse de l'intégrité d'un rôle de composant et de système de site.
  • Analyse de l'évaluation de la collecte, de la synthèse de messages d'état et des tâches de maintenance du site, sauvegarde du site incluse.
  • Analyse des vidages sur incident SMS Executive.
  • Analyse de l'usage général des ressources système (UC, mémoire et disque).
  • Analyse des taux de traitement
  • Analyse des tendances de nombreux compteurs de performance Configuration Manager grâce aux affichages et aux rapports.
  • Base de connaissances du produit relative à toutes les alertes et aux règles de traitement
  • Détection de l'ensemble des ordinateurs, classes et groupes d'ordinateurs Configuration Manager 2007.
  • Affichages Configuration Manager 2007.
  • Rapports affichant les performances, la disponibilité et la configuration des groupes de serveurs Configuration Manager 2007. Ces rapports liés tirent parti des capacités d'élaboration de rapport améliorées sur les tendances de disponibilité, de configuration et de performances de Systems Center Operations Manager 2007.
  • Tâches permettant d'exécuter les applications de la console Administrateur Configuration Manager 2007.
  • Affichage de l'état de fonctionnement de tous les rôles serveur Configuration Manager 2007 et du client Configuration Manager 2007.
  • Affichages Hiérarchie de site et État de site pour illustrer d'une hiérarchie et ses sites qui la composent.
  • Découverte de service d'importantes informations de serveur et de client Configuration Manager 2007.
  • Diagramme topologique de la hiérarchie de site Configuration Manager 2007.
  • Système configurable d'alerte des pannes programme distribuées par l'intermédiaire de propriétés du programme Configuration Manager 2007.

Pour plus d'informations sur les scénarios et les fonctionnalités d'analyse, consultez les Scénarios de surveillance du pack d’administration pour Configuration Manager 2007.

Configuration Manager 2007 Management Pack n'est pas conçu pour :

  • Assurer l'analyse de System Management Server (SMS) 1.2, SMS 2.0 ou SMS 2003, ou de toute édition R2 or service pack de ces systèmes.
  • Analyser des environnements mixtes SMS et Configuration Manager. Les environnements mixtes présentent des installations exécutées conjointement de SMS 1.2, SMS 2.0, SMS 2003 et Configuration Manager. Un site enfant SMS 2003 peut remonter des informations à un site parent Configuration Manager 2007.
  • Assurer une analyse exhaustive d'ordinateurs clients Configuration Manager 2007 exécutant le client Configuration Manager 2007.
  • Fournir une solution d'analyse prête à l'emploi qui gère tout type d'installation Configuration Manager 2007 sans modification aucune. Les seuils des règles sont différents pour chaque installation Configuration Manager 2007 et doivent être personnalisés par les clients eux-mêmes.

Dans cette section

Nouveautés du Configuration Manager 2007 Management Pack

Connaissances recommandées pour le Configuration Manager 2007 Management Pack

Configurations prises en charge pour le Configuration Manager 2007 Management Pack

Voir aussi

Concepts

Prise en main du Configuration Manager 2007 Management Pack
Scénarios de surveillance du pack d’administration pour Configuration Manager 2007

Autres ressources

Déploiement du Configuration Manager 2007 Management Pack
Exécution de tâches d'opération pour le Configuration Manager 2007 Management Pack
Référence pour le Configuration Manager 2007 Management Pack
Dépannage du Configuration Manager 2007 Management Pack


Nouveautés du Configuration Manager 2007 Management Pack

System Center Configuration Manager 2007 Management Pack pour Operations Manager 2007 inclut de l'analyse de nouvelles fonctions telles que de nouveaux mécanismes d'analyse. L'analyse de rôles et sources de données obsolètes a été supprimée.

La prise en charge des fonctionnalités Configuration Manager 2007 a été ajoutée

Configuration Management 2007 Management Pack ajoute l'analyse des fonctionnalités Configuration Manager 2007 suivantes :

  • Gestion choisie de la configuration
  • Déploiement du système d'exploitation
  • Protection d'accès réseau (NAP). L'analyse NAP n'est pas prise en charge à partir de Configuration Management 2007 Service Pack 1.
  • Gestion de périphériques
  • Éveil par appel de réseau (Wake On LAN)
  • Sauvegarde basée sur VSS
  • Clients mobiles ; infrastructures de succursales et Internet

Analyse de la disponibilité de SQL Server ajoutée

La base de données Configuration Manager est maintenant analysée à partir du serveur de site et non localement depuis SQL Server. Cette analyse est exécutée par SMS_DATABASE_NOTIFICATION_MONITOR, un thread du service SMS Executive. La disponibilité de SQL Server peut être analysée à partir des rapports de disponibilité.

Analyse de la disponibilité des points de gestion de périphériques ajoutée

L'analyse des points de gestion de périphérique est effectuée par le Gestionnaire de contrôle de point de gestion en émettant une transaction synthétique destinée au point de gestion de périphérique pour lui demander de réaliser un auto-test. Le résultat de ce test est ensuite reflété comme disponibilité du rôle, qui peut être analysée via des alertes et des rapports.

Analyse de la disponibilité des points de distribution ajoutée

L'analyse de la disponibilité des points de distribution n'est disponible que pour les points de distribution de succursale. La disponibilité du rôle est signalée par l'Agent BDP fonctionnant sur un client Configuration Manager.

Analyse de la disponibilité des points de mise à jour ajoutée

La disponibilité des points de mise à jour de logiciel reflète l'intégrité du rôle et sa capacité à se synchroniser par rapport aux mises à jour du serveur WSUS.

Analyse de la disponibilité des points de migration d'état ajoutée

L'analyse des points de migration d'état est effectuée par le Gestionnaire de contrôle SMP en émettant une transaction synthétique destinée au point de migration d'état pour lui demander de réaliser un auto-test. Le résultat de ce test est ensuite reflété comme disponibilité du rôle, qui peut être analysée via des alertes et des rapports.

Analyse de la disponibilité des points de service PXE ajoutée

L'analyse des points de service PXE est effectuée par le Gestionnaire de contrôle PSP en émettant une transaction synthétique destinée au point de service PXE pour lui demander d'accéder à la base de données de site. Le résultat de ce test est ensuite reflété comme disponibilité du rôle, qui peut être analysée via des alertes et des rapports.

Analyse de la disponibilité du programme de validation de l’intégrité du système ajoutée

Le programme de validation de l'intégrité du système indique de manière dynamique la disponibilité et l'intégrité du programme de validation de l'intégrité du système. Il reflète son propre état de fonctionnement interne, qui peut être analysé via des alertes et des rapports.

Analyse de la disponibilité des points de gestion de l'équilibrage de la charge réseau ajoutée

Pour fournir l'analyse des points de gestion physique et virtuel (équilibrage de la charge réseau) pour les points de gestion NLB, le Gestionnaire de contrôle de point de gestion a été mis à jour. L'analyse de la disponibilité NLB ressemble beaucoup à l'analyse d'un point de gestion physique dans Configuration Manager 2007. L'état de chaque noeud est également analysé dans NLB.

Analyse de la disponibilité des composants ajoutée

Plusieurs composants ont été instrumentés pour générer des pulsations contenant leur état de disponibilité. Les problèmes de disponibilité des composants sont signalés via des alertes.

Analyse des tâches Configuration Manager ajoutée

Les tâches sont périodiquement exécutées pour l'évaluation des regroupements, le récapitulatif des messages d'état et la maintenance de site incluant une sauvegarde. Les tables de la base de données de site ont été développées et les composants ont été mis à jour pour signaler la durée et l'état des tâches. Les tâches dont l'exécution dépasse le temps imparti ou échoue sont maintenant signalées.

Règles de seuil des compteurs de fichiers de boîte de réception mises à jour

Les boîtes de réception sont maintenant analysées par les compteurs de performance de Management Pack. Par le passé, ces compteurs étaient analysés par un script.

Analyse des boîtes de réception ajoutée

L'analyseur de boîte de réception comptabilise le nombre de fichiers dans une boîte de réception. Il est signalé par un compteur de performance.

Les tâches Configuration Manager 2007 mises à jour sont lancées à partir de la console Operations Manager.

Dans SMS 2003, la variable d'environnement SMS_ADMIN_UI_PATH créée lors de l'installation de la console Administrateur SMS était une variable d'environnement utilisateur. Par conséquent, seul l'installateur de la console pouvait lancer les tâches SMS depuis la console Opérateur. Dans Configuration Manager 2007, cette variable est maintenant une variable d'environnement système. Cette restriction n'existe plus. Les tâches suivantes sont affectées :

  • Explorateur de ressources
  • Console Configuration Manager
  • Gestionnaire de service
  • Message d'état
  • Ces tâches sont maintenant disponibles dans le volet des tâches chaque fois qu'une instance de la classe de serveurs ConfigMgr est présente.

Mode de maintenance des mises à jour pour Configuration Manager 2007

Le mode de maintenance Operations Manager est maintenant équilibré par les fonctionnalités de Configuration Manager 2007 :

  • Sauvegarde et récupération
  • Gestion des mises à jour de logiciel
  • Distribution de logiciel

Sauvegarde et récupération effectue un arrêt des services, mais étant donné qu'il place l'Agent Operations Manager en mode de maintenance avant de procéder à cette opération, il n'est plus nécessaire d'effectuer une application personnalisée de l'analyse de service dans le pack d'administration.

Diagramme de la hiérarchie de site de Configuration Manager mis à jour

Le diagramme de la hiérarchie de site SMS 2003 dans Operations Manager (MOM) 2007 a été mis à jour pour restaurer l'état.Diagrammes pour le Configuration Manager 2007 Management Pack

Rapports Configuration Manager mis à jour

Configuration Manager propose de nouveaux rapports axés sur les compteurs de performance par rôle du système de site et par compteur de traitement d'objets, tels que les compteurs associés aux enregistrements de données de découverte (DDR). Pour plus d'informations sur les nouveaux rapports, voir la section Rapports pour le Configuration Manager 2007 Management Pack.

Rôle d'expéditeur Configuration Manager supprimé

L'expéditeur distant n'est plus pris en charge par Configuration Manager 2007. La prise en charge du pack d'administration pour le rôle expéditeur a été supprimé de ce pack.

Rôle de point d’accès client supprimé

Ces rôles ont été supprimés de Configuration Manager 2007. L'analyse de ces rôles a été supprimée de l'Explorateur d'intégrité.

Analyse de la boîte d'envoi des demandes de configuration de client supprimée

Le pack d'administration ne prend plus en charge l'analyse de la boîte d'envoi des demandes de configuration de client Configuration Manager 2007 (outbox ccr.box). En effet, les CCR ne transitent plus par cette boîte d'envoi.


Connaissances recommandées pour le Configuration Manager 2007 Management Pack

Pour déployer et exécuter le Configuration Manager 2007 Management Pack, il est recommandé de disposer des connaissances et compétences ci-dessous :

  • Connaître activement les fonctions d'analyse d'Operations Manager 2007. Pour plus d'informations sur Operations Manager 2007, consultez la page Web Operations Manager 2007 (http://go.microsoft.com/fwlink/?LinkID=83259) (éventuellement en anglais).
  • Comprendre l'architecture de conception d'Operations Manager 2007 et celle déployée dans votre organisation.
  • Être familier avec la procédure recommandée à suivre pour déployer les packs d'administration (voir le guide de déploiement de System Center Operations Manager 2007).
  • Connaître activement les concepts et les termes liés à Configuration Manager. Pour plus d'informations sur Configuration Manager 2007, consultez la page Web Bibliothèque de la documentation Configuration Manager (http://go.microsoft.com/fwlink/?LinkId=98803) (éventuellement en anglais).
  • Comprendre les modalités de gestion de Configuration Manager 2007 et son instrumentation. Pour plus d'informations sur la maintenance de Configuration Manager 2007, consultez « Mise à jour de Configuration Manager 2007 » (http://go.microsoft.com/fwlink/?LinkId=102324) et le centre technique (http://go.microsoft.com/fwlink/?LinkId=102326) (éventuellement en anglais).

Voir aussi

Concepts

Scénarios de surveillance du pack d’administration pour Configuration Manager 2007

Autres ressources

Déploiement du Configuration Manager 2007 Management Pack
Exécution de tâches d'opération pour le Configuration Manager 2007 Management Pack


Configurations prises en charge pour le Configuration Manager 2007 Management Pack

Les configurations requises pour System Center Configuration Manager 2007 et Systems Center Operations Manager 2007 sont documentées dans leurs guides de déploiements respectifs. Le Configuration Manager 2007 Management Pack analyse uniquement Configuration Manager 2007.

  • La mise à jour du pack d'administration de compatibilité descendante MOM 2005 d'Operations Manager 2007 doit être installée avant le Configuration Manager 2007 Management Pack. Pour plus d'informations sur la mise à jour du pack d'administration de compatibilité descendante MOM 2005 d'OpsMgr 2007, consultez la page Web de téléchargement (http://go.microsoft.com/fwlink/?LinkId=101878) (éventuellement en anglais)
  • Ce Configuration Manager 2007 Management Pack ne permet pas l'analyse de SMS (System Management Server) 1.2, SMS 2.0 ou SMS 2003.
  • Pour analyser SMS 2003, utilisez « Microsoft SMS 2003 Management Pack for Microsoft System Center Operations Manager 2007 » (http://go.microsoft.com/fwlink/?LinkId=102297) ou « Systems Management Server (SMS) 2003 Management Pack for MOM 2005 » http://go.microsoft.com/fwlink/?LinkId=102297) (éventuellement en anglais).

Voir aussi

Autres ressources

Vue d'ensemble du Configuration Manager 2007 Management Pack
Référence pour le Configuration Manager 2007 Management Pack
Dépannage du Configuration Manager 2007 Management Pack


Déploiement du Configuration Manager 2007 Management Pack

Cette section contient les étapes de déploiement, de test et de personnalisation de Configuration Manager 2007 Management Pack.

Dans cette section

Prise en main du Configuration Manager 2007 Management Pack

Déploiement de l'Agent Operations Manager 2007

Test et pilotage du Configuration Manager 2007 Management Pack

Personnalisation du Configuration Manager 2007 Management Pack

Voir aussi

Concepts

Problèmes connus concernant le Configuration Manager 2007 Management Pack
Scénarios de surveillance du pack d’administration pour Configuration Manager 2007

Autres ressources

Vue d'ensemble du Configuration Manager 2007 Management Pack


Prise en main du Configuration Manager 2007 Management Pack

Avant d'importer le pack d'administration

Avant de déployer Microsoft® Configuration Manager 2007 Management Pack, consultez le guide de déploiement de Microsoft Operations Manager 2007, disponible via la page Web Operations Manager 2007 (http://go.microsoft.com/fwlink/?LinkID=83259). Cette section fournit des instructions supplémentaires sur le déploiement des packs d’administration Operations Manager.

Pour déployer le Configuration Manager 2007 Management Pack, vous devez procéder comme suit :

  • Définissez votre environnement d'analyse en tenant compte de vos besoins en matière de fonctionnement et d'organisation. Étudiez les facteurs de performance et d'échelle. Il est recommandé d'analyser tous les serveurs de site principaux et les points de gestion par défaut.
  • Déployez l’Agent Operations Manager 2007 sur tous les ordinateurs dotés du composant serveur Configuration Manager 2007 à analyser. Il est préférable de recourir à une approche incrémentielle.
  • Vérifiez que tous les agents sont opérationnels.
  • Configurez les agents Operations Manager 2007 pour les fournisseurs Configuration Manager 2007 et les serveurs de site principaux Configuration Manager 2007 pour qu'ils puissent être en mesure de faire office de proxy pour les autres ordinateurs.
  • Importez Configuration Manager 2007 Management Pack dans un groupe de configuration d’Operations Manager 2007.
  • Menez à bien les tâches de test et de pilotage recommandées.
  • Menez à bien les tâches de paramétrage recommandées.

Importer Configuration Manager 2007 Management Pack

Avant d'utiliser un pack d'administration pour analyser des installations Configuration Manager 2007, il convient de l'importer dans Operations Manager 2007. Pour les instructions, voir la section « Importer un pack d''administration dans Operations Manager 2007 » de la page Web Operations Manager (http://go.microsoft.com/fwlink/?LinkID=98348).

Création d'un pack d'administration pour les personnalisations

La plupart des packs d'administration sont scellés. Par conséquent, vous ne pouvez pas modifier les paramètres originaux dans le fichier correspondant. Toutefois, vous pouvez créer des personnalisations, telles que des remplacements ou de nouveaux objets d'analyse et les enregistrer sur un autre pack d'administration. Par défaut, Operations Manager enregistre toutes les personnalisations dans le pack d'administration par défaut. En pratique, vous devez créer un pack d'administration distinct pour chaque pack scellé que vous souhaitez personnaliser.

La création d'un pack d'administration pour enregistrer les remplacements présente les avantages suivants :

  • Il simplifie le traitement des exportations des personnalisations créées dans vos environnements de test et de pré-production vers votre environnement de production. Par exemple, au lieu d'exporter un pack d'administration par défaut contenant les personnalisations de plusieurs packs, vous pouvez exporter le pack d'administration qui contient les personnalisations d'un seul pack.
  • Il permet de supprimer le pack d'administration original sans avoir à supprimer le pack par défaut. Un pack d'administration contenant des personnalisations dépend du pack original. Cette dépendance requiert la suppression du pack d'administration contenant les personnalisations avant celle du pack original. Si l'ensemble de vos personnalisations sont enregistrées dans le pack d'administration par défaut, vous devez supprimer ce dernier avant de supprimer l'original.
  • Il est plus facile d'assurer le suivi et de mettre à jour les personnalisations dans des packs d'administration individuels.

Pour plus d'informations sur les packs d'administration scellés et non scellés, voir Formats des packs d'administration. Pour en savoir plus sur les personnalisations des packs d'administration et le pack d'administration par défaut, voir À propos des packs d'administration.

Pour créer un pack d'administration pour les personnalisations

  1. Dans la console Opérateur, cliquez sur le bouton Administration.

  2. Cliquez avec le bouton droit sur Packs d'administration, puis cliquez sur Créer un nouveau pack d'administration.

  3. Entrez un nom, par exemple, Personnalisations MP ConfigMgr 2007, puis cliquez sur Suivant.

  4. Cliquez sur Créer.

Voir aussi

Concepts

Déploiement de l'Agent Operations Manager 2007
Test et pilotage du Configuration Manager 2007 Management Pack
Personnalisation du Configuration Manager 2007 Management Pack


Déploiement de l'Agent Operations Manager 2007

L’Agent Operations Manager s’exécute sur chaque ordinateur surveillé par Operations Manager. Pour connaître les groupes d’ordinateurs surveillés par le Configuration Manager 2007 Management Pack, consultez la section Groupes d'ordinateurs pour le Configuration Manager 2007 Management Pack de ce guide. L’Agent Operations Manager 2007 collecte les données de surveillance sur l’ordinateur géré, applique des règles aux données collectées, puis envoie les données obtenues au serveur DCAM (Data Consolidator Agent Manager). La fonctionnalité de surveillance sur un ordinateur agent est fournie par le service Operations Manager 2007 (HealthService.exe), l’hôte Operations Manager 2007 (MonitoringHost.exe) et le compte d’action d’agent.

Pour déployer l’Agent Operations Manager 2007, vous pouvez utiliser l’Assistant Installation d’Operations Manager 2007 ou la distribution de logiciels SMS. Pour obtenir des détails sur le déploiement de l’Agent Operations Manager 2007 et sur l’utilisation de l’Assistant Installation d’Operations Manager 2007, consultez la section relative à la découverte d'ordinateurs et au déploiement d'Agents MOM dans le guide de déploiement de Microsoft Operations Manager 2007. Pour plus d’informations, consultez la page Web, éventuellement en anglais, relative à Operations Manager 2007 (http://go.microsoft.com/fwlink/?LinkID=83259).

Remarque
Il est recommandé d’exécuter l’Agent Operations Manager 2007 sur les ordinateurs dotés du fournisseur Configuration Manager à l’aide du compte LocalSystem ou d’un compte dont les droits permettent d’accéder aux espaces de noms WMI Configuration Manager root, root\cimv2, root\sms, ainsi qu’à la clé de Registre SMS et aux sous-clés.

Pour déterminer si l’analyse sans agent peut être utilisée dans votre environnement, consultez la partie consacrée à la prise en charge de l’analyse sans agent dans les Scénarios de surveillance du pack d’administration pour Configuration Manager 2007.

Définition de la variable d'environnement SMS permettant de prendre en charge les règles en journal

Plusieurs règles du Configuration Manager Management Pack lisent les fichiers journaux basés sur Configuration Manager pour y rechercher des erreurs.

Les règles suivantes sous Serveurs de site SMS - Commun sont respectivement basées sur les fichiers sender.log, distmgr.log et policypv.log :

  • Composant ConfigMgr 2007 : l’expéditeur ne peut pas se connecter au site distant via le réseau local (sécurité standard)
  • Composant ConfigMgr 2007 : l’expéditeur ne peut pas se connecter au site distant par la connexion RAS
  • Composant ConfigMgr 2007 : l’expéditeur ne peut pas se connecter au site distant par le réseau local (sécurité avancée)
  • Composant ConfigMgr 2007 : le Gestionnaire de distribution n’a pas pu traiter un package
  • Composant ConfigMgr 2007 : Le Gestionnaire de distribution n’a pas pu insérer le package SMS car le contenu de type SDM est absent de la table CI_Contents
  • Composant ConfigMgr 2007 : Le fournisseur de stratégies n'a pas réussi à obtenir de nouvelles stratégies de mise à jour de logiciel depuis la base de données de site SMS
  • Composant ConfigMgr 2007 : Le fournisseur de stratégies n'a pas réussi à créer une nouvelle stratégie de mise à jour de logiciel
  • Composant ConfigMgr 2007 : Le fournisseur de stratégies n'a pas réussi à obtenir de nouvelles stratégies de conformité depuis la base de données de site SMS
  • Composant ConfigMgr 2007 : Le fournisseur de stratégies n'a pas réussi à créer de nouvelles stratégies de conformité
  • Composant ConfigMgr 2007 : Le fournisseur de stratégies n'a pas réussi à notifier le Gestionnaire de hiérarchie d'un changement de stratégie

Pour surveiller ces journaux, l'emplacement du dossier d'installation de Configuration Manager doit être spécifié. Pour ce faire, créez la variable d'environnement système %SMS_INSTALL_DIR_PATH% sur un serveur de site de sorte que l'agent MOM exécuté sous Système local ou dans un contexte d'utilisateur administrateur ait accès aux fichiers journaux situés dans le répertoire %SMS_INSTALL_DIR_PATH%\Logs. Pour plus d'informations sur la définition de variables d'environnement système, consultez la page Web consacrée aux variables d'environnement système (http://go.microsoft.com/fwlink/?LinkId=92316) (éventuellement en anglais).

Pour que l'agent d'intégrité d'Operations Manager utilise cette variable d'environnement système, vous pouvez devoir redémarrer le serveur de site Configuration Manager.

Configuration des ordinateurs agents pour qu’ils s’exécutent dans les scénarios à faibles privilèges

La fonctionnalité de surveillance sur un ordinateur agent est fournie par le service Operations Manager 2007 (HealthService.exe), l’hôte Operations Manager 2007 (MonitoringHost.exe) et le compte d’action d’agent. Sous Microsoft Windows® 2000, le compte d’action doit être membre du groupe Administrateurs local. Sous Microsoft Windows™ 2003, vous pouvez, dans certaines circonstances, utiliser un compte à faibles privilèges pour le compte d’action de l’agent. Toutefois, pour que le compte d’action et le contexte utilisateur sous lesquels s’exécutent le service Operations Manager 2007 et l’hôte Operations Manager 2007 soient habilités à exécuter les fonctionnalités du Configuration Manager 2007 Management Pack, il est nécessaire de procéder à une configuration manuelle conséquente sur l’ordinateur agent. Sous Microsoft Windows Server™ 2003, le compte d’action d’agent doit disposer au minimum des autorisations et droits utilisateur suivants :

  • Membre du groupe Utilisateurs locaux
  • Accès aux journaux des événements Windows
  • Autorisation Gérer le journal d’audit et de la sécurité (SeSecurityPrivilege)
  • Autorisation Générer des audits de sécurité (SeAuditPrivilege)
  • Autorisation Permettre l’ouverture d'une session locale (SeInteractiveLogonRight)

Dans un scénario à faibles privilèges, le Configuration Manager 2007 Management Pack requiert que le compte utilisé pour le compte d’action d’agent possède des droits et des autorisations supplémentaires. Le tableau suivant détaille les droits d’accès devant être configurés manuellement.

Types d’accès requis par le Configuration Manager 2007 Management Pack

Ressource | Type d’accès | Instructions
Journal des événements Windows | Lire | Le compte d’action doit bénéficier du privilège Gérer le journal d’audit et de la sécurité, avec la stratégie locale ou globale.
Clés de Registre SMS | Lire | HKLM\Software\Microsoft\SMS Ajoutez le compte d’action aux propriétés de Registre et fournissez un accès en lecture hérité par toutes les sous-clés.
Clés de Registre des services Win32 | Lire | HKLM\System\CurrentControlSet\Services Ajoutez le compte d’action au groupe Utilisateurs locaux.
Fichiers temporaires générés par des scripts | Lire et Écrire | Le chemin spécifié par la variable TMP pour l'agent d'action. Pour Système local, il s'agit de %Windir%\Temp Ajoutez le compte d’action au groupe Utilisateurs locaux.
Fichiers journaux SMS | Lire | <ConfigMgrInstallFolder> \Logs Ajoutez le compte d’action aux propriétés du dossier.
Espaces de noms WMI | Lire | root et root\cimv2 Aucune action n’est normalement requise.
Espaces de noms WMI | Lire | Aucune action n’est normalement requise.
Classes WMI SMS | Lire | SMS_Site SMS_R_System SMS_SiteControlFile SMS_ProviderLocation SMS_SCI_SiteDefinition SMS_SystemResourceList SMS_SystemResourceList SMS_SiteSystemSummarizer Ajoutez le compte d’action à la classe pour toutes les instances.
Droits de connexion de sécurité sur l’instance par défaut | Autoriser l’accès | Pour l’instance par défaut sur un ordinateur SQL Server géré, le compte d’action doit être autorisé à accéder aux connexions de sécurité. Dans SQL Server Enterprise Manager, ajoutez le compte d’action au nœud suivant : nom_instance\Security\Logins.
Accès à la base de données master sur l’instance par défaut (nécessaire pour identifier la base de données du site SMS) | Autoriser | Pour l’instance par défaut sur un ordinateur SQL Server géré, le compte d’action doit être autorisé à accéder à la base de données master. Dans SQL Server Enterprise Manager, ajoutez le compte d’action au nœud suivant : nom_instance\Databases\Master\Users. Conservez toutes les autorisations par défaut associées à ce nouvel utilisateur.
Accès à la base de données du site SMS sur l’instance par défaut | Autoriser | Pour l’instance par défaut sur un ordinateur SQL Server géré, le compte d’action doit être autorisé à accéder à la base de données du site SMS. Dans SQL Server Enterprise Manager, ajoutez le compte d’action au nœud suivant : nom_instance\Databases\<SMS site>\Users. Conservez toutes les autorisations par défaut associées à ce nouvel utilisateur.

Voir aussi

Concepts

Personnalisation du Configuration Manager 2007 Management Pack
Prise en main du Configuration Manager 2007 Management Pack
Problèmes connus concernant le Configuration Manager 2007 Management Pack
Test et pilotage du Configuration Manager 2007 Management Pack

Autres ressources

Dépannage du Configuration Manager 2007 Management Pack


Test et pilotage du Configuration Manager 2007 Management Pack

En complément des recommandations générales relatives au test des packs d’administration décrites dans le guide de déploiement de Microsoft Operations Manager 2007, cette section répertorie les tâches de test et de pilotage appropriées à Configuration Manager 2007 Management Pack. Pour plus d'informations sur les tests des packs d'administration, voir la page Web Operations Manager 2007 (http://go.microsoft.com/fwlink/?LinkID=83259).

Tâches de test

  • Vérifiez que les groupes d’ordinateurs Configuration Manager 2007 sont composés des ordinateurs qui exécutent Configuration Manager 2007.
  • Après avoir activé les règles appropriées, vérifiez que les affichages et les rapports dans Operations Manager 2007 fonctionnent correctement. Cela englobe les affichages relatifs aux taux de traitement Configuration Manager 2007 et aux retards de traitement Configuration Manager 2007.
  • Par défaut, certaines règles liées aux autres packs d’administration, tels que l’IIS Management Pack et SQL Server Management Pack, sont désactivées dans Configuration Manager 2007 Management Pack. En fonction des packs d’administration supplémentaires que vous avez déployés, vous devez examiner ces règles désactivées afin d’identifier celles à éventuellement activer dans votre environnement.
  • Par défaut, toutes les règles de mesure des performances sont désactivées afin que soit réduit au minimum l’impact sur les ressources réseau, la mémoire et l’UC de l’agent. Vous pouvez activer ces règles afin d’approfondir l'analyse.
  • Certains scripts Configuration Manager 2007 qui sont exécutés sur un ordinateur Fournisseur Configuration Manager 2007, un serveur de site Configuration Manager 2007, ou qui accèdent à une base de données de site Configuration Manager 2007 ne fonctionnent pas en mode sans agent. Vérifiez que tous les ordinateurs des groupes d’ordinateurs Fournisseur Configuration Manager 2007 et Serveur de base de données de site Configuration Manager 2007 sont configurés en tant qu’ordinateurs gérés par agent. En outre, étant donné que certains de ces scripts peuvent rediriger des événements via proxy, vérifiez que ces agents sont configurés de manière à autoriser la redirection par proxy.
  • Pour prendre en charge les clusters SQL, tous les scripts exécutés sur la base de données de site ConfigMgr sont exécutés à partir du serveur de site. Vérifiez que les scripts ne déclenchent pas d'événements d'erreur et qu'ils n'émettent pas d'alertes.

Voir aussi

Concepts

Personnalisation du Configuration Manager 2007 Management Pack
Déploiement de l'Agent Operations Manager 2007
Problèmes connus concernant le Configuration Manager 2007 Management Pack

Autres ressources

Dépannage du Configuration Manager 2007 Management Pack


Test et pilotage du Configuration Manager 2007 Management Pack

En complément des recommandations générales relatives au test des packs d’administration décrites dans le guide de déploiement de Microsoft Operations Manager 2007, cette section répertorie les tâches de test et de pilotage appropriées pour le Configuration Manager 2007 Management Pack. Pour plus d'informations sur le test des packs d'administration, consultez la page Web Operations Manager 2007 (http://go.microsoft.com/fwlink/?LinkID=83259) (éventuellement en anglais).

Tâches de pilotage

  • Vérifiez que le déploiement ou la mise à niveau du Configuration Manager 2007 Management Pack depuis la version antérieure s’est correctement déroulé.
  • Vérifiez et modifiez les seuils de performance personnalisés de votre environnement à l’aide du mode Création de la console. Sélectionnez la portée ou recherchez les règles appropriées.
  • Activez les règles de performance en plusieurs étapes pour évaluer l’impact de ces règles sur les performances d’Operations Manager 2007.
  • Vérifiez que les groupes d'ordinateurs Configuration Manager 2007 sont composés d'ordinateurs exécutant Configuration Manager 2007.
  • Après avoir activé les règles appropriées, vérifiez que les affichages et les rapports dans Operations Manager 2007 fonctionnent correctement. Ceux-ci incluent les affichages relatifs aux vitesses, aux volumes et aux retards de traitement Configuration Manager 2007.
  • Par défaut, certaines règles relatives aux autres packs d’administration sont désactivées. En fonction des packs d’administration supplémentaires que vous avez déployés, vous devez examiner les règles désactivées afin d’identifier celles à éventuellement activer dans votre environnement.
  • Par défaut, certaines règles de performance sont désactivées afin que soit réduit au minimum l’impact sur les ressources réseau, la mémoire et l’UC de l’agent. Vous pouvez activer ces règles afin d’approfondir la surveillance de l’agent.
  • Vérifiez que des événements et des alertes de script Configuration Manager 2007 ne sont pas générés. En règle générale, ils révèlent des problèmes liés aux autorisations d’accès pour le script.
  • Vérifiez que le dimensionnement des serveurs Operations Manager et SQL Server est suffisant pour votre charge de production.
  • Vérifiez les processus des opérations et les contraintes liées au personnel.
  • Vérifiez que le système de notification fonctionne correctement.
  • Vérifiez que les autorisations utilisées par Operations Manager 2007 lui permettent de fonctionner correctement, sans qu’elles soient pour autant excessives.
  • L'agent Compte d'action ne peut être exécuté que par un compte LocalSystem. Si l'agent Compte d'action n'est pas exécuté avec des privilèges LocalSystem, veillez à ce que les droits de sécurité minimum aient été respectés. Pour plus d’informations, consultez la partie « Configuration des ordinateurs agents pour qu’ils s’exécutent dans les scénarios à faibles privilèges », dans la section Déploiement de l'Agent Operations Manager 2007 de ce guide.
  • Vérifiez que les rôles Configuration Manager 2007 Server et Configuration Manager 2007 Client apparaissent dans l'affichage État de l'ordinateur. Cliquez sur un ordinateur qui héberge chacun de ces rôles, puis vérifiez que les propriétés sont visibles dans le volet d'informations.
  • Dans l'affichage État de l'ordinateur, cliquez sur une instance ConfigMgr Server et ConfigMgr Client, puis vérifiez que leurs Rôles apparaissent dans le volet d'informations.
  • Dans l'affichage État de l'ordinateur, double-cliquez sur une instance ConfigMgr Server et ConfigMgr Client, puis vérifiez ses propriétés dans le volet d'informations de l'affichage État.
  • Vérifiez que les affichages Hiérarchie de site et État de site fonctionnent.
  • Vérifiez que les tâches de la console Administrateur Configuration Manager 2007 fonctionnent en cliquant sur une tâche. Si la tâche ne s'exécute pas, vérifiez que la console Administrateur Configuration Manager 2007 a été installée et que l'utilisateur qui a ouvert la session dispose d'autorisations suffisantes pour exécuter les tâches de la console.
  • Vérifiez le Diagramme Hiérarchie de site. Vérifiez qu’apparaissent tous les systèmes de site pour les sites dont le fournisseur Configuration Manager 2007 possède l’Agent Operations Manager 2007. Si un système de site n'apparaît pas, vérifiez sur la console Administrateur Configuration Manager 2007 si le système de site a été découvert par le site et s'il apparaît dans la collection Tous les systèmes. Vérifiez également qu'un nom de domaine complet a été entré pour chaque serveur.

Après avoir effectué vos tests et paramétrages, exportez le pack d’administration Configuration Manager 2007 par défaut ou personnalisé que vous avez créé pour sauvegarder les modifications que vous avez effectuées.

Voir aussi

Concepts

Personnalisation du Configuration Manager 2007 Management Pack
Déploiement de l'Agent Operations Manager 2007
Problèmes connus concernant le Configuration Manager 2007 Management Pack

Autres ressources

Dépannage du Configuration Manager 2007 Management Pack


Personnalisation du Configuration Manager 2007 Management Pack

Afin d’optimiser l'analyse, vous pouvez personnaliser Configuration Manager 2007 Management Pack en fonction des besoins de votre organisation. Si les règles existantes ne répondent pas aux besoins de votre organisation, modifiez-les ou créez de nouvelles règles.

Remarque Sauvegardez systématiquement Configuration Manager 2007 Management Pack avant d’apporter des modifications. L’Assistant Exportation Operations Manager 2007 Management Pack vous permet de sauvegarder le pack d’administration par défaut ou vos packs d'administration personnalisés ouverts.

La personnalisation peut inclure chacune des opérations suivantes :

  • activation et désactivation des règles à l’aide de remplacements ;
  • création de nouvelles règles et de nouveaux analyseurs ;
  • modification des critères d’alerte, de la gravité des alertes et de la suppression des alertes ;
  • définition de seuils personnalisés pour les analyseurs. Tous les analyseurs de seuil de performance sont configurables. Si le seuil par défaut n’est pas optimal, vous pouvez recevoir des alertes superflues ou ne pas être alerté, en raison de la définition du seuil à un niveau trop élevé pour votre environnement ;
  • configuration de seuil d'analyse et d'intervalle d'interrogation de boîte de réception à l'aide de remplacements pour les règles et les analyseurs ,
  • ajout de nouvelles règles d’événement d’analyse des boîtes de réception personnalisées, basées sur des scripts. Pour ajouter une nouvelle règle d’analyse des boîtes de réception, créez une nouvelle règle dans le pack d’administration par défaut ou le pack d'administration personnalisé, puis créez des remplacements pour les paramètres d’entrée de script (FileCountThreshold et InboxDirectoryName) et pour la planification.
  • définition d’intervalles d’interrogation pour la mesure des performances, à l’aide de remplacements ;
  • ajout de contenu à la base de connaissances de l'entreprise ;
  • personnalisation des réponses aux alertes en modifiant ou en ajoutant de nouvelles réponses aux règles et aux analyseurs ;
  • l'activation des règles de mesure des performances sur l'agent génère un volume important de données et peut provoquer des problèmes de performance ; Les règles de mesure des performances sont désactivées par défaut afin que vous puissiez décider si un impact potentiel sur les performances est acceptable. Examinez les règles de performance et activez ces règles par petits lots, afin que vous puissiez évaluer l’impact de ces règles sur les performances d’Operations Manager 2007, notamment sur la taille de la base de données ;
  • examen des règles afin de déterminer si elles sont applicables à votre environnement. Par défaut, certaines règles relatives aux autres packs d’administration sont désactivées. En fonction des packs d’administration supplémentaires que vous avez déployés, vous devez examiner les règles désactivées afin d’identifier celles à éventuellement activer dans votre environnement.

Pour plus d’informations sur la personnalisation des packs d’administration et sur leur exportation, voir les rubriques relatives aux packs d'administration dans Operations Manager 2007 et à la façon d'exporter des personnalisations du pack d'administration de la page Web Operations Manager 2007 (http://go.microsoft.com/fwlink/?LinkId=100980).

Analyse des boîtes de réception

L’Assistant Exportation d’Operations Manager 2007 vous permet d’enregistrer les changements apportés au pack d’administration par défaut ou aux packs d'administration personnalisés avant d’effectuer de nouvelles modifications.

Configuration des règles d’analyse des boîtes de réception

Pour déployer ces règles sur les serveurs de sites centraux, principaux et secondaires, vous devez créer de nouvelles règles dans le pack d’administration, basées sur les règles du groupe Serveurs de site Microsoft ConfigMgr 2007 - Commun. Ces règles peuvent ensuite être ciblées sur la classe de serveurs de site appropriée ; modifiez le seuil, puis activez la règle.

  • Boîte de réception ConfigMgr : Analyse de la boîte de réception
  • Boîte de réception ConfigMgr : Analyse d’erreur de script de la boîte de réception
  • Boîte de réception ConfigMgr : Seuil dépassé

Boîte de réception ConfigMgr : Seuil dépassé la règle de traitement des événements analyse les événements déclenchés par le script ConfigMgr : Contrôle l'erreur de script de la boîte de réception. Une alerte unique est générée pour chaque boîte de réception dont le seuil dépasse la valeur de seuil spécifiée.

Dans le cas de ce script, la valeur de seuil par défaut correspond à 10 000 fichiers dans une boîte de réception. Vous pouvez créer un remplacement pour cette valeur dans le pack d’administration par défaut ou personnalisé, pour ce paramètre de script comme pour tout autre. En cas de dépassement, un événement « Seuil dépassé » est déclenché. Vous pouvez modifier les paramètres de seuil en calculant la charge quotidienne prévue sur les serveurs pour chaque processus fonctionnant correctement, puis en ajoutant un pourcentage acceptable de mémoire tampon. Les règles d’analyse des boîtes de réception s’exécutent par défaut une fois par jour, par intervalle de quinze minutes à partir de 01:00. Pour réduire au minimum l’impact sur les performances, il est recommandé de conserver cet intervalle ou de le régler de manière à éviter autant que possible tout empiètement de l’exécution des scripts entre les règles d’analyse des boîtes de réception.

Le tableau suivant répertorie les règles d’analyse des boîtes de réception, les seuils par défaut et les boîtes de réception surveillées sous le fournisseur SMS Executive.

Analyse des boîtes de réception SMS Executive

Nom de la règle d’analyse de boîte de réception | Seuil par défaut | Nom de la boîte de réception
Boîte de réception ConfigMgr : Analyse d’erreur de script de la boîte de réception | non applicable | non applicable
Boîte de réception ConfigMgr : Seuil dépassé | non applicable | non applicable
Boîte de réception ConfigMgr : analyser <le nom du répertoire de la boîte de réception> | 10000 | Inboxes\auth\dataldr.box

Procédure de remplacement des règles d’événement d’analyse des boîtes de réception

Préalablement au remplacement d’une règle d’événement d’analyse des boîtes de réception, le serveur de site Operations Manager 2007 doit découvrir les objets serveur de site SMS 2007 de type Serveurs de site Microsoft Configuration Manager 2007.

Pour remplacer les règles d’événement d’analyse des boîtes de réception

  1. Dans la console System Center Operations Manager 2007, cliquez sur Création.

  2. Accédez à Création > Objets du pack d'administration > Règles.

  3. Si la zone de texte Rechercher n'est pas disponible, accédez à Affichage, puis cliquez sur Rechercher.

  4. Cliquez sur Modifier l'étendue, puis recherchez Serveurs de site Microsoft ConfigMgr 2007.

  5. Cliquez avec le bouton droit sur une règle d'événement d'analyse des boîtes de réception ConfigMgr à modifier, sélectionnez Remplacer la règle, puis cliquez sur Pour tous les objets de type: Serveur de site Microsoft ConfigMgr 2007.

  6. Dans Propriétés du remplacement, activez la case à cocher Activé et définissez Paramètre de remplacement sur Vrai pour activer la règle ou sur Faux pour la désactiver.

  7. Dans Propriétés du remplacement, activez la case à cocher de remplacement et attribuez les valeurs de votre choix au Paramètre de remplacement. Cliquez sur OK. Les valeurs de seuil modifiées sont distribuées aux serveurs.

Définition de la variable d'interface utilisateur administrateur SMS pour la prise en charge des tâches de la console

Si le serveur de site ou l'interface utilisateur administrateur Configuration Manager 2007 est colocalisé(e) avec une installation de Operations Manager 2007 ayant importé la gestion Configuration Manager 2007, alors la console Operations Manager sera en mesure de démarrer les composants d'interface utilisateur Configuration Manager 2007 suivants à partir du volet des tâches :

  • Explorateur de ressources
  • Console Configuration Manager
  • Gestionnaire de service
  • Message d'état

Pour lancer ces applications, une variable d'environnement SMS_ADMIN_UI_PATH est créée. Celle-ci pointe sur le répertoire contenant la console Configuration Manager, [ConfigMgrInstallationPath] \ AdminUI \ bin \ i386 par défaut.

Activation des règles Configuration Manager 2007

Par défaut, certaines règles du pack d'administration, notamment les compteurs de mesure des performances et les règles d'analyse de la fonction Éveil par appel de réseau (Wake On LAN), sont désactivées. Ces règles doivent être activées pour être utilisées.

  • Les règles Éveil par appel de réseau (Wake On LAN) désactivées par défaut dans Configuration Manager 2007 Management Pack sont les suivantes :
  • Seuil de performance ConfigMgr 2007 : Journal des travaux en souffrance WOLCMGR.box de la boîte de réception du serveur de site > plus de 20 en 1 heure
  • Seuil de performance ConfigMgr 2007 : Journal des travaux en souffrance WOLCMGR.box\data de la boîte de réception du serveur de site > plus de 100 en 1 heure
  • Seuil de performance ConfigMgr 2007 : Nombre total de paquets ayant échoué du Gestionnaire de communication Éveil par appel de réseau (Wake On LAN) SMS > plus de 100 en 15 minutes
  • Seuil de performance ConfigMgr 2007 : Nombre total de demandes en attente du Gestionnaire de communication Éveil par appel réseau (Wake On LAN) SMS > plus de 10 000 en 3 heures
  • État manquant ConfigMgr 2007 : Le composant de synchronisation de gestion de correctif a téléchargé avec succès le catalogue et mis à jour les points de distribution en tenant compte de la nouvelle version de catalogue.
Remarque
La règle « État manquant ConfigMgr 2007 : le composant de synchronisation de gestion de correctif a téléchargé avec succès le catalogue et mis à jour les points de distribution en tenant compte de la nouvelle version de catalogue» n'est prise en charge que par Operations Manager 2007 SP1 et les versions ultérieures.

Pour réactiver une règle du pack d'administration, procédez comme suit.

Procédure

Pour réactiver une règle du pack d'administration

  1. Dans la console Opérateur, cliquez sur Création.

  2. Dans le volet de navigation, accédez à Création > Objets du pack d’administration, puis cliquez sur Règles.

  3. Dans le volet Règles, recherchez la règle à activer. Si la barre Rechercher ne figure pas au-dessus de la liste des règles, accédez à Affichage, puis cliquez sur Rechercher.

  4. Cliquez avec le bouton droit sur le nom de la règle à activer, accédez à Remplacements > Remplacer la règle, puis cliquez sur l'ensemble d'objets destiné à être analysé par cette règle.

  5. Définissez la propriété Activé sur Vrai, et modifiez les seuils en fonction de votre environnement. Cliquez sur OK.

Voir aussi

Concepts

Prise en main du Configuration Manager 2007 Management Pack
Scénarios de surveillance du pack d’administration pour Configuration Manager 2007
Configurations prises en charge pour le Configuration Manager 2007 Management Pack
Test et pilotage du Configuration Manager 2007 Management Pack

Autres ressources

Référence pour le Configuration Manager 2007 Management Pack
Dépannage du Configuration Manager 2007 Management Pack


Intégration de Configuration Manager 2007 à Operations Manager 2007

Configuration Manager 2007 s'intègre dans la console Operations Manager via les tâches de la console Operations Manager qui lancent les composants de la console Administrateur de Configuration Manager.

Il prend également en charge le mode de maintenance des clients Configuration Manager exécutant l'agent Operations Manager 2007 pendant la distribution de logiciel et l'exécution des programmes de mise à jour de logiciel. Le mode de maintenance est également activé pendant la sauvegarde du site, mais il n'est pas configurable.

Tâches de la console Operations Manager 2007

Les tâches de la console Administrateur de Configuration Manager 2007 requiert l'installation de la console Administrateur de Configuration Manager 2007 sur le même ordinateur que la console Opérateur d'Operations Manager 2007. La variable d'environnement système SMS_ADMIN_UI_PATH doit être définie en tant que chemin d'accès au dossier contenant le programme de la console Configuration Manager 2007. Pour plus d'informations sur la définition de variables d'environnement système, voir la page Web des variables d'environnement (http://go.microsoft.com/fwlink/?LinkId=92316).

Les tâches Configuration Manager 2007 suivantes peuvent être lancées à partir de la console Operations Manager.

Tâche | Description
Console d'administration ConfigMgr 2007 | Ouvre la console Administrateur Configuration Manager 2007 sur l'ordinateur sélectionné. Cette tâche concerne les ordinateurs qui hébergent le rôle de serveur du site Configuration Manager 2007.
Tous les messages d'état ConfigMgr 2007 | Recherche le serveur de site de l'ordinateur, ouvre une fenêtre MMC et exécute une requête sur les messages d'état afin de renvoyer tous les messages d'état associés à l'ordinateur sélectionné. Cette tâche concerne tous les systèmes.
Gestionnaire de service ConfigMgr 2007 | Ouvre le Gestionnaire de service Configuration Manager 2007 sur l'ordinateur sélectionné. Cette tâche concerne les ordinateurs qui hébergent le rôle de serveur du site Configuration Manager 2007.
Explorateur de ressources ConfigMgr 2007 | Recherche le serveur de site de l'ordinateur, ouvre une fenêtre MMC affichant l'Explorateur de ressources Configuration Manager 2007 et contenant les données de l'ordinateur sélectionné. Cette tâche concerne tous les systèmes.

Mode de maintenance de Configuration Manager 2007

System Center Configuration Manager 2007 prend en charge le mode de maintenance d'Operations Manager 2007 avec ses fonctions Distribution de logiciel et Mises à jour de logiciel. En plaçant l'agent MOM en mode de maintenance, les alertes peuvent être supprimées sur les ordinateurs exécutant le client Configuration Manager.

Lorsque Configuration Manager 2007 distribue des logiciels aux ordinateurs, il est souvent nécessaire de désactiver temporairement les alertes basées sur les règles Operations Manager générées par l'ordinateur cible. Le déploiement de correctifs logiciels et de mises à jour de sécurité sur des serveurs, par exemple, peut exiger l'arrêt des threads et des services. Si les threads ou services de ces serveurs sont analysés par un pack d'administration, de nombreuses alertes Operations Manager risquent d'être générées, ce qui peut entraîner une surcharge du serveur Operations Manager.

L'option Désactiver les alertes MOM lors de l'exécution de ce programme permet d'interrompre la génération d'alertes Microsoft Operations Manager jusqu'à la fin de la distribution des logiciels. L'administrateur Configuration Manager 2007 peut activer cette case à cocher dans les propriétés du programme de package Configuration Manager. L'activation de cette option permet de supprimer les alertes Operations Manager pour tous les packs d'administration qui analysent l'ordinateur client pendant que celui-ci exécute le programme. Le temps d'exécution maximal est utilisé comme délai pour la durée du mode de maintenance.

Activation du mode de maintenance pour une mise à jour de logiciel Configuration Manager

Les mises à jour de logiciel distribuées par Configuration Manager 2007 peuvent générer des alertes lorsque la mise à jour de logiciel fonctionne sur les ordinateurs client. Pour éviter de recevoir des alertes pour cette maintenance planifiée, vous pouvez désactiver les alertes pendant la mise à jour de logiciel.

Pour désactiver les alertes Operations Manager pendant les mises à jour de logiciel, procédez comme suit.

Procédure

Pour désactiver les alertes Operations Manager pendant les mises à jour de logiciel

  1. Dans la console Configuration Manager, accédez à System Center Configuration Management / Base de données du site - <nom du serveur de site> / Gestion de l’ordinateur / Mises à jour de logiciel / Gestion du déploiement.

  2. Cliquez avec le bouton droit sur le nom de la mise à jour, puis cliquez sur Propriétés.

  3. Dans la boîte de dialogue Propriétés du programme, cliquez sur l'onglet Génération d'événement.

  4. Activez la case à cocher Désactiver les alertes Operations Manager lors de l'exécution des mises à jour de logiciels, puis cliquez sur OK.

Une fois le mode maintenance activé pour la mise à jour du logiciel Configuration Manager, l'ordinateur client bascule en mode maintenance lors de la distribution et l'exécution de Configuration Manager.

Activation du mode de maintenance pour la distribution du logiciel Configuration Manager

Les logiciels distribués par Configuration Manager 2007 peuvent générer des alertes lorsque le programme de distribution de logiciel fonctionne sur les ordinateurs client. Pour éviter de recevoir des alertes pour cette maintenance planifiée, vous pouvez désactiver les alertes pendant la durée d'exécution du programme de distribution de logiciel.

Pour désactiver les alertes Operations Manager pendant l'exécution du programme de distribution de logiciel, procédez comme suit.

Procédure

Pour désactiver les alertes Operations Manager pendant l'exécution d'un programme de distribution de logiciel

  1. Dans la console Configuration Manager 2007, accédez à System Center Configuration Management / Base de données du site - <nom du serveur de site> / Gestion de l’ordinateur / Distribution de logiciel / Packages / <NomPackage> / Programme.

  2. Dans le volet d'informations, cliquez avec le bouton droit sur le nom du programme, puis cliquez sur Propriétés.

  3. Dans la boîte de dialogue Propriétés du programme, cliquez sur l'onglet Mode de maintenance MOM.

  4. Activez la case à cocher Désactiver les alertes Operations Manager lors de l'exécution de ce programme, puis cliquez sur OK.

Une fois le mode maintenance activé pour le programme Configuration Manager, l'ordinateur client bascule en mode maintenance lors de la distribution et l'exécution du package Configuration Manager.

Remarque
La durée du mode maintenance est définie sous l'onglet Spécifications de la boîte de dialogue Propriétés du programme à l'aide de la sélection de la propriété Maximum allowed runtime.

Génération d'une alerte lors de l'échec du programme Configuration Manager 2007

Les administrateurs doivent être alertés en cas d'échec de l'installation sur les ordinateurs clients d'un logiciel distribué par Configuration Manager 2007.

Pour générer une alerte Operations Manager en cas d'échec d'un programme de distribution de logiciel, procédez comme suit.

Procédure

Pour générer une alerte Operations Manager en cas d'échec d'un programme de distribution de logiciel

  1. Dans la console Configuration Manager 2007, accédez à System Center Configuration Management / Base de données du site - <nom du serveur de site> / Gestion de l’ordinateur / Distribution de logiciel / Packages / <NomPackage> / Programme.

  2. Dans le volet d'informations, cliquez avec le bouton droit sur le nom du programme, puis cliquez sur Propriétés.

  3. Dans la boîte de dialogue Propriétés du programme, cliquez sur l'onglet Mode de maintenance MOM.

  4. Activez la case à cocher Générer une alerte MOM en cas d'échec de ce programme, puis cliquez sur OK.

Lorsque cette propriété est activée, le programme envoie une alerte Operations Manager en cas d'échec d'un programme.

Génération d'une alerte lors de l'échec du programme Configuration Manager 2007

Les administrateurs doivent être alertés en cas d'échec de l'installation sur les ordinateurs clients d'un logiciel distribué par Configuration Manager 2007.

Pour générer une alerte Operations Manager en cas d'échec d'un programme de distribution de logiciel, procédez comme suit.

Procédure

Pour générer une alerte Operations Manager en cas d'échec d'une installation de mise à jour de logiciel

  1. Dans la console Configuration Manager, accédez à System Center Configuration Management / Base de données du site - <nom du serveur de site> / Gestion de l’ordinateur / Mises à jour de logiciel / Déploiement.

  2. Dans le volet d'informations, cliquez avec le bouton droit sur le nom de la mise à jour, puis cliquez sur Propriétés.

  3. Dans la boîte de dialogue Propriétés du programme, cliquez sur l'onglet Mode de maintenance MOM.

  4. Activez la case à cocher Générer une alerte Operations Manager en cas d'échec de l'installation d'une mise à jour de logiciel, puis cliquez sur OK.

Pour activer cette propriété, une alerte Operations Manager est envoyée en cas d'échec de l'installation d'une mise à jour de logiciel

Voir aussi

Concepts

Tâches quotidiennes de Configuration Manager 2007 Management Pack
Tâches hebdomadaires de Configuration Manager 2007 Management Pack
Tâches mensuelles de Configuration Manager 2007 Management Pack

Autres ressources

Exécution de tâches d'opération pour le Configuration Manager 2007 Management Pack
Référence pour le Configuration Manager 2007 Management Pack
Dépannage du Configuration Manager 2007 Management Pack


Scénarios de surveillance du pack d’administration pour Configuration Manager 2007

Microsoft® System Center Configuration Manager 2007 Management Pack apporte des améliorations par rapport aux fonctionnalités existantes et propose aussi de nouvelles fonctionnalités d'analyse de Configuration Manager 2007. Les sections ci-après décrivent les principaux scénarios pris en charge par Configuration Manager 2007 Management Pack, ainsi que leurs fonctionnalités.

Disponibilité des services

Découverte des services

Contrôle de la disponibilité

Analyse de l'état de l'ordinateur

Analyse de l'état de la hiérarchie de site

Analyse de l'état de site

Prise en charge de l’analyse sans agent

Analyse du seuil de performance

Analyse des performances

Analyse des messages d’état critiques Configuration Manager

Analyse de l'état du système de site

Analyse des vidages sur incident Executive

Analyse des retards de traitement

Analyse de l’état général

Analyse de la gestion des mises à jour de logiciel Configuration Manager

Analyse des sauvegardes de site Configuration Manager

Contenu de la base de connaissances du produit pour toutes les alertes

Groupes d'ordinateurs pour tous les rôles de serveur et de client Configuration Manager

Analyse étendue

État d’exécution du programme de distribution de logiciels

Analyse des tâches Configuration Manager

Analyse des fichiers journaux de composants

Analyse des boîtes de réception Configuration Manager 2007

Disponibilité des services

La disponibilité des services de Configuration Manager est analysée à l'aide de la fonctionnalité de disponibilité des services de System Center Operations Manager 2007 et des événements du Gestionnaire de contrôle des services du journal des événements système Windows NT. L'analyse de la disponibilité des services génère :

  • une alerte lors de l'arrêt de services fonctionnant sous Configuration Manager sur des systèmes de site Configuration Manager ;
  • une alerte lorsqu'un service essentiel associé à Configuration Manager, comme le service WMI, s'arrête ou ne parvient pas à démarrer sur des systèmes de site Configuration Manager ;
  • une alerte lorsque d'autres services associés à Configuration Manager, comme Microsoft SQL Server™, les services Internet (IIS) et le service de transfert intelligent en arrière-plan (BITS), s'arrêtent ou ne parviennent pas à démarrer sur des systèmes de site Configuration Manager ;
  • une alerte lors du démarrage ou de l'arrêt du service de sauvegarde de site Configuration Manager afin que vous puissiez analyser les durées de sauvegarde et établir une corrélation entre des événements d'arrêt d'autres services Configuration Manager et la sauvegarde de site Configuration Manager.

Découverte de service

La découverte de service consiste à découvrir les données, les rôles serveur et les composants des ordinateurs gérés. Elle renvoie des informations sur les clients et les serveurs Configuration Manager. Elle prend également en charge la présentation des rôles de clients et de serveurs Configuration Manager dans l'affichage de l'analyse d'état.

Les données de découverte de service spécifiques aux serveurs sont collectées et commencent à apparaître dans la console System Center Operations dès le déploiement du pack d'administration sur un agent. De nombreuses fonctionnalités exigeant l'identification des rôles, des groupes d'ordinateurs et des ordinateurs cibles pour permettre la réalisation de tâches spécifiques ne sont disponibles qu'une fois la première collecte des données de découverte de service effectuée.

Configuration Manager Management Pack utilise la règle de traitement d'événement suivante :

  • Découverte de service ConfigMgr 2007

pour lancer les scripts de découverte de service appropriés :

  • ConfigMgr 2007 Service Discovery - Server
  • ConfigMgr 2007 Service Discovery - Client
  • Les scripts utilisent un fournisseur d'événement chronométré asynchrone pour collecter les données de découverte de service toutes les 24 heures, par défaut.

Rapports d'analyse de disponibilité

Configuration Manager 2007 Management Pack inclut les rapports de disponibilité suivants, qui contrôlent la pulsation des rôles de serveur suivants :

  • Disponibilité des serveurs
  • Disponibilité des points de distribution
  • Disponibilité des points de gestion
  • Disponibilité des points de service PXE
  • Disponibilité du serveur de site
  • Disponibilité des points de mise à jour de logiciels
  • Disponibilité du programme de validation de l’intégrité du système
  • Disponibilité des points de migration d’état
  • Disponibilité des serveurs de base de données de site

Tous les rapports exécutés en tenant compte de la base de données OperationsManager, qui permet de spécifier des durées de création de rapport.

Pour plus d'informations sur les rapports de disponibilité des serveurs, voir la section Rapports pour le Configuration Manager 2007 Management Pack.

Analyse de la disponibilité des rôles de serveur

La disponibilité est analysée pour les rôles suivants :

  • Point de gestion
  • Point de gestion NLB
  • Point de gestion de périphérique
  • Programme de validation de l’intégrité du système
  • Point de migration d’état
  • Point de service PXE
  • Point de mise à jour de logiciels
  • Point de distribution
  • Serveur de base de données du site

Analyse de la disponibilité des composants

La disponibilité est analysée pour les composants suivants, qui génèrent une pulsation périodique indiquant leur état de disponibilité :

  • GESTIONNAIRE DE LA BOÎTE DE RÉCEPTION
  • INBOX MONITOR
  • GESTIONNAIRE DE COMPOSANT DE SITE
  • GESTIONNAIRE DE CONTRÔLE DE POINT DE GESTION
  • GESTIONNAIRE DE RÉPARTITION DE FICHIER DU POINT DE GESTION
  • OUTBOX MONITOR
  • WAKEONLAN COMMUNICATION MANAGER
  • WAKEONLAN MANAGER
  • WSUS CONFIGURATION MANAGER
  • WSUS SYNC MANAGER
  • WSUS CONTROL MANAGER
  • DATABASE NOTIFICATION MONITOR
  • OUTIL DE SYNTHÈSE D'ÉTAT D'OFFRE
  • OUTIL DE SYNTHÈSE D'ÉTAT DE COMPOSANT
  • OUTIL DE SYNTHÈSE D'ÉTAT DU SYSTÈME DE SITE
  • COMPONENT MONITOR
  • STATE MIGRATION POINT
  • PXE SERVICE POINT

Analyse de l'état de l'ordinateur

L'analyse de l'état de l'ordinateur fournit une représentation sous forme de tableau de l'intégrité de tous les serveurs et clients Configuration Manager. La découverte de service permet de gérer les rôles et les composants de serveur. Un ensemble de règles et d'analyseurs permettent de gérer l'état d'intégrité des composants.

Le tableau ci-dessous indique les états de fonctionnement qui sont analysés pour les composants Configuration Manager par couleur.

Analyse de l'état du serveur Configuration Manager

Composant de serveur ConfigMgr | Vert (Réussite) | Jaune (Avertissement) | Rouge (Critique)
Serveur de site (SS) | Oui | Oui | Oui
Point de gestion (MP) | Oui | Oui | Oui
Base de données du site (DB) | Oui | Oui | Oui
Point de distribution (DP) | Oui |  | Oui
Point de recherche de serveur (SLP) | Oui |  | Oui
Point de rapport (RP) | Oui |  | Oui
Points de migration d’état (SMP) | Oui | Oui | Oui
Points de service PXE (PSP) | Oui | Oui | Oui
Points d'état de poursuite (FSP) | Oui | Oui | Oui
Programme de validation de l’intégrité du système (SHV) | Oui | Oui | Oui
Points de mise à jour de logiciels (SUP) | Oui | Oui | Oui
Fournisseur |  |  |
Performances | Oui | Oui | Oui

Analyse de l'état du client Configuration Manager

Composant client ConfigMgr | Vert (Réussite) | Jaune (Avertissement) | Rouge (Critique)
Service client | Oui |  | Oui

Analyse de l'état de la hiérarchie de site

L'analyse de l'état de la hiérarchie de site fournit une représentation sous forme de tableau de l'intégrité de tous les systèmes gérés par Configuration Manager 2007 dans la hiérarchie de site. Un ensemble de règles et d'analyseurs permettent de gérer l'état d'intégrité du système.

Le tableau ci-dessous indique les états de fonctionnement qui sont analysés pour les systèmes Configuration Manager par couleur.

Analyse de l'état de la hiérarchie de site de Configuration Manager

Composant de serveur ConfigMgr | Vert (Réussite) | Jaune (Avertissement) | Rouge (Critique)
Disponibilité | Oui | Oui | Oui
Performances | Oui | Oui | Oui

Analyse de l'état de site

L'analyse de l'état de site fournit une représentation sous forme de tableau de l'intégrité de tous les serveurs gérés par Configuration Manager. Un ensemble de règles et d'analyseurs permettent de gérer l'état d'intégrité du site.

Le tableau ci-dessous indique les états de fonctionnement qui sont analysés pour les états de site de Configuration Manager par couleur.

Analyse de l'état du site de Configuration Manager

Composant de serveur ConfigMgr | Vert (Réussite) | Jaune (Avertissement) | Rouge (Critique)
Disponibilité | Oui | Oui | Oui
Performances | Oui | Oui | Oui

Prise en charge de l’analyse sans agent

Configuration Manager Management Pack prend en charge l'analyse sur des ordinateurs gérés sans agent à l'exception des fonctionnalités répertoriées ci-dessous :

  • Analyse des messages d’état critiques Configuration Manager
  • Analyse de l'état du système de site

Les scripts prenant en charge les fonctionnalités précitées sont les suivants :

  • ConfigMgr 2007 Monitor Collection Evaluation Tasks
  • ConfigMgr 2007 Monitor Site Maintenance Tasks
  • ConfigMgr 2007 Monitor Site System Summarizer
  • ConfigMgr 2007 Monitor SMS Executive Crash Dumps
  • ConfigMgr 2007 Monitor SMS Status Messages
  • ConfigMgr 2007 Monitor State Message Summary Tasks

Ces scripts doivent être exécutés localement pour accéder aux ressources Configuration Manager. Si les scripts ne peuvent pas accéder à une ressource, un événement d'erreur de script et une alerte sont générés.

Analyse du seuil de performance

Une diminution des niveaux de performance peut être à l'origine de retards et affecter les contrats de niveau de service (SLA) en termes de temps, de performances et de précision des données. Il est important de détecter et de résoudre les problèmes de performance graves au sein de l'infrastructure Configuration Manager. L'analyse du seuil de performance génère une alerte lorsque la condition analysée dépasse certains niveaux :

  • Mesures de fonctionnement général de l'ordinateur relatives à l'UC, au fichier d'échange et à la mémoire sur des systèmes de site Configuration Manager.
  • Nombre total de fichiers Configuration Manager [tels que travaux du planificateur, demandes d'expédition, enregistrements de contrôle de logiciel, enregistrements de données de découverte (DDR) et enregistrements d'inventaire logiciel et matériel] dans les boîtes de réception des serveurs de site Configuration Manager.
  • Nombre total de messages Configuration Manager relatifs aux messages d'état, aux enregistrements de données de découverte, aux inventaires logiciel et matériel dans les files d'attente de messages de point de gestion Configuration Manager.
  • Réponses et conditions SHV.
  • Fichiers des boîtes d'envoi SMS.
  • Demandes PSP.
  • Nombre total de clients SMP et espace disque.
  • Paquets WOL.

Analyse des performances

L'analyse des performances vous permet d'observer des tendances dans les retards de traitement, les taux de traitement et les totaux d'objets Configuration Manager clés pour identifier et résoudre les problèmes de façon proactive. À l'aide des affichages et rapports Operations Manager 2007, vous pouvez obtenir une analyse sous forme graphique des tendances suivantes :

  • Fichiers en retard de traitement dans les boîtes de réception et concernant les travaux du planificateur, les demandes d'expédition, les enregistrements de contrôle de logiciel, les enregistrements de découverte de données, les inventaires matériel et logiciel, les paquets WOL, ainsi que l'état et les messages d'état sur les serveurs de site Configuration Manager
  • Taux de traitement des travaux du planificateur, demandes d'expédition, enregistrements de contrôle de logiciel, enregistrements de découverte de données, inventaires matériel et logiciel, paquets WOL, mises à jour SUP, ainsi que l'état et les messages d'état sur les serveurs de site Configuration Manager
  • Nombre total de travaux du planificateur, demandes d'expédition, enregistrements de contrôle de logiciel, enregistrements de découverte de données, inventaires matériel et logiciel, paquets WOL, mises à jour SUP, ainsi que l'état et les messages d'état sur les serveurs de site Configuration Manager
  • Retards de traitement concernant les enregistrements de découverte de données, les inventaires matériel et logiciel, le contrôle de logiciel, l'état et les messages d'état ainsi que d'autres objets Configuration Manager dans les files d'attente de messages de serveur de point de gestion Configuration Manager
  • Taux de traitement concernant les enregistrements de découverte de données, les inventaires matériel et logiciel, le contrôle de logiciel, l'état et les messages d'état, les demandes de package SDM, ainsi que d'autres objets Configuration Manager dans les files d'attente de messages de serveur de point de gestion Configuration Manager
  • Totaux des enregistrements de découverte de données, des inventaires matériel et logiciel, des relais, des demandes de package SDM et des messages d'état dans les files d'attente de messages de serveur de point de gestion Configuration Manager
  • Mesures de fonctionnement de l'ordinateur relatives à l'UC, au fichier d'échange et à la mémoire sur des systèmes de site Configuration Manager
  • Nombre total de threads Configuration Manager Executive en cours d'exécution
  • Taux des demandes d'extension ISAPI adressées aux services Internet (IIS)
  • Retards de traitement dans les boîtes d'envoi des systèmes de site
  • Demandes de disponibilité des serveurs SMS
  • Condition SHV et demandes SoH
  • Traitement des demandes PSP
  • Traitement de l'état des clients SMP et espace disque libre
  • Taux de traitement des enregistrements de découverte de données, des inventaires matériel et logiciel, du contrôle de logiciel, des messages d'état ainsi que d'autres objets Configuration Manager dans les files d'attente de messages de serveur de point de gestion Configuration Manager

Analyse des messages d’état critiques Configuration Manager

L'infrastructure Configuration Manager génère des messages d'état Configuration Manager. Il est important d'identifier les messages d'état Configuration Manager critique relatifs aux serveurs et de les résoudre dans les plus brefs délais. Ces messages signalent généralement des problèmes de disponibilité, de performances, de sécurité, de configuration et de fonctionnement général de l'infrastructure Configuration Manager.

L'analyse des messages d'état critiques Configuration Manager génère une alerte lors de la détection de messages d'état essentiels au fonctionnement du rôle de site Configuration Manager (par exemple l'installation d'un composant ou la connectivité de la base de données et du site). Toutes les demi-heures, une recherche de messages d'état critiques Configuration Manager est effectuée sur la base de données du site Configuration Manager.

Analyse de l'état du système de site

Configuration Manager analyse périodiquement le fonctionnement de base de ses systèmes de site via l'outil de synthèse d'état du système de site, qui interroge les systèmes de site Configuration Manager à l'heure juste, toutes les heures. Pour tirer parti de cette fonctionnalité, vous devez réagir rapidement en présence de cet état afin d'éviter toute dégradation des fonctionnalités de Configuration Manager. L'analyse de l'état du système de site offre la possibilité de contrôler et de générer une alerte lors de la détection d'un état critique de fonctionnement du système de site Configuration Manager par l'outil de synthèse du système de site Configuration Manager. Parmi les messages d'état, citons notamment une défaillance du système de site Configuration Manager, un espace de base de données ou de fichiers journaux insuffisant sur un serveur exécutant SQL Server ou un espace disque insuffisant sur les lecteurs NTFS pour des systèmes de site Configuration Manager.

Analyse des vidages sur incident Executive

Les échecs du service Configuration Manager Executive ont un impact sur la disponibilité de Configuration Manager. Il est donc important d'être averti dès que des vidages sur incident ont lieu et d'en rechercher les causes. Lorsque le service SMS Executive échoue, il crée un sous-répertoire de journaux pour les vidages sur incident sous le répertoire <ConfigMgrInstallationPath>\Logs\CrashDumps. Dès que ce sous-répertoire est créé, une alerte est générée pour les rôles de serveur Configuration Manager associés au service SMS Executive.

Le script Configuration Manager 2007 Monitor SMS Executive Crash Dumps signale uniquement le vidage sur incident le plus récent. Cette règle s'applique quelle que soit la date du dernier vidage sur incident (de la première exécution du script à la désinstallation et réinstallation du service SMS Executive).

Les règles associées figurent dans la classe Serveurs de composants Microsoft Configuration Manager 2007 basés sur SMS Executive :

  • Vidages sur incidents ConfigMgr 2007 : analyse de SMS Executive

Vidages sur incidents ConfigMgr 2007 : Analyse de SMS Executive lance le script toutes les 60 minutes pour synchroniser à 00:10. Des informations de synthèse sont fournies dans la page de propriétés Base de connaissances de la règle.

  • Vidages sur incidents ConfigMgr 2007 : erreur de script d'analyse de SMS Executive

Vidages sur incidents ConfigMgr 2007 : erreur de script d'analyse de SMS Executive analyse les événements d'erreur de script qui peuvent être déclenchés et envoie une alerte. Seul l'événement lié à un script erroné (numéro 1102) signale toutes les erreurs de script. Des informations sur la résolution de cette alerte sont fournies dans la page de propriétés Base de connaissances de la règle.

  • Vidages sur incidents ConfigMgr 2007 : incident SMS Executive

Vidages sur incidents ConfigMgr 2007 : incident SMS Executive analyse l'événement de vidage sur incident et envoie une alerte. Des informations sur la résolution de cette alerte sont fournies dans la page de propriétés Base de connaissances de la règle.

Analyse des retards de traitement

Les retards de traitement sont à l'origine de délais qui affectent les contrats de niveau de service (SLA) en termes de temps, de performances et de précision des données. Il est important de détecter rapidement et de résoudre les problèmes de performance graves au sein de l'infrastructure Configuration Manager. Une alerte est générée en présence d'un retard de traitement supérieur à un seuil donné pendant une période définie pour les éléments suivants :

  • Nombre total de fichiers Configuration Manager [tels que travaux du planificateur, demandes d'expédition, enregistrements de contrôle de logiciel, enregistrements de données de découverte (DDR), enregistrements d'inventaire logiciel et matériel, demandes WOL et état et messages d'état] dans les boîtes de réception des serveurs de site Configuration Manager
  • Nombre total d'objets Configuration Manager [tels que travaux du planificateur, demandes d'expédition, enregistrements de contrôle de logiciel, enregistrements de données de découverte (DDR), enregistrements d'inventaire logiciel et matériel, demandes WOL et état et messages d'état] dans les files d'attente des serveurs de site Configuration Manager
  • Nombre total de messages Configuration Manager relatifs aux messages d'état, aux enregistrements de données de découverte, aux inventaires logiciel et matériel dans les files d'attente de messages de point de gestion Configuration Manager
  • Nombre total de fichiers [tels que travaux du planificateur, enregistrements de données de découverte (DDR), enregistrements d'inventaire logiciel et matériel, et état et messages d'état] dans les boîtes d'envoi du système de site

Analyse de l’état général

L'analyse du fonctionnement général génère une alerte lorsqu'une mesure de fonctionnement d'un serveur Configuration Manager est supérieure à un seuil donné pendant une période définie. Elle vérifie les mesures suivantes :

  • Temps processeur à 95 % pendant plus de trois heures
    • Smsexec
    • Ccmexec
    • Total
  • Utilisation du fichier d'échange à 98 % pendant plus de trois heures

Analyse de la gestion des mises à jour de logiciel Configuration Manager

Les administrateurs Configuration Manager se basent sur les fonctionnalités de gestion des mises à jour Configuration Manager pour garantir la présence des mises à jour de sécurité les plus récentes sur les ordinateurs clients et serveur de leur entreprise. L'analyse de la gestion des correctifs détecte tout problème dans la configuration et le traitement de la gestion des mises à jour Configuration Manager. L'analyse de la gestion des mises à jour de Configuration Manager génère une alerte dans les cas suivants :

  • Le serveur WSUS ne peut pas être configuré.
  • Configuration Manager n’a pas pu s'abonner aux mises à jour à partir du serveur WSUS.
  • Le processus de synchronisation de la gestion des mises à jour Configuration Manager échoue.
  • Le processus de gestion des mises à jour Configuration Manager ne parvient pas à mettre à jour des points de distribution Configuration Manager.

Analyse des sauvegardes de site Configuration Manager

Les administrateurs Configuration Manager peuvent plus facilement effectuer l'audit des activités de sauvegarde lorsqu'ils savent à quel moment la sauvegarde Configuration Manager a commencé, s'est terminée ou a échoué. Vous pouvez planifier l'exécution périodique de la sauvegarde Configuration Manager pour sauvegarder les données, les stratégies et la configuration de Configuration Manager.

Il est important d'analyser les échecs de ce processus de sauvegarde et de prendre les mesures qui s'imposent dans ce cas. Même en cas de réussite, la sauvegarde Configuration Manager affecte la disponibilité des services, car elle arrête et démarre les services Gestionnaire de composants de site SMS et SMS Executive. L'analyse de la sauvegarde Configuration Manager permet d'identifier les temps d'inactivité de ces services, car les alertes relatives à l'arrêt de ces services sont supprimées pendant le processus de sauvegarde. L'analyse de la sauvegarde de site Configuration Manager est prise en charge par les règles suivantes :

  • État ConfigMgr 2007 : la sauvegarde du site s’est correctement effectuée
  • État ConfigMgr 2007 : la sauvegarde du site a échoué
  • État ConfigMgr 2007 : la sauvegarde de site ne peut pas commencer la procédure de sauvegarde tant que la tâche de sauvegarde en cours n’est pas terminée
  • État ConfigMgr 2007 : la sauvegarde de site a trouvé que le chemin de sauvegarde SQL est vide ou non valide
  • Service ConfigMgr 2007 en cours d'arrêt : SMS_SITE_BACKUP
  • Service ConfigMgr 2007 en cours de démarrage : SMS_SITE_BACKUP
  • Échec des services ConfigMgr 2007 : arrêt inattendu de SMS_SITE_BACKUP
  • Échec des services ConfigMgr 2007 : SMS_SITE_BACKUP a été suspendu au démarrage
  • Échec des services ConfigMgr 2007 : SMS_SITE_BACKUP n’a pas pu démarrer
  • Échec des services ConfigMgr 2007 : SMS_SITE_BACKUP n’a pas pu se connecter
  • Échec des services ConfigMgr 2007 : SMS_SITE_BACKUP dépend d’un autre service qui n’a pas pu démarrer ou qui n’existe pas

  • Service ConfigMgr 2007 en cours d’exécution : SMS_SITE_VSS_WRITER
  • Échec des services ConfigMgr 2007 : le service SMS_SITE_VSS_WRITER s’est arrêté de manière inattendue
  • Échec des services ConfigMgr 2007 : SMS_SITE_VSS_WRITER a été suspendu au démarrage
  • Échec des services ConfigMgr 2007 : SMS_SITE_VSS_WRITER n’a pas pu démarrer
  • Échec des services ConfigMgr 2007 : SMS_SITE_VSS_WRITER n’a pas pu se connecter
  • Échec des services ConfigMgr 2007 : SMS_SITE_VSS_WRITER dépend d’un autre service qui n’a pas pu démarrer ou qui n’existe pas

Contenu de la base de connaissances du produit pour toutes les alertes

Les administrateurs peuvent consulter la Base de connaissances du produit comprenant toutes les alertes afin d'identifier et de résoudre plus facilement un problème. Pour accéder à cette Base de connaissances, cliquez avec le bouton droit sur le nom d'une règle, cliquez sur Propriétés, puis sur l'onglet Base de connaissances du produit.

Groupes d'ordinateurs pour tous les rôles de serveur et de client Configuration Manager

Les groupes d'ordinateurs sont mappés en fonction de rôles de serveur et de client Configuration Manager spécifiques. L'orientation des règles et des analyseurs est basée sur des classes qui sont généralement mappées en fonction de rôles de serveur et de client Configuration Manager. Les administrateurs ont ainsi le niveau approprié pour contrôler l'orientation des règles du pack d'administration.

Analyse étendue

Les règles fournies dans Configuration Manager Management Pack couvrent le service de base, la mesure des performances ainsi que l'analyse du seuil de performance des technologies dépendantes : SQL Server, IIS, BITS, le système d'exploitation Windows, WMI, WSUS, les Services de déploiement Windows et FTP Trivial. La prise en charge de certaines d'entre elles est désactivée par défaut. Vous pouvez activer et utiliser cette prise en charge limitée dans Configuration Manager Management Pack, mais il est recommandé d'importer et d'utiliser également les packs d'administration de ces produits spécifiques.

  • Utilisez SQL Server Management Pack pour étendre l'analyse des serveurs de base de données du site et des points de gestion Configuration Manager avec la base de données de site répliquée et les points de mise à jour de logiciel dépendants de SQL Server.
  • Utilisez IIS Management Pack pour analyser les services Internet (IIS) au niveau des points de rapports, des points de gestion, des points de recherche de serveur, des points de migration d'état et des points d'état de poursuite. Ce pack d'administration peut également analyser les points de distribution sur lesquels le service de transfert intelligent en arrière-plan est activé.
  • Utilisez Microsoft Windows Operating System Management Pack pour analyser les composants de base Windows comme les statistiques d'utilisation du processeur, du disque et de la mémoire.

Il existe d'autres packs d'administration qui améliorent les capacités d'analyse de votre infrastructure Configuration Manager, pour lesquels Configuration Manager 2007 Management Pack ne fournit pas de règles.

  • Utilisez Windows Network Load Balancing Management Pack si, pour des raisons d'évolutivité, vous avez recours à l'équilibrage de la charge réseau afin d'assurer la prise en charge de plusieurs points de gestion de votre hiérarchie Configuration Manager.
  • Utilisez Windows Active Directory® Management Pack pour analyser le fonctionnement de votre infrastructure Active Directory.

Si vous déployez plusieurs packs d'administration dans votre environnement, il est possible que vous receviez des alertes redondantes dans la mesure où des règles identiques peuvent figurer dans plusieurs d'entre eux. Si vous désactivez les règles d'analyse redondantes, vous risquez d'affecter la précision des données de l'affichage d'état des packs d'administration que vous avez déployés. Trouvez le meilleur compromis entre la réception d'alertes redondantes et le bon fonctionnement de l'analyse d'état pour chaque pack d'administration déployé. Selon les packs d'administration supplémentaires déployés, examinez ces règles redondantes pour identifier celles que vous souhaitez activer dans votre environnement. Après l'installation de ces packs d'administration, vérifiez s'ils sont personnalisés et configurés comme il convient et si les règles adéquates sont activées pour chacun d'eux.

État d’exécution du programme de distribution de logiciels

Le client avancé Configuration Manager peut signaler des défaillances de programme via le pack d'administration.

Les administrateurs peuvent activer la case à cocher Générer une alerte MOM en cas d'échec de ce programme sous l'onglet Mode de maintenance MOM de la boîte de dialogue Propriétés du programme.

Procédure

Vous devez suivre la procédure décrite ci-après pour activer les alertes Operations Manager 2007 en cas d'échec d'un programme Configuration Manager 2007.

Pour activer les alertes Operations Manager 2007 pour un programme Configuration Manager

  1. Dans la console Configuration Manager, accédez à Systems Center Configuration Manager / Base de données du site - <nom du serveur de site> / Gestion de l’ordinateur / Distribution de logiciel / Packages / <NomPackage> / Programmes.

  2. Dans le volet d'informations, cliquez avec le bouton droit sur le programme, puis sélectionnez Propriétés.

  3. Cliquez sur l'onglet Mode de maintenance MOM.

  4. Activez la case à cocher Générer une alerte MOM en cas d'échec de ce programme. Cliquez sur OK.

Analyse des tâches ConfigMgr

Une analyse de l'état d'exécution et de la durée est effectuée pour les tâches exécutées par rapport à la base de données de site ConfigMgr, telles que l'évaluation des regroupements, le récapitulatif des messages d'état et la maintenance de site. Si une tâche échoue ou si sa durée d'exécution maximale est dépassée, une alerte est émise.

Analyse des fichiers journaux de composants

Les règles suivantes sont basées sur l'analyse des fichiers sender.log, distmgr.log et policypv.log :

  • Composant SMSv4 : l’expéditeur ne peut pas se connecter à un site distant via le réseau local (sécurité standard).
  • Composant SMSv4 : l’expéditeur ne peut pas se connecter à un site distant par la connexion RAS.
  • Composant ConfigMgr 2007 : l’expéditeur ne peut pas se connecter à un site distant par le réseau local (sécurité avancée).
  • Composant ConfigMgr 2007 : le Gestionnaire de distribution n’a pas pu traiter un package.
  • Composant ConfigMgr 2007 : le Gestionnaire de distribution n’a pas pu insérer un package SMS car le contenu de type SDM n’existe pas dans la table CI_Contents.
  • Composant ConfigMgr 2007 : le fournisseur de stratégies n'a pas pu obtenir les nouvelles stratégies de mise à jour de logiciel de la base de données de site SMS.
  • Composant ConfigMgr 2007 : le fournisseur de stratégies n'a pas pu créer une nouvelle stratégie de mise à jour de logiciel.
  • Composant ConfigMgr 2007 : le fournisseur de stratégies n'a pas pu obtenir les nouvelles stratégies de compatibilité de la base de données de site SMS.
  • Composant ConfigMgr 2007 : le fournisseur de stratégies n'a pas pu créer une nouvelle stratégie de compatibilité.
  • Composant ConfigMgr 2007 : le fournisseur de stratégies n'a pas pu transmettre une modification de stratégie au Gestionnaire de hiérarchie.

Analyse des boîtes de réception Configuration Manager 2007

Configuration Manager 2007 effectue la plupart de ses activités côté serveur fondamentales en réalisant des opérations de lecture et d’écriture dans les fichiers de ses boîtes de réception. Lorsque les boîtes de réception de Configuration Manager 2007 sont anormalement saturées, cela signifie clairement que les opérations de traitement de Configuration Manager 2007 prennent du retard. Cette situation peut avoir de nombreuses causes, telles que, mais pas exclusivement, des fichiers incorrects, l’arrêt de processus, le manque d’espace disque ou un niveau d’activité de distribution de logiciels inhabituel. De tels problèmes sont rares, mais sérieux pour les clients qui possèdent un nombre conséquent de sites.

Un analyseur de boîte de réception fonctionnant comme un thread du service SMS Executive analyse le nombre d’éléments mis en file d’attente par le composant du service et non le nombre réel d’éléments en attente de traitement sur le disque.

Toutes les règles se trouvent dans la classe d'installation de traitements Serveurs de site ConfigMgr 2007 - Commun, qui cible ces règles sur les sites centraux, principaux et secondaires.

Planification et configuration facultative

Pour réduire au minimum l’impact de l’analyse des boîtes de réception sur les performances, les règles pertinentes sont synchronisées de manière à être exécutées une fois par jour. Les règles sont échelonnées par intervalles de 15 minutes, avec un démarrage à 01:00:00, de sorte qu’une seule règle soit exécutée à un moment donné. Par exemple, la première règle dénombre les fichiers présents dans la première boîte de réception à 01:00:00. La règle suivante dénombre les fichiers présents dans la deuxième boîte de réception à 01:15:00, et ainsi de suite, jusqu’à ce que toutes les boîtes de réception aient été traitées.

Vous pouvez modifier cette planification en suivant la procédure habituelle qui permet de planifier l’exécution d’un script de règle dans Operations Manager 2007. Aucune configuration initiale n’est requise pour l’activation de cette fonctionnalité. Voici les modifications que vous pouvez apporter à la configuration :

  • modifier la valeur de seuil par défaut pour chaque boîte de réception ;
  • modifier la planification des différentes règles de boîte de réception.

Vous pouvez apporter ces modifications facultatives à la configuration en suivant la procédure habituelle qui permet de configurer les règles d’événement de seuil dans n’importe quel pack d’administration.

Alertes et valeurs de seuil

Une alerte est générée chaque fois que la valeur de seuil configurée pour une règle de boîte de réception spécifique est atteinte à chaque traitement de la règle d’analyse.

Pour modifier les valeurs de seuil des performances

  1. Dans la console Administrateur d'Operations Manager 2007, cliquez sur Création.

  2. Dans le volet Création, accédez à Création > Objets du pack d'administration > Analyseurs.

  3. Dans le volet Analyseurs, recherchez Serveur ConfigMgr.

  4. Accédez à Serveur ConfigMgr > Intégrité de l'entité > Disponibilité, puis développez l'un des rôles de serveur suivants à modifier :

    • DB - Serveur de base de données
    • DP - Points de distribution
    • FSP - Points d'état de poursuite
    • MP - Serveurs de point de gestion
    • PSP - Points de service PXE
    • SS - Serveurs de site
    • Provider - Fournisseurs
    • RP - Points de rapport
    • SHV - Programmes de validation de l’intégrité du système
    • SLP - Points de recherche de serveur
    • SMP - Points de migration d’état
    • SUP - Points de mise à jour de logiciels

  5. Cliquez avec le bouton droit sur l'analyseur pour lequel vous souhaitez modifier les performances, accédez à Remplacements > Remplacer l'analyseur, puis cliquez sur la catégorie d'objets concernée par le remplacement.

  6. Activez les cases à cocher pour configurer les Propriétés du remplacement de l'analyseur en fonction de votre environnement. Cliquez sur OK.

Pour plus d’informations sur les dossiers de boîte de réception et leur utilisation dans Configuration Manager, voir la page Web « Dossiers de boîte de réception dans Configuration Manager » (http://go.microsoft.com/fwlink/?LinkId=99539) (éventuellement en anglais).

Voir aussi

Autres ressources

Déploiement du Configuration Manager 2007 Management Pack
Référence pour le Configuration Manager 2007 Management Pack


Exécution de tâches d'opération pour le Configuration Manager 2007 Management Pack

Il est recommandé de consulter et de résoudre rapidement toutes les alertes afin d'identifier celles de nature critique, avérée ou non. En outre, vous devez régulièrement effectuer d'autres tâches en fonction de votre environnement. En effet, de nombreux problèmes importants n'engendrent aucune alerte alors qu'ils nécessitent une attention régulière. Le System Center Configuration Manager 2007 Management Pack propose des vues et des rapports permettant de consulter les données dans le temps et fournissant des modèles qui indiquent les problèmes. Consultez les vues et les rapports afin de résoudre des problèmes avant qu'ils ne génèrent des alertes.

Vous devez effectuer les tâches quotidiennes, hebdomadaires et mensuelles indiquées dans cette section en adaptant leur fréquence d'exécution en fonction de votre environnement.

Pour plus d'informations sur la maintenance de Configuration Manager 2007, consultez « Mise à jour de Configuration Manager 2007 » (http://go.microsoft.com/fwlink/?LinkId=102324) (éventuellement en anglais). Pour plus d'informations sur la maintenance de site, consultez « Présentation de la mise à jour des sites » (http://go.microsoft.com/fwlink/?LinkId=102325) (éventuellement en anglais).

Dans cette section

Tâches quotidiennes de Configuration Manager 2007 Management Pack

Tâches hebdomadaires de Configuration Manager 2007 Management Pack

Tâches mensuelles de Configuration Manager 2007 Management Pack

Voir aussi

Concepts

Scénarios de surveillance du pack d’administration pour Configuration Manager 2007
Intégration de Configuration Manager 2007 à Operations Manager 2007

Autres ressources

Vue d'ensemble du Configuration Manager 2007 Management Pack
Déploiement du Configuration Manager 2007 Management Pack
Exécution de tâches d'opération pour le Configuration Manager 2007 Management Pack
Référence pour le Configuration Manager 2007 Management Pack
Dépannage du Configuration Manager 2007 Management Pack


Tâches quotidiennes de Configuration Manager 2007 Management Pack

Il est recommandé d'effectuer quotidiennement les tâches ci-dessous :

  • Vérifier l'appartenance aux groupes d'ordinateurs
  • Vérifier que tous les Agents Operations Manager 2007 communiquent avec le serveur Operations Manager 2007.
  • Analyser l'affichage de l'état de la hiérarchie de site.
  • Analyser l'affichage de l'état du site.
  • Analyser le diagramme de la hiérarchie de site.
  • Consulter toutes les alertes ouvertes. Examiner les vues ou les diagrammes à l'aide de l'Explorateur d'intégrité.
  • Vérifier les files d'attente de performance.
  • Vérifier les taux de traitement de performance.
  • Vérifier la performance du serveur et des Agents Operations Manager 2007.
  • Si le site ConfigMgr est sauvegardé quotidiennement, étudier l'état de la sauvegarde et des fichiers correspondants.
  • Consulter les événements (facultatif).

Consulter toutes les alertes ouvertes

Dans Configuration Manager 2007 Management Pack, les alertes s'affichent au format de description suivant :

$Computer$ <Rule Name>

$Description$

Event details

Consultez toutes les alertes générées dans Operations Manager 2007 afin de vous assurer de les traiter de manière opportune. Vous pouvez suivre l'une des méthodes ci-dessous pour consulter les alertes ouvertes :

  • Dans la console Opérateur, cliquez sur le bouton Analyse, développez Microsoft System Center Configuration Manager 2007, puis cliquez sur Alertes.
  • Dans la console Opérateur, cliquez sur le bouton Analyse, développez Microsoft System Center Configuration Manager 2007, puis cliquez sur Général. Sélectionnez Nouvelles alertes des dernières 72 heures.
  • Pour consulter les alertes par ordinateur ou par groupe d'ordinateurs, cliquez sur Mode de création et sélectionnez Groupes. Cliquez avec le bouton droit sur le groupe d'ordinateurs Configuration Manager 2007 que vous souhaitez examiner, sélectionnez État Vue, et choisissez Ouvrir Alertes.
  • Il est possible de consulter les alertes dans la vue Ordinateur État, qui affiche la liste des ordinateurs et leurs classes découvertes. Cliquez avec le bouton droit sur un ordinateur, puis sélectionnez Ouvrir Alertes Vue pour obtenir la liste de ses alertes classées par gravité.
  • Il est possible de consulter les alertes dans la vue Site État. La vue Site État affiche la liste des sites et leurs classes découvertes. Cliquez avec le bouton droit sur un site, puis sélectionnez Ouvrir Alertes Vue pour obtenir la liste de ses alertes classées par gravité.
  • Il est possible de consulter les alertes dans la vue Site Hiérarchie État. La vue Site Hiérarchie État affiche la hiérarchie des sites et ses classes découvertes. Cliquez avec le bouton droit sur une hiérarchie, puis sélectionnez Ouvrir Alertes Vue pour obtenir la liste de ses alertes classées par gravité.
  • Il est possible de consulter les alertes dans la vue Hiérarchie de site Diagramme. La vue Hiérarchie de site Diagramme affiche une représentation graphique de la hiérarchie de site Configuration Manager 2007. Cliquez avec le bouton droit sur les objets affichés dans le diagramme, puis sélectionnez Ouvrir Alertes Vue pour obtenir la liste de leurs alertes classées par gravité.

Il est recommandé de consulter toutes les nouvelles alertes dans l'ordre suivant :

  1. Alertes d'échec d'installation Configuration Manager 2007
  2. Alertes du service principal Configuration Manager 2007
  3. Alertes du service associé Configuration Manager 2007
  4. Alertes d'erreur de script Configuration Manager 2007
  5. Alertes de rôle de serveur Configuration Manager 2007
  6. Alertes de composants Configuration Manager 2007
  7. Alertes de l'outil de synthèse d'état du système de site Configuration Manager 2007
  8. Alertes des messages d'état Configuration Manager 2007
  9. Alertes de seuil de performance Configuration Manager 2007
  10. Alertes d'analyse des boîtes de réception Configuration Manager 2007
  11. Alertes d'analyse des boîtes d'envoi Configuration Manager 2007
  12. Alertes d'analyse des tâches Configuration Manager 2007
  13. Alertes d'échec de sauvegarde du site Configuration Manager 2007
  14. Alertes d'échec de programme Configuration Manager 2007

Vérifier l'appartenance aux groupes d'ordinateurs

Vous pouvez vérifier l'appartenance aux groupes d'ordinateurs à l'aide d'Operations Manager 2007.

Dans la console Opérateur, cliquez sur le bouton Création, cliquez sur Groupes, puis cliquez avec le bouton droit sur le groupe d'ordinateurs Microsoft Configuration Manager 2007 de votre choix. Assurez-vous que chaque groupe d'ordinateurs affiché contient les ordinateurs appropriés.

Vérifier que les agents communiquent avec le serveur Operations Manager 2007

Les échecs de communication entre l'agent et l'infrastructure d'analyse vous empêchent de recevoir les alertes. Assurez-vous que l'agent et le serveur exécutant Operations Manager 2007 communiquent en vérifiant que l'état d'intégrité des serveurs Configuration Manager dans l'affichage de l'état de l'ordinateur n'est pas estompé.

Vérifier les files d'attente et les taux de traitement de performance

Les files d'attente et les taux de traitement de performance s'avèrent très utiles dans le cadre de la détection des tendances quotidiennes et de la détermination de l'état de la hiérarchie Configuration Manager. Vous pouvez consulter les files d'attente et les taux de traitement de performance dans Operations Manager 2007.

Pour vérifier les listes d'attente de performance

Pour vérifier les listes d'attente de performance, suivez la procédure ci-dessous :

Pour vérifier les listes d'attente de performance

  1. Dans la console Opérateur, cliquez sur le bouton Analyse, puis développez Microsoft System Center Configuration Manager 2007.

Développez Performance, puis Files d'attente. Ensuite, cliquez sur le sous-dossier de rôles de serveur de votre choix et visualisez. Cliquez sur le bouton Afficher pour spécifier les ordinateurs affichés sur le graphique des compteurs.

Vérifier les taux de traitement de performance

Pour vérifier les taux de traitement de performance, suivez la procédure ci-dessous :

Vérifier les taux de traitement de performance

  1. Dans la console Opérateur, cliquez sur le bouton Analyse, puis développez Microsoft System Center Configuration Manager 2007.

  2. Développez Performance, puis Taux de traitement. Ensuite, cliquez sur le sous-dossier de rôles de serveur de votre choix et visualisez. Activez les cases à cocher Afficher pour spécifier les ordinateurs affichés sur le graphique des compteurs.

Vérifier les conditions de performance

Pour vérifier les conditions de performance, suivez la procédure ci-dessous :

Vérifier les conditions de performance

  1. Dans la console Opérateur, cliquez sur le bouton Analyse, puis développez Microsoft System Center Configuration Manager 2007.

  2. Développez Performance, puis Conditions. Ensuite, cliquez sur le sous-dossier de rôles de serveur de votre choix et visualisez. Activez les cases à cocher Afficher pour spécifier les ordinateurs à afficher sur le graphique des compteurs.

Analyse des sauvegardes Configuration Manager 2007

Activez la tâche de maintenance des sauvegardes du site Configuration Manager 2007 et planifiez les sauvegardes conformément à l'environnement de votre entreprise. La procédure de sauvegarde de site de Configuration Manager prend en charge VSS mais ne prend pas en charge les sauvegardes d'exécution au cours des procédures suivantes :

  • Copie de portions du dossier d'installation Configuration Manager vers le chemin d'exportation de sauvegarde.
  • Sauvegarde des différentes valeurs du Registre Configuration Manager.
  • Sauvegarde de la base de données du site Configuration Manager sur un serveur exécutant Microsoft SQL Server™.

Une fois la sauvegarde terminée, le service de sauvegarde du site Configuration Manager redémarre les services SMS. L'arrêt et le redémarrage de ces services sont normaux lors de la sauvegarde et ne constituent aucune erreur critique. Les alertes qui sont normalement émises à l'issue de l'arrêt de ces services sont supprimées au cours de la sauvegarde du site Configuration Manager car celle-ci interrompt l'Agent MOM, en le plaçant en mode de maintenance d'agent. Pour corréler le début et la fin d'un site, vous devez activer les règles suivantes, qui émettent des alertes d'information au démarrage ou l'arrêt du service de sauvegarde de site SMS :

  • Service ConfigMgr 2007 en cours d'arrêt : SMS_SITE_BACKUP
  • Service ConfigMgr 2007 en cours de démarrage : SMS_SITE_BACKUP

Les alertes ci-dessous sont générées en cas d'échec de démarrage ou d'arrêt inattendu du service de sauvegarde du site Configuration Manager :

  • Échec des services ConfigMgr 2007 : arrêt inattendu de SMS_SITE_BACKUP
  • Échec des services ConfigMgr 2007 : SMS_SITE_BACKUP a été suspendu au démarrage
  • Échec des services ConfigMgr 2007 : SMS_SITE_BACKUP n’a pas pu démarrer
  • Échec des services ConfigMgr 2007 : SMS_SITE_BACKUP n’a pas pu se connecter
  • Échec des services ConfigMgr 2007 : SMS_SITE_BACKUP dépend d’un autre service qui n’a pas pu démarrer ou qui n’existe pas

Si une alerte indique que le service a été interrompu de manière inattendue, assurez-vous que tous les services arrêtés ont été redémarrés. En effet, le service de sauvegarde du site Configuration Manager peut avoir été interrompu avant le redémarrage de ces services.

Les alertes de message d'état ci-dessous sont générées pour indiquer la réussite ou l'échec de la sauvegarde :

  • État ConfigMgr 2007 : la sauvegarde du site s’est correctement effectuée
  • État ConfigMgr 2007 : la sauvegarde du site a échoué
  • État ConfigMgr 2007 : La sauvegarde de site ne peut pas commencer la procédure de sauvegarde tant que la tâche de sauvegarde en cours n’est pas terminée.
  • État ConfigMgr 2007 : La sauvegarde de site a trouvé que le chemin de sauvegarde SQL est vide ou non valide.

L'alerte peut échouer en raison de problèmes d'accès, d'une insuffisance d'espace disque, d'un échec de démarrage ou d'arrêt de services ou d'un échec d'opérations SQL Server.

Consulter les événements

Il est recommandé de consulter régulièrement les événements, car ils indiquent les échecs non critiques et permettent de connaître l'état de fonctionnement de l'Agent Operations Manager 2007.

Consulter les événements

Pour consulter les événements, suivez la procédure ci-dessous :

Consulter les événements

  1. Dans la console Opérateur, cliquez sur le bouton Analyse.

  2. Développez Microsoft System Center Configuration Manager 2007, puis cliquez sur Événements.

Voir aussi

Concepts

Intégration de Configuration Manager 2007 à Operations Manager 2007
Scénarios de surveillance du pack d’administration pour Configuration Manager 2007

Autres ressources

Référence pour le Configuration Manager 2007 Management Pack
Dépannage du Configuration Manager 2007 Management Pack


Tâches hebdomadaires de Configuration Manager 2007 Management Pack

En plus des tâches effectuées quotidiennement, effectuez chaque semaine les tâches suivantes :

  • Consultez les rapports. Pour obtenir la liste des rapports fournis dans Configuration Manager 2007 Management Pack, voir la section Rapports pour le Configuration Manager 2007 Management Pack de ce guide.
  • Examinez les alertes, les événements, la disponibilité des serveurs, les modifications de la configuration et les performances pour la semaine écoulée afin d'identifier les problèmes potentiels et les tendances.
  • Le cas échéant, ajustez les paramètres de configuration d'Operations Manager 2007, par exemple l'intervalle des pulsations de l'Agent Operations Manager 2007, les paramètres d'alerte et les paramètres de nettoyage de base de données.
  • Consultez l'historique des sauvegardes des sites Configuration Manager 2007.
  • Examinez l'historique des sauvegardes du groupe de configuration Operations Manager 2007 pour Configuration Manager 2007.
  • Vérifiez le journal et la base de données SQL Server.
  • Exécutez les rapports de disponibilité Configuration Manager 2007 pour déterminer la disponibilité des serveurs Configuration Manager 2007 et de leurs rôles.
  • Vérifiez que la hiérarchie Configuration Manager 2007 à l'aide du diagramme Hiérarchie de site Configuration Manager 2007.

Voir aussi

Concepts

Tâches quotidiennes de Configuration Manager 2007 Management Pack
Tâches mensuelles de Configuration Manager 2007 Management Pack

Autres ressources

Dépannage du Configuration Manager 2007 Management Pack
Référence pour le Configuration Manager 2007 Management Pack


Tâches mensuelles de Configuration Manager 2007 Management Pack

En plus des tâches quotidiennes et hebdomadaires, examinez chaque mois les données appartenant aux catégories suivantes :

  • Vérifier les abonnements de notification et leurs destinataires. Vérifier que les groupes et les classes appropriés sont sélectionnés pour chaque abonnement.

Alertes et événements les plus courants

  • Alertes les plus courantes
  • Événements les plus courants
  • Alertes et événements les plus courants par ordinateur et par classe
  • Alertes et événements les plus courants par composant Configuration Manager 2007
  • Alertes et événements les plus courants par rôle de serveur Configuration Manager 2007

Élaborez un plan d'action pour réduire leur nombre.

Analyse des retards de traitement Configuration Manager 2007

Examinez les rapports de performances brutes liées aux tendances des retards de traitement sur les divers systèmes de site.

Tendances des retards de traitement Configuration Manager 2007

Examinez les rapports de performances brutes et de taux pour vous assurer qu'il n'existe pas à long terme une tendance à la hausse du nombre de retards de traitement ou un niveau inacceptable de retards affectant les contrats de niveau de service (SLA) sur un système de site Configuration Manager 2007. Consultez les éléments suivants :

  • Enregistrements de données de découverte
  • Inventaire matériel
  • Inventaire logiciel
  • Contrôle de logiciel
  • Messages d'état
  • Messages d'état

Performances générales du système

Consultez le rapport de performance des ressources système pour étudier les performances système des éléments suivants :

  • Utilisation du disque
  • Utilisation de la mémoire
  • Utilisation du processeur

Performance des rôles de serveur

Consultez les rapports de performances brutes et de taux pour chacun des rôles suivants :

  • Point de gestion de périphérique
  • Point de gestion
  • Serveur de site

Disponibilité de Configuration Manager 2007

Exécutez les rapports de disponibilité Configuration Manager 2007 pour étudier la disponibilité des serveurs Configuration Manager 2007 et de leurs rôles.

Analyse de la hiérarchie de site de Configuration Manager 2007

Étudiez l'installation des agents dans la hiérarchie du site Configuration Manager et déterminez si la couverture d'analyse est suffisante pour les serveurs déployés. De nouveaux serveurs Configuration Manager ont peut-être été déployés et sur lesquels un agent MOM n'est pas encore installé.

Voir aussi

Concepts

Tâches quotidiennes de Configuration Manager 2007 Management Pack
Tâches hebdomadaires de Configuration Manager 2007 Management Pack
Intégration de Configuration Manager 2007 à Operations Manager 2007

Autres ressources

Exécution de tâches d'opération pour le Configuration Manager 2007 Management Pack
Référence pour le Configuration Manager 2007 Management Pack
Dépannage du Configuration Manager 2007 Management Pack


Dépannage du Configuration Manager 2007 Management Pack

Vous pouvez effectuer une série d’opérations pour résoudre les problèmes liés au produit :

  • Vérifiez qu’Operations Manager 2007 est correctement installé.
  • Vérifiez que les paramètres de configuration d’Operations Manager 2007 sont correctement définis.
  • Vérifiez que tous les systèmes System Center Configuration Manager 2007 sont correctement définis à l'aide de la clé de Registre MOM.
  • Vérifiez que tous les ordinateurs du site Configuration Manager 2007 et de fournisseur Configuration Manager 2007 gérés sont équipés de l’Agent Operations Manager 2007 et qu’ils sont en mesure de faire office de proxy pour les autres ordinateurs.
  • Vérifiez que l’importation du pack d’administration est achevée et qu’elle s’est correctement déroulée.
  • Vérifiez que toutes les entités voulues sont activées, telles que les règles et les analyseurs.
  • Vérifiez que les groupes d’ordinateurs sont composés des ordinateurs adéquats. Vous pouvez utiliser le nœud Groupes du mode Création de la console pour effectuer cette inspection.
  • Vérifiez l'intégrité de tous les agents.
  • Vérifiez que l’intervalle de pulsation est correctement défini et que les règles sont propagées à l’ordinateur de l'Agent Operations Manager 2007.
  • Vérifiez que les services dépendants, tels que Windows Management Instrumentation (WMI), World Wide Web Publishing Service, Internet Information Services (IIS) Admin Service, Background Intelligent Transfer Service (BITS), Windows Server Update Services (WSUS), Windows Deployment Services Server (WDS), Trivial FTP Daemon (TFTPD) et MSSQLServer, sont installés et exécutés correctement sur les systèmes de site Configuration Manager 2007.
  • Vérifiez que tous les compteurs de performance sont correctement installés.
  • Vérifiez que les scripts disposent d'autorisations suffisantes pour accéder aux ressources dont ils ont besoin au cas où le compte d'action n'est pas Sytème local.

Dans cette section

Problèmes connus concernant le Configuration Manager 2007 Management Pack

Voir aussi

Concepts

Scénarios de surveillance du pack d’administration pour Configuration Manager 2007

Autres ressources

Vue d'ensemble du Configuration Manager 2007 Management Pack
Déploiement du Configuration Manager 2007 Management Pack
Exécution de tâches d'opération pour le Configuration Manager 2007 Management Pack
Référence pour le Configuration Manager 2007 Management Pack


Problèmes connus concernant le Configuration Manager 2007 Management Pack

Ci-dessous la liste des problèmes connus affectant Configuration Manager 2007 Management Pack pour Operations Manager 2007.

Configuration Manager 2007 peut interférer avec l'installation de logiciels non-Microsoft qui arrêtent le service WMI

Analyse WMI

Le Configuration Manager 2007 Management Pack ne peut pas détecter le site SMS secondaire si la console Administrateur SMS est installée sur le même ordinateur

Les redémarrages du système produisent des alertes limitées

Analyse du script des messages d'état SMS dans Configuration Manager 2007

Le script Monitor Site Summarizer dans Configuration Manager 2007 est décalé par rapport à la fréquence de l'outil de synthèse de l'état du système de site par défaut

Analyse BITS désactivée par défaut

Le chemin du fournisseur d'application est défini par défaut sur SMS_INSTALL_DIR_PATH% \ Logs et n'est peut-être pas valide sur tous les serveurs de site Configuration Manager

Les règles de messages d'état qui analysent la connectivité de l'expéditeur sont dépendantes de l'état de fonctionnement de l'expéditeur

Les erreurs de script de la vue topologique du site représentent le chemin d'installation plutôt que le nom de l'ordinateur

Agent requis sur tous les serveurs Configuration Manager pour la prise en charge du diagramme Hiérarchie de site

Les tâches SMS 2003 apparaissent dans la vue d'état Configuration Manager 2007

Configuration Manager peut interférer avec l'installation de logiciels non-Microsoft qui arrêtent le service WMI

Le Configuration Manager 2007 Management Pack peut interférer avec l'installation de logiciels non-Microsoft qui accèdent au service WMI (Windows Management Instrumentation). La plupart des scripts du pack d'administration utilisent WMI pour accéder au Registre et sont capables de redémarrer le service WMI. Si le service WMI est activé et peut être démarré, Component Object Model (COM) redémarre WMI.

Si un logiciel non-Microsoft arrête mais ne désactive pas WMI au cours d'une installation ou d'une mise à niveau, le redémarrage automatique du script WMI peut affecter la réussite de l'installation du logiciel non-Microsoft. Cela peut poser un problème pour la mise à niveau de WMI ou du fournisseur WMI si le programme d'installation ne désactive pas d'abord le service WMI. Ce problème concerne tous les clients de WMI.

Analyse WMI

  • Basées sur l'événement système Windows NT®, les règles ci-dessous consignent les événements du Gestionnaire de contrôle des services en cas d'échec de service inattendu. Il n'existe aucune restriction de système d'exploitation connue liée à ces règles.
  • Échec du service associé Configuration Manager 2007 : arrêt inattendu de l’infrastructure de gestion Windows (WMI, Windows Management Instrumentation).
  • Échec du service associé Configuration Manager 2007 : l’infrastructure WMI a été suspendue au démarrage.
  • Échec du service associé Configuration Manager 2007 : l’infrastructure WMI n’a pas pu démarrer.
  • Échec du service associé Configuration Manager 2007 : l’infrastructure WMI n’a pas pu se connecter.
  • Échec du service associé Configuration Manager 2007 : l’infrastructure WMI dépend d’un autre service qui n’a pas pu démarrer ou qui n’existe pas.

Le Configuration Manager 2007 Management Pack ne peut pas détecter le site secondaire si la console Administrateur ConfigMgr 2007 est installée sur le même ordinateur

Si la console Administrateur Configuration Manager 2007 est installée sur un ordinateur qui fait également office de serveur de site secondaire Configuration Manager 2007, le Configuration Manager 2007 Management Pack ne peut pas identifier le serveur comme tel.

Pour contourner ce problème, lors de l'installation de la console Administrateur Configuration Manager 2007 sur un serveur de site secondaire Configuration Manager 2007, remplacez la valeur 4 de la clé de Registre HKLM\SOFTWARE\Microsoft\SMS\Setup\Type par la valeur 2.

Les redémarrages du système produisent des alertes limitées

En cas de redémarrage du système, vous pouvez recevoir uniquement quelques alertes d'arrêt de service, mais aucun événement ni aucune alerte signalant que le système a redémarré. Pour détecter un arrêt attendu ou inattendu du système, la meilleure solution est d'installer le Microsoft Windows Server Base Operating System Management Pack, qui contient une règle vous prévenant en cas de redémarrage du système. D'autres méthodes permettant de déterminer si un redémarrage système a eu lieu consistent à vérifier si les journaux Configuration Manager 2007, le journal des événements Operations Manager 2007 NT, les journaux des événements Windows NT et les événements Operations Manager 2007 font état de communications de la part des agents.

Analyse du script des messages d'état SMS dans Configuration Manager 2007

Lorsque la taille de la table des messages d'état Configuration Manager 2007 atteint 4 294 967 296 messages, l'ID d'enregistrement est remis à zéro. Dans Configuration Manager 2007, le script Monitor SMS Status Messages ne permet pas de détecter le moment auquel l'ID d'enregistrement a été remis à zéro. En effet, à l'heure actuelle, ce script n'effectue une recherche qu'à partir de l'ID d'enregistrement du dernier message d'état traité. Si l'ID d'enregistrement est remis à zéro, le pack d'administration ne peut pas détecter les nouveaux messages d'état.

Sur le serveur de site, notez la valeur de l'ID d'enregistrement du message d'état suivant dans la clé de Registre HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SMS\COMPONENTS\SMS_STATUS_MANAGER. Il s'agit de l'ID d'enregistrement suivant placé dans la table SQL StatusMessages. Si cette valeur est inférieure à la valeur LastRecordID, la table StatusMessages est revenue au début. Le script ne traite plus de messages tant que la valeur de l'ID d'enregistrement du message d'état suivant reste inférieure à la valeur LastRecordID définie dans le fichier VarSet.

Vous devez régulièrement analyser la clé de Registre HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SMS\COMPONENTS\SMS_STATUS_MANAGER sur le serveur de site afin de connaître l'ID d'enregistrement du message d'état suivant. Pour les petites organisations ou les sites de petite taille situés dans le bas de la hiérarchie SMS, il est recommandé de contrôler cette clé de Registre tous les deux ou trois mois. Quant aux grandes organisations ou aux sites comportant plusieurs sites enfants, il est recommandé de la contrôler tous les mois. Si la valeur se rapproche de 4 294 967 296, analysez-la plus fréquemment. Une fois l'ID d'enregistrement remis à zéro, vous devez débloquer l'analyse des messages d'état sur l'ordinateur qui exécute votre serveur de site.

Pour automatiser l'analyse de la clé de Registre, il est possible de créer un script ou une règle de détection pour les ordinateurs dont la valeur s'approche de ce seuil.

Pour repérer toutes les bases de données de site Configuration Manager 2007 dans votre groupe de configuration, suivez la procédure ci-dessous. Notez que le rôle de serveur de base de données du site est en fait détecté maintenant dans ConfigMgr sur le serveur de site pour prendre en charge des serveurs SQL en clusters.

Procédure

Pour repérer toutes les bases de données de site Configuration Manager 2007 dans votre groupe de configuration et débloquer l'analyse des messages d'état

  1. Dans la console Opérateur, cliquez sur le bouton Création, puis sélectionnez Groupes.

  2. Dans le volet des résultats, recherchez les noms de groupe contenant Groupe d’ordinateurs Serveurs de bases de données de site Microsoft ConfigMgr 2007.

  3. Cliquez avec le bouton droit sur le nom de groupe dont vous souhaitez repérer les membres, puis sélectionnez Afficher les membres du groupe.

  4. Sur l'ordinateur hébergeant le rôle de base de données de site Configuration Manager 2007, dans le chemin spécifié par la variable d'environnement TMP du contexte utilisateur sous lequel les scripts sont exécutés (le dossier temporaire de Windows dans le cas du Système local), ouvrez le fichier de texte suivant : ConfigMgr 2007 Monitor SMS Status Messages.SCOM2007.VarSet t. L'entrée LastRecordID_[Nom_base_données_SMS] correspond à un ID d'enregistrement qui indique le dernier message d'état traité par le script dans la table SQL StatusMessages.

  5. Changez la valeur LastRecordID_[Nom_base_données_SMS] de sorte qu'elle soit égale à la valeur de l'ID d'enregistrement du message d'état suivant moins un. Si vous obtenez une valeur de 4 294 967 296, définissez la valeur sur zéro, puis enregistrez le fichier.

Le script Monitor Site Summarizer dans Configuration Manager 2007 est décalé par rapport à la fréquence de l'outil de synthèse de l'état du système de site par défaut

La fréquence d'exécution du script Monitor Site System Summarizer dans Configuration Manager 2007 est décalée de 10 minutes par rapport à la fréquence d'interrogation de l'outil d'une heure. La console Administrateur Configuration Manager permet de configurer la planification de l'outil de synthèse d'état du système de site. Toutefois, elle ne modifie pas la fréquence d'interrogation, mais uniquement la fréquence des autres tâches de maintenance. Dans Configuration Manager, le script Monitor Site System Summarizer est exécuté comme suit : Planifiez toutes les 60 minutes, synchronisez à 00:10. Le décalage de 10 minutes permet à l'outil de synthèse de l'état du système de site de terminer son cycle. Si cette période est insuffisante, prolongez-la. À défaut, le script se termine avant que l'outil ait pu terminer son cycle. ce qui entraîne la signalisation d'un ancien état du système de site.

Analyse BITS désactivée par défaut

Le service BITS (Background Intelligent Transfer Service) étant démarré à la demande par le client Configuration Manager 2007, la règle ci-dessous est désactivée par défaut dans le Configuration Manager Management Pack :

  • Exécution du service associé ConfigMgr 2007 : service BITS (Background Intelligent Transfer Service)

Désactivez cette règle si le service est configuré pour démarrer automatiquement.

Les règles ci-dessous sont activées par défaut afin de pouvoir analyser les problèmes liés au service BITS et de signaler si l'hôte de l'agent SMS ne parvient pas à démarrer le service BITS :

  • Échec des services ConfigMgr 2007 : Arrêt inattendu du service BITS (Background Intelligent Transfer Service).
  • Échec des services ConfigMgr 2007 : Le service BITS (Background Intelligent Transfer Service) a été suspendu au démarrage.
  • Échec des services ConfigMgr 2007 : Échec de démarrage du service BITS (Background Intelligent Transfer Service).
  • Échec des services ConfigMgr 2007 : Le service BITS (Background Intelligent Transfer Service) n’a pas pu se connecter.
  • Échec des services ConfigMgr 2007 : Le service BITS (Background Intelligent Transfer Service) dépend d’un autre service qui n’a pas pu démarrer ou qui n’existe pas.

Le chemin du fournisseur d'application est défini par défaut sur SMS_INSTALL_DIR_PATH% \ Logs et n'est peut-être pas valide sur tous les serveurs de site SMS

Les règles de composant suivantes utilisent des journaux d'application :

  • Composant ConfigMgr 2007 : l’expéditeur ne peut pas se connecter au site distant via le réseau local (sécurité standard)
  • Composant ConfigMgr 2007 : l’expéditeur ne peut pas se connecter au site distant par la connexion RAS
  • Composant ConfigMgr 2007 : l’expéditeur ne peut pas se connecter au site distant par le réseau local (sécurité avancée)
  • Composant ConfigMgr 2007 : Le Gestionnaire de distribution n’a pas pu traiter un package.
  • Composant ConfigMgr 2007 : Le Gestionnaire de distribution n’a pas pu insérer un package SMS car le contenu de type SDM est absent de la table CI_Contents.
  • Composant ConfigMgr 2007 : Le fournisseur de stratégies n'a pas réussi à obtenir de nouvelles stratégies de mise à jour de logiciel depuis la base de données de site SMS.
  • Composant ConfigMgr 2007 : Le fournisseur de stratégies n'a pas réussi à créer une nouvelle stratégie de mise à jour de logiciel.
  • Composant ConfigMgr 2007 : Le fournisseur de stratégies n'a pas réussi à obtenir de nouvelles stratégies de conformité depuis la base de données de site SMS.
  • Composant ConfigMgr 2007 : Le fournisseur de stratégies n'a pas réussi à créer de nouvelles stratégies de conformité.
  • Composant ConfigMgr 2007 : Le fournisseur de stratégies n'a pas réussi à notifier le Gestionnaire de hiérarchie d'un changement de stratégie

Pour que ces règles fonctionnent, vous devez créer la variable d'environnement %SMS_INSTALL_DIR_PATH% sur votre serveur de site, avec le chemin d'installation qui était spécifié pour votre installation de site. Le chemin de la variable d'environnement ne doit pas se terminer par une barre oblique inverse. Chaque serveur Configuration Manager 2007 lié à un expéditeur doit être un ordinateur géré.

À l'exception de Composant ConfigMgr 2007 : le Gestionnaire de distribution n’a pas pu traiter un package, toutes les règles sont activées par défaut.

Les règles de messages d'état qui analysent la connectivité de l'expéditeur sont dépendantes de l'état de fonctionnement de l'expéditeur

Si l'expéditeur ne peut pas se connecter au site parent, les messages d'état ne remontent pas la hiérarchie Configuration Manager et le pack d'administration ne génère pas d'alerte relative à ces messages d'état. Cette situation s'applique plus particulièrement aux sites secondaires, dont le script ConfigMgr 2007 Monitor Status Message n'est pas exécuté. Les règles de messages d'état ci-dessous qui analysent la connectivité de l'expéditeur sont dépendantes de l'état de fonctionnement de l'expéditeur et sont désactivées par défaut :

  • État ConfigMgr 2007 : l’expéditeur ne peut pas se connecter au site distant via le réseau local (sécurité standard)
  • État ConfigMgr 2007 : l’expéditeur ne peut pas se connecter au site distant par la connexion RAS
  • État ConfigMgr 2007 : l’expéditeur ne peut pas se connecter au site distant par le réseau local (sécurité avancée)
Remarque
Toutes ces règles sont désactivées par défaut. Pour qu'elles puissent fonctionner, chaque serveur de base de données du site SMS (ou au moins le site central) doit être un ordinateur géré.

Une méthode d'analyse parallèle est fournie en fonction du fournisseur du journal d'expéditeur Configuration Manager 2007. Ces règles sont activées par défaut. Si vous les désactivez, envisagez d'activer les règles de message d'état compagnon ci-dessus. N'activez pas simultanément les deux ensembles de règles sous peine de générer des alertes en double. En ce qui concerne ces événements ou ces règles d'alerte, aucune consolidation ne porte sur le message d'état et sur la règle de composant active.

  • Composant ConfigMgr 2007 : l’expéditeur ne peut pas se connecter au site distant via le réseau local (sécurité standard)
  • Composant ConfigMgr 2007 : l’expéditeur ne peut pas se connecter au site distant par la connexion RAS
  • Composant ConfigMgr 2007 : l’expéditeur ne peut pas se connecter au site distant par le réseau local (sécurité avancée)

Pour que ces règles fonctionnent, vous devez créer la variable d'environnement %SMS_INSTALL_DIR_PATH% sur votre serveur de site, avec le chemin d'installation qui était spécifié pour votre installation de site. Le chemin de la variable d'environnement ne doit pas se terminer par une barre oblique inverse. En outre, chaque serveur Configuration Manager lié à un expéditeur doit être un ordinateur géré. Pour plus d'informations, consultez Le chemin du fournisseur d'application est défini par défaut sur SMS_INSTALL_DIR_PATH% \ Logs et n'est peut-être pas valide sur tous les serveurs de site Configuration Manager.

Les erreurs de script de la vue Découverte de la hiérarchie du site représentent le chemin d'installation plutôt que le nom de l'ordinateur

Pendant la consultation des erreurs provenant du script de découverte de la hiérarchie du site ConfigMgr 2007 et des règles créées de manière native, la classe d'installation de l'ordinateur à l'origine de l'erreur est représentée comme la Source. Le nom d'ordinateur de l'ordinateur qui génère l'erreur est représenté comme faisant partie de la Description de l'alerte ou du Chemin de l'erreur de script.

Agent requis sur tous les serveurs Configuration Manager pour la prise en charge du diagramme Hiérarchie de site

Pour que le Diagramme Hiérarchie de site fonctionne, l'agent doit être installé localement sur tous les serveurs Configuration Manager d'un site, y compris les serveurs SQL distants qui hébergent la base de données du site. Cela est également vrai pour tous les sites analysés, tels que les sites centraux, les sites principaux et les sites secondaires.

Les tâches SMS 2003 apparaissent dans la vue d'état Configuration Manager 2007

Une fois System Management Server (SMS) 2003 et Configuration Manager 2007 Management Packs installés, les tâches SMS 2003 sont visibles dans la vue d'état Configuration Manager 2007 car les tâches SMS 2003 visent la classe Ordinateur Windows plutôt que la classe Serveur SMS.

Voir aussi

Concepts

Configurations prises en charge pour le Configuration Manager 2007 Management Pack

Autres ressources

Dépannage du Configuration Manager 2007 Management Pack
Vue d'ensemble du Configuration Manager 2007 Management Pack
Référence pour le Configuration Manager 2007 Management Pack


Référence pour le Configuration Manager 2007 Management Pack

Les matériaux de référence suivants donnent des conseils sur Operations Manager 2007 et Configuration Manager 2007.

Dans cette section

Ressources supplémentaires pour le Configuration Manager 2007 Management Pack

Sites et composants pour le Configuration Manager 2007 Management Pack

Groupes d'ordinateurs pour le Configuration Manager 2007 Management Pack

Classes d'installation pour le Configuration Manager 2007 Management Pack

Scripts pour le Configuration Manager 2007 Management Pack

Vues pour le Configuration Manager 2007 Management Pack

Diagrammes pour le Configuration Manager 2007 Management Pack

Rapports pour le Configuration Manager 2007 Management Pack

Voir aussi

Concepts

Scénarios de surveillance du pack d’administration pour Configuration Manager 2007

Autres ressources

Vue d'ensemble du Configuration Manager 2007 Management Pack
Déploiement du Configuration Manager 2007 Management Pack
Exécution de tâches d'opération pour le Configuration Manager 2007 Management Pack


Ressources supplémentaires pour le Configuration Manager 2007 Management Pack

Les ressources suivantes sont disponibles pour le System Center Configuration Manager 2007 Management Pack.

Microsoft Operations Manager 2007

Pour accéder à la documentation principale du produit Microsoft Operations Manager 2007 sur Internet, ainsi que pour obtenir les informations les plus récentes au sujet de System Center Operations Manager 2007, consultez la page Web, éventuellement en anglais, relative au produit Operations Manager 2007 (http://go.microsoft.com/fwlink/?LinkID=83259).

System Center Configuration Manager 2007

La documentation principale du produit, l’aide de la console Administrateur Configuration Manager 2007, le glossaire Configuration Manager 2007 et la bibliothèque en ligne Configuration Manager 2007 contiennent toutes les informations nécessaires au déploiement et à l'utilisation de Configuration Manager 2007. L'aide de la console Administrateur de Configuration Manager 2007 et la bibliothèque en ligne Configuration Manager 2007 sont accessibles depuis la console Administrateur de Configuration Manager 2007.

Bibliothèque en ligne Configuration Manager 2007

  • La bibliothèque de documentation Configuration Manager 2007 contient des informations sur les informations qui sont nécessaires au déploiement et à l'utilisation de Configuration Manager 2007. La bibliothèque de documentation est installée avec Configuration Manager 2007.

Configuration Manager 2007 sur le Web

  • Pour les informations les plus récentes à propos de Configuration Manager 2007, consultez la page Web de la bibliothèque de documentation de Configuration Manager (http://go.microsoft.com/fwlink/?LinkId=98803) (éventuellement en anglais).
  • Pour plus d'assistance, vous disposez d'une liste d'options supplémentaires dans la section consacrée au support de Configuration Manager sur le site Web du produit (http://go.microsoft.com/fwlink/?LinkId=98800) (éventuellement en anglais).
  • Pour consulter la Base de connaissances Microsoft et d’autres ressources techniques afin obtenir rapidement des réponses précises aux questions portant sur SMS, visitez le site Web Aide et support Microsoft (éventuellement en anglais). Pour rechercher un article sur une question spécifique, vous pouvez interroger la Base de connaissances en indiquant le numéro « Qxxxxxx » ou « xxxxxx » associé à ce thème.

Communication des commentaires

  • Afin que l’équipe en charge de la documentation de Configuration Manager 2007 puisse fournir les informations sur le produit les plus adaptées à vos besoins, veuillez nous faire part de vos commentaires. Envoyez vos commentaires sur notre documentation à l'adresse : Configuration Manager.

Voir aussi

Concepts

Sites et composants pour le Configuration Manager 2007 Management Pack
Groupes d'ordinateurs pour le Configuration Manager 2007 Management Pack
Classes d'installation pour le Configuration Manager 2007 Management Pack
Scripts pour le Configuration Manager 2007 Management Pack
Vues pour le Configuration Manager 2007 Management Pack
Diagrammes pour le Configuration Manager 2007 Management Pack
Rapports pour le Configuration Manager 2007 Management Pack


Sites et composants pour le Configuration Manager 2007 Management Pack

Les composants du System Center Configuration Manager comprennent le serveur de site central, la base de données de site et la console Administrateur de Configuration Manager. En règle générale, ces composants résident généralement sur le même serveur, tandis que chaque rôle du système de site réside sur un serveur dédié. Combinés aux rôles du système de site, un serveur et une base de données de site central constituent un site Configuration Manager. Un site Configuration Manager peut contenir plusieurs rôles du système de site en double. Les sites Configuration Manager 2007 peuvent être organisés par niveaux. Un site Configuration Manager peut ne pas contenir certains rôles du système de site, comme un point de recherche de serveur.

Le Configuration Manager 2007 Management Pack est conçu pour analyser la hiérarchie du site Configuration Manager et les serveurs qu'elle contient. Ce pack d'administration n'est pas conçu pour analyser la fonctionnalité de Configuration Manager sur les clients Configuration Manager. Toutefois, Operations Manager 2007 permet d'analyser d'autres applications résidant sur un client Configuration Manager.

Pour plus d’informations sur les composants Configuration Manager 2007, consultez la bibliothèque de la documentation Configuration Manager. Pour des liens vers une documentation sur Configuration Manager, consultez la section Ressources supplémentaires pour le Configuration Manager 2007 Management Pack dans ce guide.

Les rôles de serveur clés sont les suivants :

  • Point de distribution
  • Point de gestion
  • Point de recherche de serveur
  • Point de rapport
  • Point de mise à jour logicielle
  • Serveur de site
  • Base de données du site
  • Fournisseur de Configuration Manager
  • Point de gestion de périphérique mobile
  • Console Administrateur Configuration Manager
  • Point d'état de secours
  • Point de service PXE
  • Point de programme de validation de l’intégrité du système
  • Point de recherche de serveur
  • Point de migration d'état

Point de distribution

Le point de distribution stocke les fichiers sources du package Configuration Manager utilisés par les clients Configuration Manager lors de l'installation de logiciels distribués par Configuration Manager. Lorsque l'administrateur de Configuration Manager annonce un programme, les informations de l'annonce et du programme sont disponibles aux clients via un point de gestion.

Une fois Configuration Manager configuré, le rôle de point de distribution est automatiquement affecté au serveur de site. L'administrateur de Configuration Manager peut activer le service de transfert intelligent à l'arrière plan (BITS) sur le point de distribution, ce qui permet d'utiliser le téléchargement incrémentiel de fichiers de package vers les clients.

Les clients font appel au service BITS pour détecter automatiquement la capacité de connexion réseau du client et optimiser les taux de transfert. Cette fonction n'est prise en charge que sur les clients exécutant le système d'exploitation Microsoft Windows XP Professionnel, Microsoft Windows Server™ 2003 ou Windows Vista.

Point de gestion

Le point de gestion est le point de contact principal entre les clients Configuration Manager et le serveur de site Configuration Manager. Un site Configuration Manager ne possède qu'un point de gestion par défaut, même si plusieurs points de gestion peuvent être configurés avec le service d'équilibrage de charge réseau de Windows. Un point de gestion :

  • Fournit des détails de configuration client spécifiques pour le client après l'installation du client.
  • Sert d'emplacement où les ordinateurs clients vérifient la présence d'annonces.
  • Recherche les points de distribution pour les clients.
  • Reçoit des informations d'inventaire, de contrôle de logiciel et d'état des clients et les transfère au serveur de site Configuration Manager.

Point de recherche de serveur

Le point de recherche de serveur repère les points de gestion pour les clients Configuration Manager. Il est essentiellement utilisé lors de l'installation du client. Ce rôle remplit les fonctions suivantes :

  • Rechercher un point de gestion pour le client si celui-ci est configuré pour l'attribution de site Configuration Manager automatique.
  • Fournir aux clients l'emplacement du point de gestion lors d'une installation du client lancée par script d'ouverture de session et lors d'une installation ne rassemblant pas suffisamment d'informations d'identification.

Point de rapport

Un point de rapport est un serveur exécutant les services IIS (Internet Information Services) qui héberge le code pour l'éditeur de rapports, ainsi que les rapports supplémentaires. Il ne communique qu'avec le serveur de base de données du site Configuration Manager correspondant.

Point de mise à jour logicielle

Le point de mise à jour logicielle de Configuration Manager 2007 est un composant requis des mises à jour logicielles ; il est installé en tant que rôle système du site dans la console Configuration Manager. Le rôle système de site du point de mise à jour logicielle doit être créé sur un serveur système de site sur lequel est installé Windows Server Update Services (WSUS) 3.0 et qui interagit avec les composants WSUS pour configurer des paramètres de mise à jour, demander la synchronisation auprès du serveur de mise à jour en amont et synchroniser les mises à jour provenant de la base de données WSUS avec la base de données du serveur de site.

Pour permettre l'analyse du point de mise à jour logicielle et de Windows Server Update Services, effectuez la procédure suivante.

Pour permettre l'analyse du point de mise à jour logicielle et de Windows Server Update Services

  1. Dans la console Opérateur, cliquez sur Création.

  2. Dans le volet de navigation, accédez à Création > Objets du pack d’administration, puis cliquez sur Règles.

  3. Dans le volet Règles, recherchez la règle à activer. Si la barre de recherche n'apparaît pas au-dessus de la liste des règles, accédez à Affichage, puis cliquez sur Rechercher.

  4. Cliquez avec le bouton droit sur la règle. Sélectionnez ensuite Remplacements > Remplacer la règle, puis cliquez sur l'ensemble d'objets devant être analysés par la règle.

  5. Paramétrez la propriété Activé en Vrai, puis modifiez les seuils en fonction de votre environnement. Cliquez sur OK.

Serveur de site

Rôle de système de site Configuration Manager attribué au serveur sur lequel le programme d'installation de Configuration Manager a été correctement exécuté. Une fois un site Configuration Manager installé sur un ordinateur, celui-ci se voit automatiquement attribuer le rôle de serveur de site. Chaque site Configuration Manager possède un serveur de site.

Base de données du site

Rôle de système de site Configuration Manager attribué à l'ordinateur qui héberge la base de données de site Configuration Manager (une base de données SQL Server).

Fournisseur de Configuration Manager

Le Fournisseur de Configuration Manager traite les demandes de données provenant de la base de données de site Configuration Manager. Ce rôle est installé sur le même ordinateur que le serveur ou la base de données du site Configuration Manager. Il est recommandé d'installer le fournisseur et la base de données du site de Configuration Manager sur le serveur de site. Le Fournisseur de Configuration Manager permet à la console Administrateur de Configuration Manager installée sur le site d'accéder aux données.

Point de gestion de périphérique mobile

Le point de gestion de périphérique est un rôle de site qui dépend du rôle de point de gestion de Configuration Manager 2007. Le point de gestion de périphérique sert de point de communication aux clients de périphériques mobiles Configuration Manager 2007 sous Windows Mobile ; il doit résider sur le même ordinateur que le point de gestion Configuration Manager 2007.

Console Administrateur de Configuration Manager

La console Administrateur de Configuration Manager 2007 est l'interface utilisateur utilisée pour l'administration de Configuration Manager. Elle utilise un composant logiciel enfichable MMC (Microsoft Management Console) fourni avec le logiciel du produit Configuration Manager. La console Administrateur de Configuration Manager est installée par défaut lors de l'installation d'un serveur de site principal mais elle peut également être installée sur d'autres serveurs ou stations de travail.

Point d'état de secours

Système de site Configuration Manager qui rassemble les messages d'état émanant de clients qui ne s'installent pas correctement, ne réussissent pas à s'associer à un site Configuration Manager 2007, ne trouvent pas ou ne communiquent pas avec le point de gestion qui leur est affecté. Des messages d'état sont également envoyés au point d'état de secours lorsque le client réussit son installation et son affectation.

Point de service PXE

Configuration Manager 2007 utilise le rôle de site Point de service PXE pour initier le processus de déploiement du système d'exploitation. Le point du service PXE doit être configuré de manière à répondre aux demandes de redémarrage PXE provenant des clients Configuration Manager 2007 sur le réseau, puis interagir avec l'infrastructure Configuration Manager 2007 pour déterminer les actions de déploiement à entreprendre.

Point de programme de validation de l’intégrité du système

Le programme de validation de l'intégrité du système est le rôle système de site Configuration Manager 2007 qui est exécuté sur Windows Server 2008 avec le rôle NPS (Network Policy Server). Lorsque vous utilisez NAP (Network Access Protection) dans Configuration Manager 2007, le point de programme de validation de l'intégrité du système est nécessaire pour valider la déclaration d'intégrité des clients Configuration Manager aptes à prendre en charge la fonctionnalité NAP afin de produire un état d'intégrité conforme ou non conforme du client, ou une condition d'erreur ayant empêché de déterminer l'état d'intégrité du client.

Point de recherche de serveur

Des points de recherche de serveur sont utilisés dans une hiérarchie Configuration Manager 2007 pour affecter les sites clients sur l'intranet et aider les clients à trouver des points de gestion lorsqu'ils ne trouvent pas cette information par le biais des services de domaine Active Directory. Les clients Intranet utilisent en priorité les services de domaine Active Directory pour procéder à l'affectation de site et à la recherche des points de gestion. Toutefois, les clients doivent utiliser un point de recherche de serveur si le schéma Active Directory n'est pas étendu pour Configuration Manager 2007 ou si le site n'est pas publié sur les services de domaine Active Directory, ou si les clients n'appartiennent pas à la même forêt Active Directory que celle du serveur de site.

Point de migration d'état

Le point de migration d'état est utilisé par le programme de déploiement de système d'exploitation Configuration Manager 2007 lors de la migration de l'état et des paramètres utilisateur d'un ordinateur à un autre, dans le cadre du déploiement de l'image du système d'exploitation. Le point de migration d'état nécessite l'installation des services IIS (Internet Information Services).

Voir aussi

Concepts

Ressources supplémentaires pour le Configuration Manager 2007 Management Pack
Groupes d'ordinateurs pour le Configuration Manager 2007 Management Pack
Classes d'installation pour le Configuration Manager 2007 Management Pack
Scripts pour le Configuration Manager 2007 Management Pack
Vues pour le Configuration Manager 2007 Management Pack
Diagrammes pour le Configuration Manager 2007 Management Pack
Rapports pour le Configuration Manager 2007 Management Pack


Groupes d'ordinateurs pour le Configuration Manager 2007 Management Pack

Le Configuration Manager 2007 Management Pack fournit les groupes d'ordinateurs suivants :

  • Consoles Administrateur Microsoft ConfigMgr 2007 - Systèmes de site ConfigMgr 2007, serveurs membres ou postes de travail sur lesquels la console Administrateur est installée.
  • Clients avancés Microsoft ConfigMgr 2007 - Clients avancés ConfigMgr 2007 installés sur un système.
  • Serveurs point de distribution de branche Microsoft ConfigMgr 2007 - Clients ConfigMgr 2007 qui sont des serveurs de point de distribution de branche.
  • Serveurs de site central Microsoft ConfigMgr 2007 - Serveurs de site ConfigMgr 2007 qui sont des serveurs de site central.
  • Clients Microsoft ConfigMgr 2007 - Ordinateurs ConfigMgr 2007 sur lesquels est installé le client ConfigMgr 2007.
  • Serveurs de composants Microsoft ConfigMgr 2007 basés sur IIS - Serveurs ou systèmes de site ConfigMgr 2007 exécutant les services IIS.
  • Serveurs de composants Microsoft ConfigMgr 2007 basés sur SMS Executive - Serveurs ou systèmes de site ConfigMgr 2007 exécutant le service SMS Executive.
  • Serveurs Point de gestion de périphériques Microsoft ConfigMgr 2007 - Serveurs ou systèmes de site ConfigMgr 2007 représentant des points de gestion.
  • Serveurs point de distribution Microsoft ConfigMgr 2007 - Serveurs ou systèmes de site ConfigMgr 2007 représentant des serveurs point de distribution.
  • Serveurs point d'état de secours Microsoft ConfigMgr 2007 - Systèmes de site ConfigMgr 2007 sur lesquels est installé le point d'état de secours ConfigMgr.
  • Serveurs de point de gestion Microsoft ConfigMgr 2007 - Serveurs ou systèmes de site ConfigMgr 2007 qui sont des points de gestion.
  • Serveurs de site principal Microsoft ConfigMgr 2007 - Systèmes de site ConfigMgr 2007 qui sont des serveurs de site principal.
  • Fournisseurs Microsoft ConfigMgr 2007 - Serveurs ou systèmes de site ConfigMgr 2007 qui sont des fournisseurs ConfigMgr.
  • Serveur PXE Microsoft ConfigMgr 2007 - Systèmes de site ConfigMgr 2007 qui sont des serveurs de services de déploiement Windows sur lesquels le point de service PXE ConfigMgr PXE est installé.
  • Serveurs de points de rapport Microsoft ConfigMgr 2007 - Serveurs ou systèmes de site ConfigMgr 2007 qui sont des points de rapport.
  • Serveurs de site secondaire Microsoft ConfigMgr 2007 - Serveurs de site ConfigMgr 2007 qui sont des serveurs de site secondaire.
  • Serveurs de point de recherche de serveur Microsoft ConfigMgr 2007 - Serveurs ou systèmes de site ConfigMgr 2007 qui sont des points de recherche de serveur.
  • Serveurs Microsoft ConfigMgr 2007 - Serveurs ou systèmes de site ConfigMgr 2007.
  • Serveurs de base de données de site Microsoft ConfigMgr 2007 - Serveurs ou systèmes de site ConfigMgr 2007 qui sont des serveurs de base de données de site.
  • Serveurs de site Microsoft ConfigMgr 2007 - Serveurs de site ConfigMgr 2007 qui sont des serveurs de site principal ou secondaire.
  • Serveurs de point de mise à jour logicielle Microsoft ConfigMgr 2007 - Systèmes de site ConfigMgr 2007 qui sont des serveurs de service de mise à jour logicielle Windows sur lesquels est installé le point de mise à jour logicielle ConfigMgr.
  • Serveurs de point de distribution standard Microsoft ConfigMgr 2007 - Serveurs ou systèmes de site ConfigMgr 2007 qui sont des serveurs de point de distribution standard.
  • Serveurs de point de migration d'état Microsoft ConfigMgr 2007 - Systèmes de site ConfigMgr 2007 sur lesquels est installé le point de migration d'état ConfigMgr.
  • Serveurs du programme de validation de l’intégrité du système Microsoft ConfigMgr 2007 - Systèmes de site ConfigMgr 2007 qui sont des serveurs d'authentification Internet sur lesquels est installé le programme de validation de l’intégrité du système ConfigMgr 2007.

Voir aussi

Concepts

Ressources supplémentaires pour le Configuration Manager 2007 Management Pack
Sites et composants pour le Configuration Manager 2007 Management Pack
Classes d'installation pour le Configuration Manager 2007 Management Pack
Scripts pour le Configuration Manager 2007 Management Pack
Vues pour le Configuration Manager 2007 Management Pack
Diagrammes pour le Configuration Manager 2007 Management Pack
Rapports pour le Configuration Manager 2007 Management Pack


Classes d'installation pour le Configuration Manager 2007 Management Pack

Cette section contient la liste des classes d'installation de System Center Configuration Manager 2007 Management Pack utilisées pour l'orientation : règles, analyseurs, etc. Voir Création sur la console Opérateur d'Operations Manager 2007 et définissez l'étendue des classes spécifiques présentant un intérêt.

  • Consoles Administrateur Microsoft ConfigMgr 2007 - systèmes de site, serveurs membres ou postes de travail ConfigMgr 2007 sur lesquels la console Administrateur est installée.
  • Clients avancés Microsoft ConfigMgr 2007 - installés sur un client avancé ConfigMgr 2007 de n'importe quel système.
  • Serveurs point de distribution de succursale Microsoft ConfigMgr 2007 - clients ConfigMgr 2007 qui sont des serveurs points de distribution de succursale.
  • Serveurs de site central Microsoft ConfigMgr 2007 - serveurs de site ConfigMgr 2007 qui sont des serveurs de site central.
  • Clients Microsoft ConfigMgr 2007 - ordinateurs ConfigMgr 2007 sur lesquels le client ConfigMgr 2007 est installé.
  • Serveurs de composants Microsoft ConfigMgr 2007 basés sur IIS - serveurs de site ou systèmes de site ConfigMgr 2007 exécutant les services IIS.
  • Serveurs de composants Microsoft ConfigMgr 2007 basés sur SMS Executive - serveurs de site ou systèmes de site ConfigMgr 2007 exécutant le service SMS Executive.
  • Serveurs de point de gestion de périphérique Microsoft ConfigMgr 2007 - serveurs de site ou systèmes de site ConfigMgr 2007 qui sont des points de gestion de périphérique.
  • Serveurs de point de distribution Microsoft ConfigMgr 2007 - serveurs de site ou systèmes de site ConfigMgr 2007 qui sont des serveurs de point de distribution.
  • Serveurs de points d'état de poursuite Microsoft ConfigMgr 2007 - systèmes de site ConfigMgr 2007 sur lesquels le point d'état de poursuite ConfigMgr est installé.
  • Serveurs de point de gestion Microsoft ConfigMgr 2007 - serveurs de site ou systèmes de site ConfigMgr 2007 qui sont des points de gestion.
  • Serveurs de site principal Microsoft ConfigMgr 2007 - systèmes de site ConfigMgr 2007 qui sont des serveurs de site principal.
  • Fournisseurs Microsoft ConfigMgr 2007 - serveurs de site ou systèmes de site ConfigMgr 2007 qui sont des fournisseurs ConfigMgr.
  • Serveur PXE Microsoft ConfigMgr 2007 - systèmes de site ConfigMgr 2007 qui sont des serveurs de services de déploiement Windows sur lesquels le point de service PXE ConfigMgr est installé.
  • Serveurs de points de rapport Microsoft ConfigMgr 2007 - serveurs de site ou systèmes de site ConfigMgr 2007 qui sont des points de rapport.
  • Serveurs de site secondaire Microsoft ConfigMgr 2007 - serveurs de site ConfigMgr 2007 qui sont des serveurs de site secondaire.
  • Serveurs de point de recherche de serveur Microsoft ConfigMgr 2007 - serveurs de site ou systèmes de site ConfigMgr 2007 qui sont des points de recherche de serveur.
  • Serveurs Microsoft ConfigMgr 2007 - serveurs de site ou systèmes de site ConfigMgr 2007.
  • Serveurs de base de données de site Microsoft ConfigMgr 2007 - serveurs de site ou systèmes de site ConfigMgr 2007 qui sont des serveurs de base de données de site.
  • Serveurs de site Microsoft ConfigMgr 2007 - serveurs de site ConfigMgr 2007 qui sont des serveurs de site primaire ou secondaire.
  • Serveur de point de mise à jour de logiciel Microsoft ConfigMgr 2007 - systèmes de site ConfigMgr 2007 qui sont des serveurs de services de mise à jour de logiciel sur lesquels le point de mise à jour de logiciel ConfigMgr est installé.
  • Serveurs de point de distribution standard Microsoft ConfigMgr 2007 - serveurs de site ou systèmes de site ConfigMgr 2007 qui sont des serveurs de point de distribution standard.
  • Serveurs de points de migration d'état Microsoft ConfigMgr 2007 - systèmes de site ConfigMgr 2007 sur lesquels le point de migration d'état ConfigMgr est installé.
  • Serveurs du programme de validation de l'intégrité du système Microsoft ConfigMgr 2007 - systèmes de site ConfigMgr 2007 qui sont des serveurs d'authentification Internet sur lesquels le programme de validation de l'intégrité du système ConfigMgr est installé.

Voir aussi

Concepts

Ressources supplémentaires pour le Configuration Manager 2007 Management Pack
Sites et composants pour le Configuration Manager 2007 Management Pack
Groupes d'ordinateurs pour le Configuration Manager 2007 Management Pack
Scripts pour le Configuration Manager 2007 Management Pack
Vues pour le Configuration Manager 2007 Management Pack
Diagrammes pour le Configuration Manager 2007 Management Pack
Rapports pour le Configuration Manager 2007 Management Pack


Scripts pour le Configuration Manager 2007 Management Pack

Configuration Manager 2007 Management Pack contient des scripts Operations Manager 2007 qui s'exécutent automatiquement sur l'agent et des scripts qui doivent être exécutés par un administrateur. Cette section fournit des informations complémentaires sur certains de ces scripts.

Les scripts suivants sont exécutés automatiquement par l'Agent Operations Manager 2007 :

  • ConfigMgr 2007 Monitor Collection Evaluation Tasks
  • ConfigMgr 2007 Monitor Component Health
  • ConfigMgr 2007 Monitor NLB Management Point Health
  • ConfigMgr 2007 Monitor Server Health
  • ConfigMgr 2007 Monitor Site Maintenance Tasks
  • ConfigMgr 2007 Monitor Site System Summarizer
  • ConfigMgr 2007 Monitor SMS Executive Crash Dumps
  • ConfigMgr 2007 Monitor SMS Inbox
  • ConfigMgr 2007 Monitor SMS Status Messages
  • ConfigMgr 2007 Monitor State Message Summary Tasks
  • ConfigMgr 2007 Service Discovery - Client
  • ConfigMgr 2007 Service Discovery - Server
  • ConfigMgr 2007 Site Hierarchy Discovery

ConfigMgr 2007 Monitor SMS Status Messages

Dans Configuration Manager 2007, de nombreux problèmes sont détectés et signalés de manière interne par le biais du système d'état SMS. Les messages d'état sont déclenchés par des composants Configuration Manager 2007 relativement à des situations qui présentent un intérêt pour un administrateur Configuration Manager 2007.

Les messages d'état affluent vers la base de données d'un site Configuration Manager 2007 et remontent la hiérarchie du site jusqu'à la base de données du site parent. Il est possible de surveiller le système d’état Configuration Manager 2007 site par site, en interrogeant simplement la table des messages d’état Configuration Manager 2007 de la base de données d’un site spécifique.

Les messages d’état choisis pour la surveillance reflètent les événements les plus critiques aux yeux des administrateurs Configuration Manager 2007. Lorsque l’un de ces messages est détecté dans la base de données, une alerte est générée.

Ce script effectue les opérations suivantes :

  • Il vérifie s’il est exécuté en mode géré sans agent. Si tel est le cas, le script prend fin immédiatement.
  • Il initialise les variables globales.
  • Dans le fichier ConfigMgr 2007 Monitor SMS Status Messages.VarSet, il ouvre et lit le paramètre RecordID du dernier message d'état traité, pour chaque base de données de site Configuration Manager en cours d'analyse.
  • Il traite les messages d’état trouvés dans chaque base de données du site Configuration Manager 2007 sur l’ordinateur local.
  • Dans le fichier ConfigMgr 2007 Monitor SMS Status Messages.SCOM2007.VarSet, il écrit le paramètre RecordID du dernier message d’état traité, pour chaque base de données du site Configuration Manager 2007 en cours d'analyse, puis ferme le fichier.

Le script ConfigMgr 2007 Monitor SMS Status Messages déclenche les événements dont l'ID d’événement correspond à l'ID du message d’état SMS signalé. Le tableau suivant décrit le format de l’événement déclenché.

Format des événements déclenchés par le script ConfigMgr 2007 Monitor SMS Status Messages

Paramètre | Description
EventType | Réussite, erreur, avertissement ou information, suivant la gravité du message d’état SMS
EventNumber | ID du message d’état SMS
Category | Code du site ConfigMgr
LoggingDomain | Domaine de ressource de l’ordinateur
LoggingComputer | Nom NetBIOS de l’ordinateur
Parameter1 | Nom NetBIOS de l’ordinateur
Parameter2 | Nom du module ConfigMgr, tel que Serveur ConfigMgr
Parameter3 | Nom du composant ConfigMgr
Parameter4 | ID du message SMS
Parameter5 | Code d’erreur Win32
Parameter6 | Code du site parent ou de niveau supérieur
Parameter7 | Valeur RecordID du message d’état dans le tableau des messages d’état SMS
Description | "A new monitored SMS status message on machine <NetBIOS Name> from component <Component Name> with message ID <Message ID> was found in the site <Site Code> database.”

En outre, le script ConfigMgr 2007 Monitor SMS Status Messages signale des erreurs de script par le biais du numéro d’ID de message d’état 1102 :

EventType = Avertissement

EventNumber = 1102

Description = The script ConfigMgr 2007 Monitor SMS Status Messages running under processing rule <ScriptProcessingRuleName> encountered a runtime error. The error message will contain the text “Failed to <ErrorDescription>.”

Toutes les règles d’événement d’analyse des messages d’état ConfigMgr 2007 commencent par l’expression « État de ConfigMgr 2007 : » et sont associées à la classe Serveurs de bases de données de site ConfigMgr.

  • État ConfigMgr 2007 : analyse des messages

État ConfigMgr 2007 : analyse des messages lance le script toutes les 30 minutes pour synchroniser à 00:02. Des informations de synthèse sont fournies dans la page de propriétés Base de connaissances de la règle.

Remarque
État ConfigMgr 2007 : l'exécution d'Analyse des messages peut être longue si les tableaux analysés contiennent une grande quantité de données historiques. Il est recommandé de nettoyer les messages d'état pour éviter que l'exécution de cette requête ne soit trop longue.

  • État ConfigMgr 2007 : erreur de script

État ConfigMgr 2007 : erreur de script surveille et signale tout événement lié à un script erroné pouvant être déclenché. Seul l'événement lié à un script erroné (numéro 1102) signale toutes les erreurs de script. Des informations sur la résolution de cette alerte sont fournies dans la page de propriétés Base de connaissances de la règle.

  • État ConfigMgr 2007 : <status message name>

État ConfigMgr 2007 : <nom du message d’état> surveille et signale des événements de message d’état spécifiques. Des informations sur la résolution de cette alerte sont fournies dans la page de propriétés Base de connaissances de la règle.

Toutes les alertes décrivent l’événement sous la forme suivante, où $Description$ représente la description de événement :

$Logging Computer$ - "Nom de règle". $Description$

Le fichier ConfigMgr 2007 Monitor SMS Status Messages.VarSet permet de conserver la valeur RecordID du dernier message d’état traité. Le fichier VarSet se trouve dans le dossier défini par la variable d'environnement TMP. Il s’agit d’un fichier délimité par des tabulations qui présente la forme suivante :

Copy Code
LastRecordID_NuméroRecordIDNomBD

Par exemple, LastRecordID_SMS_FLA, avec la valeur RecordID 477860, indique que le dernier paramètre RecordID traité à partir de la base de données du site nommée SMS_FLA porte le numéro 477860.

Lors de la mise à niveau du pack d’administration à partir d’une version antérieure, les informations suivantes figurent dans le fichier ConfigMgr 2007 Monitor SMS Status Messages VarSet :

Copy Code
LastRecordID476743
LastRecordID_SMS_FLA477860

La première ligne, qui ne contient pas de nom de base de données, indique la version d’origine de la surveillance des messages d’état qui ne prenait pas en charge la surveillance de plusieurs bases de données. La seconde ligne, qui contient un nom de base de données, SMS_FLA, indique que la version actuelle de la surveillance des messages d’état prend en charge la surveillance de plusieurs bases de données.

Aucune action n’est entreprise pour utiliser la première ligne de données, car dans le cas de bases de données de site multiples, il est difficile de déterminer la base de données concernée. La première ligne de données n’est pas supprimée du fichier VarSet, car elle peut s’avérer utile pour évaluer les nouvelles modifications et pour faire en sorte que la surveillance des messages d’état commence par le paramètre RecordID adéquat après la mise à niveau. Dans Configuration Manager 2007, tous les scripts qui accèdent à la base de données de site sont exécutés à partir du serveur de site pour assurer la prise en charge des clusters SQL. Il s'agit-là d'une modification par rapport à SMS 2003 où les scripts sont toujours exécutés en local sur SQL Server. Les instances des serveurs de bases de données de site Configuration Manager 2007 sont par conséquent identiques aux instances découvertes des serveurs de site Microsoft Configuration Manager.

ConfigMgr 2007 Monitor Site System Summarizer

Outil de synthèse d’état du système de site

L’Outil de synthèse d’état du système de site est un thread qui appartient au service SMS Executive et dont le rôle consiste à gérer l’état de tous les systèmes de site Configuration Manager 2007 définis. Par défaut, elle effectue une interrogation une fois par heure, à l’heure juste, afin de déterminer l’état actuel. Cet intervalle d’interrogation est défini dans le fichier de contrôle de site Configuration Manager 2007. Il est recommandé de ne pas modifier l’intervalle d’interrogation. L’état est géré dans une table de la base de données du site Configuration Manager 2007.

État DownSince du système de site

L’Outil de synthèse d’état du système de site suppose qu’un système de site est hors service lorsqu’il ne peut pas le contacter pendant l’un de ses intervalles d’interrogation. Cette situation peut être due à l’un des facteurs suivants :

  • Le système de site n’est pas activé, n’est pas connecté au réseau ou ne fonctionne pas correctement.
  • L’Outil de synthèse d’état du système de site Configuration Manager 2007 ne dispose pas d’une connexion, car aucune connexion n’est disponible.
  • L’Outil de synthèse d’état du système de site Configuration Manager 2007 ne dispose pas de droits d’accès suffisants pour se connecter au système de site.
  • Des problèmes réseau empêchent l’Outil de synthèse d’état du système de site Configuration Manager 2007 de se connecter au système de site.
  • Le système de site a été définitivement placé hors service.

La valeur DownSince est une colonne de la table de la base de données du site Summarizer_SiteSystem.

Les contraintes suivantes existent :

  • L’intervalle d’interrogation de l’Outil de synthèse d’état du système de site est d’une heure. Cet intervalle laisse suffisamment de temps à l’Outil de synthèse d’état du système de site pour interroger tous les systèmes de site. Pour des raisons de performances, l’intervalle ne peut pas être modifié. Le délai d’attente de l’outil de synthèse est contrôlé par la propriété Startup Schedule du fichier de contrôle de site, pas par la propriété Wakeup Interval. Cela signifie que la modification de la valeur par défaut 60 de la propriété Wakeup Interval est sans effet. En outre, la modification de la propriété Startup Schedule est également sans effet. Sa valeur par défaut correspond à un cycle de 60 minutes mais l’Outil de synthèse d’état du système de site interroge les systèmes de site une fois par heure, à l’heure juste, quelle que soit la valeur de la propriété Startup Schedule.
  • Une alerte est déclenchée uniquement lorsque deux événements successifs de l'Outil de synthèse d'état du système ConfigMgr 2007 : Le système de site est probablement hors service se produisent en l’espace de deux heures. Ce dispositif permet de prendre en compte les pannes réseau temporaires.
  • Il existe de nombreuses situations d’indisponibilité de Configuration Manager 2007 que l’Outil de synthèse d’état du système de site ne contrôle pas. Par exemple, l’Outil de synthèse d’état du système de site ne considère pas que SMS est indisponible si les services SMS ne sont pas en cours d’exécution ou que la base de données du site Configuration Manager 2007 est indisponible, de même que lorsque le service SQL Server est arrêté.
  • L’Outil de synthèse d’état du système de site écrit l’état « DownSince » actuel pour chaque rôle système du site et objet de site hébergé sur un ordinateur dans la table Outil de synthèse d’état du système de site de la base de données.

Le script de surveillance de l’Outil de synthèse d’état du système de site examine chaque rôle système du site dans la table Outil de synthèse d’état du système de site. Si un système de site est marqué comme étant arrêté, il déclenche un événement. Une alerte est ensuite générée en fonction de cet événement. Plusieurs rôles peuvent générer plusieurs alertes.

Chaque rôle de serveur Configuration Manager 2007, à l’exception du point de distribution Configuration Manager 2007, établit deux rôles de serveur Configuration Manager 2007 par défaut, l’un pour le rôle proprement dit, l’autre pour le serveur de composants Configuration Manager 2007. Par exemple, dans le cas d'un système de site qui héberge un point de recherche de serveur et un point de rapport, si le serveur a été hors ligne pendant plus de deux heures (deux intervalles d’interrogation de l’Outil de synthèse d’état du système de site), l’Outil de synthèse d’état du système de site marque ces deux rôles, et leurs rôles de serveur de composants Configuration Manager, comme étant arrêtés.

Toutefois, seules trois alertes, une pour chaque rôle de serveur et une pour le serveur de composants physique hébergeant deux rôles de serveur, seraient déclenchées par intervalle d’interrogation pendant la période de deux heures.

  • La planification sur 60 minutes, avec un décalage de 10 minutes par rapport à l’heure juste, a été définie par défaut de manière à ce que le script ConfigMgr 2007 Monitor Site System Summarizer s’exécute 10 minutes après le début de l’intervalle d’interrogation de 1 heure de l’Outil de synthèse d’état du système de site. Si l’outil de synthèse met plus de 10 minutes pour terminer son cycle, le décalage du fournisseur d’événement chronométré doit être augmenté en conséquence. Sinon, les messages d’état du système de site les plus récents sont ignorés.

Script ConfigMgr 2007 Monitor SMS Executive Crash Dumps

Il effectue les opérations suivantes :

  • Il détermine si l’ordinateur cible fonctionne en mode sans agent. Si tel est le cas, le script prend fin immédiatement. Étant donné que ce script utilise un fichier VarSet local pour la conservation des variables, l’Agent Operations Manager 2007 doit être installé sur tous les ordinateurs cibles exécutant le service SMS Executive.
  • Il ouvre le fichier local ConfigMgr 2007 Monitor SMS Executive Crash Dumps.SCOM2007.VarSet figurant dans le chemin défini par la variable d'environnement TMP, puis copie son contenu dans un regroupement. Si le fichier n’existe pas, aucun événement lié à un script erroné n’est déclenché. Si le fichier existe, mais qu’il ne peut pas être ouvert, un événement lié à un script erroné contenant le message suivant est déclenché :

Failed to load script variables.

  • Il vérifie si un nouveau vidage sur incident s’est produit depuis le dernier contrôle. Si tel est le cas, le script déclenche un événement pour signaler le nouveau vidage sur incident. Pour déclencher l’événement lié à un script erroné, le script procède comme suit :
    • Il récupère le répertoire d’installation de ConfigMgr dans la clé de Registre SMS Identification dont la valeur est « HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SMS\Identification\ Installation Directory ». Si le script ne peut pas récupérer le chemin d’accès, il déclenche un message d’événement lié à un script erroné contenant le texte suivant, puis prend fin :

Failed to read registry value.

  • Il construit le chemin d’accès complet du répertoire CrashDumps en ajoutant « \Logs\CrashDumps » au répertoire d’installation de Configuration Manager récupéré.
  • Il vérifie si le répertoire CrashDumps existe. Si ce n'est pas le cas, le script prend fin immédiatement.
  • Si le répertoire CrashDump existe, il récupère, dans le regroupement VarSet, la date de création du dossier du dernier vidage sur incident.
  • Il vérifie si de nouveaux vidages sur incident ont été créés et n’agit que sur le plus récent. Pour déterminer le plus récent, il se base sur la date de création de dossier enregistrée du dernier vidage sur incident, si celle-ci est disponible. La comparaison des dates et heures porte sur la création des dossiers, à la seconde près.
  • Si un nouveau vidage sur incident s’est produit ou que c’est la première fois que le script a été exécuté, le script consigne et crée l’événement 1710, en spécifiant le dossier et le chemin d’accès du nouveau vidage sur incident. Le script enregistre la date de création du dossier du vidage sur incident dans le regroupement VarSet.
  • Il écrit le contenu du regroupement VarSet dans le fichier local ConfigMgr 2007 Monitor SMS Executive Crash Dumps.SCOM2007.VarSet, puis ferme le fichier. Si le fichier n’existe pas, il est créé. Si aucune variable VarSet n’était définie, aucune entrée correspondante n’apparaît dans le fichier. Si une erreur se produit lors de l’écriture du fichier, un message d’événement lié à un script erroné contenant le texte suivant est déclenché : Failed to save script variables.

Événement ConfigMgr 2007 Monitoring SMS Executive Crash Dump

Le script ConfigMgr 2007 Monitor SMS Executive Crash Dumps signale les incidents par le biais de l’événement 1710, décrit ci-après :

EventType = Erreur

EventNumber = 1710

Category = Code du site SMS

Description = SMS Executive in site “XXX” has crashed. Pour plus de détails, voir les informations relatives au vidage sur incident sous <Drive> <ConfigMgrInstallationPath>\Logs\CrashDumps\NewFolder.

Événement d'erreur du script ConfigMgr 2007 Monitoring SMS Executive Crash Dumps

Le script « SMS 2003 Monitor SMS Executive Crash Dumps » signale les erreurs de script liées à l’exécution par le biais de l’événement 1102.

EventType = Avertissement

EventNumber = 1102

Description = The script “SMS 2003 Monitor SMS Executive Crash Dumps” running under processing rule SMS 2003 Crash Dumps: Monitoring SMS Executive encountered a runtime error. CrLf “Failed to <Message>." ErrorString

Voir aussi

Concepts

Ressources supplémentaires pour le Configuration Manager 2007 Management Pack
Sites et composants pour le Configuration Manager 2007 Management Pack
Groupes d'ordinateurs pour le Configuration Manager 2007 Management Pack
Classes d'installation pour le Configuration Manager 2007 Management Pack
Vues pour le Configuration Manager 2007 Management Pack
Diagrammes pour le Configuration Manager 2007 Management Pack
Rapports pour le Configuration Manager 2007 Management Pack


Vues pour le Configuration Manager 2007 Management Pack

Le Configuration Manager 2007 Management Pack fournit les vues communes suivantes :

  • Alertes
  • État de l'ordinateur
  • Événements
  • Diagramme Hiérarchie de site
  • État Hiérarchie de site
  • État de site
  • État de la tâche
  • et les dossiers suivants de vues de catégories
  • Général
  • Performances

Général

  • Alertes du serveur de site central SMS au cours des dernières 72 heures
  • Nouvelles alertes des dernières 72 heures

Affichages des performances

Il est possible de configurer les affichages afin de représenter des données d'ordinateurs spécifiques par affichage. Pour disposer d'un graphique moins complexe, vous pouvez sélectionner individuellement le compteur pour les ordinateurs qui vous intéressent.

Retards de traitement\Points de gestion

  • Enreg de données de découverte en retard de traitement au cours des dernières 48 heures
  • Collectes de fichiers en retard de traitement au cours des dernières 48 heures
  • Inventaires matériels en retard de traitement au cours des dernières 48 heures
  • Boîte d'envoi ddr.box en retard de traitement au cours des dernières 48 heures
  • Boîte d'envoi distmgr.box en retard de traitement au cours des dernières 48 heures
  • Boîte d'envoi hinv.box en retard de traitement au cours des dernières 48 heures
  • Boîte d'envoi rdr.box en retard de traitement au cours des dernières 48 heures
  • Boîte d'envoi sinv.box en retard de traitement au cours des dernières 48 heures
  • Boîte d'envoi stat.box en retard de traitement au cours des dernières 48 heures
  • Boîte d'envoi statemsg.box en retard de traitement au cours des dernières 48 heures
  • Boîte d'envoi swm.box en retard de traitement au cours des dernières 48 heures
  • Relais en retard de traitement au cours des dernières 48 heures
  • Inventaires logiciels en retard de traitement au cours des dernières 48 heures
  • Messages d’état en retard de traitement au cours des dernières 48 heures

Retards de traitement\Serveurs de points de service PXE

  • Nombre de demandes de base de données en attente au cours des dernières 24 heures

Retards de traitement\Serveurs basés sur SMS Executive

  • Boîte d'envoi stat.box en retard de traitement au cours des dernières 48 heures
  • Boîte d'envoi statemsg.box en retard de traitement au cours des dernières 48 heures

Retards de traitement\Serveurs de site

  • Enreg de données de découverte en retard de traitement au cours des dernières 48 heures
  • Inventaires matériels en retard de traitement au cours des dernières 48 heures
  • Boîte de réception auth/dataldr.box en retard de traitement au cours des dernières 48 heures
  • Boîte de réception auth/ddm.box en retard de traitement au cours des dernières 48 heures
  • Boîte de réception auth/sinv.box en retard de traitement au cours des dernières 48 heures
  • Boîte de réception auth/statesys.box en retard de traitement au cours des dernières 48 heures
  • Boîte de réception ciamgr.box en retard de traitement au cours des dernières 48 heures
  • Boîte de réception ciamgr.box/RETRY.box en retard de traitement au cours des dernières 48 heures
  • Boîte de réception compsumm.box/repl en retard de traitement au cours des dernières 48 heures
  • Boîte de réception dataldr.box en retard de traitement au cours des dernières 48 heures
  • Boîte de réception ddm.box en retard de traitement au cours des dernières 48 heures
  • Boîte de réception despoolr.box/receive en retard de traitement au cours des dernières 48 heures
  • Boîte de réception objmgr.box/INCOMING en retard de traitement au cours des dernières 48 heures
  • Boîte de réception objmgr.box/INCOMING/Retry en retard de traitement au cours des dernières 48 heures
  • Boîte de réception offermgr.box/INCOMING en retard de traitement au cours des dernières 48 heures
  • Boîte de réception offersum.box/repl en retard de traitement au cours des dernières 48 heures
  • Boîte de réception schedule.box/outboxes/ LAN en retard de traitement au cours des dernières 48 heures
  • Boîte de réception schedule.box/requests en retard de traitement au cours des dernières 48 heures
  • Boîte de réception sinv.box en retard de traitement au cours des dernières 48 heures
  • Boîte de réception sitestat.box/repl en retard de traitement au cours des dernières 48 heures
  • Boîte de réception statmgr.box/statmsgs en retard de traitement au cours des dernières 48 heures
  • Boîte de réception swmproc.box/usage en retard de traitement au cours des dernières 48 heures
  • Boîte de réception WOLCMGR.box en retard de traitement au cours des dernières 48 heures
  • Boîte de réception WOLCMGR.box/data en retard de traitement au cours des dernières 48 heures
  • Travaux du planificateur en retard de traitement au cours des dernières 48 heures
  • Demandes d’expédition du planificateur en retard de traitement au cours des dernières 48 heures
  • Inventaires logiciels en retard de traitement au cours des dernières 48 heures
  • Contrôles de logiciel en retard de traitement au cours des dernières 48 heures
  • Nombre total de demandes WOL en attente au cours des dernières 48 heures

Conditions\Serveurs de points de migration d’état

  • Espace disque disponible total au cours des dernières 24 heures

Conditions\Serveurs du programme de validation de l’intégrité du système

  • Cookie de correctif non valide au cours des dernières 24 heures
  • Cookie de correctif manquant au cours des dernières 24 heures
  • Cookie de correctif nouveau au cours des dernières 24 heures
  • Cookie de correctif null au cours des dernières 24 heures
  • Cookie de correctif ancien au cours des dernières 24 heures
  • Cookie de correctif identique au cours des dernières 24 heures
  • Correctifs non installés au cours des dernières 24 heures
  • Agent client SMS NAP désactivé au cours des dernières 24 heures
  • Date absolue expirée SoH au cours des dernières 24 heures
  • TTL expiré SoH au cours des dernières 24 heures

General\<Type de serveur>

Les vues suivantes sont disponibles pour les serveurs de point de gestion, les serveurs de point de service PXE, les serveurs de site, les serveurs de point de mise à jour logicielle, les serveurs de point de migration d'état et les serveurs du programme de validation de l’intégrité du système.

  • Disque logique au cours des dernières 48 heures
  • Mémoire au cours des dernières 48 heures
  • Processeur au cours des dernières 48 heures

Taux de traitement

  • *Ensemble des taux de traitement des messages sur un serveur de point de gestion ConfigMgr 2007 au cours des dernières 24 heures
  • *Ensemble des taux de traitement des rapports sur un serveur de point de gestion ConfigMgr 2007 au cours des dernières 24 heures
  • *Ensemble des taux de traitement des rapports sur un serveur de site ConfigMgr 2007 au cours des dernières 24 heures

Taux de traitement\Serveurs de point de gestion

  • Enreg de données de découverte/sec au cours des dernières 24 heures
  • Tentatives de connexion à la base de données du GD/sec au cours des dernières 24 heures
  • Enreg de données de découverte/sec au cours des dernières 24 heures
  • Demandes de conversion de données de découverte du GD/sec au cours des dernières 24 heures
  • Emplacement de points de distribution du GD/sec au cours des dernières 24 heures
  • Demandes de conversion d’inventaire matériel du GD/sec au cours des dernières 24 heures
  • Inventaires matériels du GD/sec au cours des dernières 24 heures
  • Demandes ISAPI du GD/sec au cours des dernières 24 heures
  • Demandes de paramètres d’ordinateur du GD/sec au cours des dernières 24 heures
  • Demandes de version du package du GD/sec au cours des dernières 24 heures
  • Inventaires logiciels du GD/sec au cours des dernières 24 heures
  • Demandes de corps de stratégie logic. du GD/sec au cours des dernières 24 heures
  • Demandes d’ID de stratégie logicielle du GD/sec au cours des dernières 24 heures
  • État du GD/sec au cours des dernières 24 heures
  • Nbre total de demandes de paramètres du GD/sec au cours des dernières 24 heures
  • Emplacement de points de distribution/sec au cours des dernières 24 heures
  • Échecs de demandes d'obtention de packages SDM/sec au cours des dernières 24 heures
  • Demandes d'obtention de packages SDM/sec au cours des dernières 24 heures
  • Demandes d’obtention d’authentification (GetAuth)/sec au cours des dernières 24 heures
  • Demandes d’obtention de stratégie (GetPolicy)/sec au cours des dernières 24 heures
  • Inventaires matériels/sec au cours des dernières 24 heures
  • Demandes ISAPI/sec au cours des dernières 24 heures
  • Emplacements de point de gestion/sec au cours des dernières 24 heures
  • Boîte d'envoi ddr.box Fichiers copiés par minute au cours des dernières 48 heures
  • Boîte d'envoi ddr.box Nombre total d'échecs de copie de fichier au cours des dernières 24 heures
  • Boîte d'envoi ddr.box Nombre total de fichiers copiés au cours des dernières 24 heures
  • Boîte d'envoi distmgr.box Fichiers copiés par minute au cours des dernières 24 heures
  • Boîte d'envoi distmgr.box Nombre total d'échecs de copie de fichier au cours des dernières 24 heures
  • Boîte d'envoi distmgr.box Nombre total de fichiers copiés au cours des dernières 24 heures
  • Boîte d'envoi hinv.box Fichiers copiés par minute au cours des dernières 24 heures
  • Boîte d'envoi hinv.box Nombre total d'échecs de copie de fichier au cours des dernières 24 heures
  • Boîte d'envoi hinv.box Nombre total de fichiers copiés au cours des dernières 24 heures
  • Boîte d'envoi rdr.box Fichiers copiés par minute au cours des dernières 24 heures
  • Boîte d'envoi rdr.box Nombre total d'échecs de copie de fichier au cours des dernières 24 heures
  • Boîte d'envoi rdr.box Nombre total de fichiers copiés au cours des dernières 24 heures
  • Boîte d'envoi sinv.box Fichiers copiés par minute au cours des dernières 24 heures
  • Boîte d'envoi sinv.box Nombre total d'échecs de copie de fichier au cours des dernières 24 heures
  • Boîte d'envoi sinv.box Nombre total de fichiers copiés au cours des dernières 24 heures
  • Boîte d'envoi stat.box Fichiers copiés par minute au cours des dernières 24 heures
  • Boîte d'envoi stat.box Nombre total d'échecs de copie de fichier au cours des dernières 24 heures
  • Boîte d'envoi stat.box Nombre total de fichiers copiés au cours des dernières 24 heures
  • Boîte d'envoi statemsg.box Fichiers copiés par minute au cours des dernières 24 heures
  • Boîte d'envoi statemsg.box Nombre total d'échecs de copie de fichier au cours des dernières 24 heures
  • Boîte d'envoi statemsg.box Nombre total de fichiers copiés au cours des dernières 24 heures
  • Boîte d'envoi swm.box Fichiers copiés par minute au cours des dernières 24 heures
  • Boîte d'envoi swm.box Nombre total d'échecs de copie de fichier au cours des dernières 24 heures
  • Boîte d'envoi swm.box Nombre total de fichiers copiés au cours des dernières 24 heures
  • Demandes d’attrib de stratégie/sec au cours des dernières 24 heures
  • Rapports de relais/sec au cours des dernières 24 heures
  • Disponibilité du serveur Latence moyenne des demandes de DMP au cours des dernières 24 heures
  • Disponibilité du serveur Échecs de demandes de DMP au cours des dernières 24 heures
  • Disponibilité du serveur Demandes de DMP abouties au cours des dernières 24 heures
  • Disponibilité du serveur Nombre total des demandes de DMP au cours des dernières 24 heures
  • Disponibilité du serveur Demandes de PG abouties au cours des dernières 24 heures
  • Disponibilité du serveur Nombre total des demandes de PG au cours des dernières 24 heures
  • Inventaires logiciels/sec au cours des dernières 24 heures
  • Nbre procédures stockées exécutées/sec au cours des dernières 24 heures
  • Messages d'état traités/sec au cours des dernières 24 heures
  • Messages d'état rejetés au cours des dernières 24 heures :
  • État/sec au cours des dernières 24 heures
  • Nbre total d’enreg de données de découverte au cours des dernières 24 heures
  • Nbre total d’enreg de données de découverte du GD au cours des dernières 24 heures
  • Nbre total d’inventaires matériels du GD au cours des dernières 24 heures
  • Nbre total de demandes ISAPI du GD envoyées au cours des dernières 24 heures
  • Nbre total de demandes ISAPI du GD : reçues au cours des dernières 24 heures
  • Nbre total d’inventaires logiciels du GD au cours des dernières 24 heures
  • Nbre total de messages d’état du Gestionnaire de distribution au cours des dernières 24 heures
  • Nombre total d'échecs de demandes d'obtention de package SDM au cours des dernières 24 heures
  • Nombre total de demandes d'obtention de packages SDM au cours des dernières 24 heures
  • Nbre total des inventaires matériels au cours des dernières 24 heures
  • Nbre total des rapports de relais au cours des dernières 24 heures
  • Nbre total d’inventaires logiciels au cours des dernières 24 heures
  • Nombre total de messages d'état traités au cours des dernières 24 heures
  • Nombre total de messages d'état au cours des dernières 24 heures

Taux de traitement\Serveurs de point de service PXE

  • Demandes de base de données traitées au cours des dernières 24 heures
  • Demandes de base de données traitées/seconde au cours des dernières 24 heures
  • Demandes de détection DHCP traitées au cours des dernières 24 heures
  • Demandes de détection DHCP traitées/seconde au cours des dernières 24 heures
  • Demandes PXE traitées au cours des dernières 24 heures
  • Demandes PXE traitées/seconde au cours des dernières 24 heures
  • Disponibilité du serveur Latence moyenne des demandes de PSP au cours des dernières 24 heures
  • Disponibilité du serveur Échecs de demandes de PSP au cours des dernières 24 heures
  • Disponibilité du serveur Demandes de PSP abouties au cours des dernières 24 heures
  • Disponibilité du serveur Nombre total des demandes de PSP au cours des dernières 24 heures
  • Nombre total de demandes estompées au cours des dernières 24 heures
  • Nombre total de demandes au cours des dernières 24 heures
  • Nombre total de demandes/sec au cours des dernières 24 heures

Taux de traitement\Serveurs basés sur SMS Executive

  • Boîte d'envoi stat.box Fichiers copiés par minute au cours des dernières 24 heures
  • Boîte d'envoi stat.box Nombre total d'échecs de copie de fichier au cours des dernières 24 heures
  • Boîte d'envoi stat.box Nombre total de fichiers copiés au cours des dernières 24 heures
  • Boîte d'envoi statemsg.box Fichiers copiés par minute au cours des dernières 24 heures
  • Boîte d'envoi statemsg.box Nombre total d'échecs de copie de fichier au cours des dernières 24 heures
  • Boîte d'envoi statemsg.box Nombre de fichiers copiés au cours des dernières 24 heures

Taux de traitement\Serveurs de site

  • Nombre moyen de mises à jour écrites par minute au cours des dernières 24 heures
  • Enreg de données de découverte/min au cours des dernières 24 heures
  • Inventaires matériels par minute au cours des dernières 24 heures
  • Nombre de paquets WOL par seconde au cours des dernières 24 heures
  • Inventaires logiciels par minute au cours des dernières 24 heures
  • Threads de traitement de fichiers de messages d'état au cours des dernières 24 heures
  • Nombre de fichiers de messages d'état traités/minute au cours des dernières 24 heures
  • Nombre d'enregistrements de messages d'état/minute au cours des dernières 24 heures
  • Messages d’état/min au cours des dernières 24 heures
  • Contrôle de logiciel par minute au cours des dernières 24 heures
  • Nombre total de fichiers de messages d'état erronés traités au cours des dernières 24 heures
  • Nbre total d’enreg de données de découverte au cours des dernières 24 heures
  • Nbre total des inventaires matériels au cours des dernières 24 heures
  • Nombre total d'enregistrements de messages d'état non valides traités au cours des dernières 24 heures
  • Nombre total de paquets WOL en échec au cours des dernières 24 heures
  • Nombre total de paquets WOL envoyés au cours des dernières 24 heures
  • Nbre total d’inventaires logiciels au cours des dernières 24 heures
  • Nombre total de fichiers de messages d'état traités au cours des dernières 24 heures
  • Nombre total d'enregistrements de messages d'état abandonnés au cours des dernières 24 heures
  • Nombre total d'enregistrements de messages d'état traités au cours des dernières 24 heures
  • Nbre total des messages d’état au cours des dernières 24 heures
  • Nombre total de contrôles de logiciel au cours des dernières 24 heures
  • Nombre total de mises à jour écrites au cours des dernières 24 heures

Taux de traitement\Serveurs de point de migration d'état

  • Clients n'étant plus en état d'enregistrement depuis la dernière heure
  • Clients actuellement en état de restauration depuis la dernière heure
  • Clients actuellement en état d'enregistrement depuis la dernière heure
  • Disponibilité du serveur Latence moyenne des demandes de SMP au cours des dernières 24 heures
  • Disponibilité du serveur Échecs de demandes de SMP au cours des dernières 24 heures
  • Disponibilité du serveur Demandes de SMP abouties au cours des dernières 24 heures
  • Disponibilité du serveur Nombre total des demandes de SMP au cours des dernières 24 heures
  • Nombre total de clients rejetés au cours de la dernière heure

Taux de traitement\Serveurs du programme de validation de l’intégrité du système

  • Demandes SoH par seconde au cours des dernières 24 heures
  • Nombre total de demandes SoH au cours des dernières 24 heures
  • Réponse SoH fragilité du client au cours des dernières 24 heures
  • Réponse SoH compatible au cours des dernières 24 heures
  • Nombre d'échecs de réponse SoH au cours des dernières 24 heures
  • Réponse SoH non compatible au cours des dernières 24 heures
  • Réponse SoH fragilité du serveur au cours des dernières 24 heures
  • Nombre de réponses SoH inconnues au cours des dernières 24 heures

Voir aussi

Concepts

Ressources supplémentaires pour le Configuration Manager 2007 Management Pack
Sites et composants pour le Configuration Manager 2007 Management Pack
Groupes d'ordinateurs pour le Configuration Manager 2007 Management Pack
Classes d'installation pour le Configuration Manager 2007 Management Pack
Scripts pour le Configuration Manager 2007 Management Pack
Diagrammes pour le Configuration Manager 2007 Management Pack
Rapports pour le Configuration Manager 2007 Management Pack


Diagrammes pour le Configuration Manager 2007 Management Pack

Configuration Manager 2007 Management Pack fournit un diagramme pour la hiérarchie de site Configuration Manager 2007. Les serveurs de site et les systèmes de site s'affichent avec leurs relations et des informations contextuelles. Ce diagramme topologique intègre des données logiques telles que les hiérarchies et les sites, ainsi que des données physiques, comme les serveurs de site et les systèmes de site. Les hiérarchies Configuration Manager 2007 peuvent être volumineuses auquel cas les diagrammes ont les exigences suivantes :

  • L'Agent Operations Manager 2007 doit être installé localement sur tous les serveurs de site centraux et leurs fournisseurs SMS.
  • Installez l'Agent Operations Manager 2007 localement sur tous les serveurs de site principal de manière descendante, selon le nombre de niveaux souhaité pour la hiérarchie de site Configuration Manager.
  • La redirection par proxy doit être activée pour chaque agent Operations Manager 2007 installé.
  • Entrez le nom de domaine complet (FQDN) sur la console Administrateur Configuration Manager 2007 de chaque serveur devant être découvert par Operations Manager.
  • Les serveurs Configuration Manager doivent avoir été découverts et figurer dans le regroupement Tous les systèmes de la console Administrateur Configuration Manager.
  • Les instances ConfigMgr Server doivent être découvertes par la découverte de service.

Les deux scripts suivants sont utilisés pour effectuer la découverte.

  • ConfigMgr 2007 Service Discovery - Server
  • ConfigMgr 2007 Site Hierarchy Discovery

La découverte de service découvre les instances de la classe de serveurs ConfigMgr. La découverte de la hiérarchie de site découvre les éléments suivants :

  • Sites - central, principal et secondaire par site à partir du fournisseur d'un site principal
  • Relation inter-sites
  • Serveurs d'un site
  • Relation serveur de site et système de site

Les données de découverte sont visibles partiellement dans le diagramme et plus en détail par le biais de propriétés d'objet. En outre, les diagrammes peuvent être enregistrés aux formats de fichier .jpeg, .bmp ou .png.

Voir aussi

Concepts

Ressources supplémentaires pour le Configuration Manager 2007 Management Pack
Sites et composants pour le Configuration Manager 2007 Management Pack
Groupes d'ordinateurs pour le Configuration Manager 2007 Management Pack
Classes d'installation pour le Configuration Manager 2007 Management Pack
Scripts pour le Configuration Manager 2007 Management Pack
Vues pour le Configuration Manager 2007 Management Pack
Rapports pour le Configuration Manager 2007 Management Pack


Rapports pour le Configuration Manager 2007 Management Pack

Les rapports décrits dans cette section sont disponibles dans Configuration Manager 2007 Management Pack. L'outil de rapports (Reporting) est un composant Operations Manager en option à installer séparément. Pour plus d'informations sur le déploiement du serveur de rapports, voir la page Web du produit Operations Manager 2007 (http://go.microsoft.com/fwlink/?LinkID=83259).

Rapports Configuration Manager 2007

Configuration Manager 2007 Management Pack intègre trois types de rapports :

  • Disponibilité
  • Configuration
  • Performances

Les rapports sont ciblés sur des groupes ou des objets à l'aide du sélecteur d'objets. Tous les rapports sont liés pour tirer profit des fonctionnalités de rapport d'Operations Manager 2007. Vous avez le choix entre sept formats de rapport exportables.

Rapports de disponibilité

Les rapports Disponibilité de Configuration Manager 2007 Management Pack sont ciblés sur la classe de serveurs ConfigMgr et de ses analyseurs. Ils peuvent être exécutés en sélectionnant soit le groupe Microsoft.SystemCenter.ConfigurationManager.2007.ServersGroup soit l'objet Microsoft.SystemCenter.ConfigurationManager.2007.SMS_Server_Class dans le sélecteur d'objets de rapport.

Disponibilité des serveurs

Ce rapport est basé sur l'état d'intégrité de regroupement de toutes les entités sur un serveur particulier. Il inclut l'état d'intégrité de la disponibilité pour System.Health.EntityState.

Disponibilité des points de distribution

Ce rapport est basé sur l'état d'intégrité de la disponibilité d'un point de distribution et utilise les informations de l'analyseur d'intégrité DP.

Disponibilité des points de gestion

Ce rapport est basé sur l'état d'intégrité de la disponibilité d'un point de gestion et utilise les informations de l'analyseur d'intégrité MP.

Disponibilité des points de service PXE

Ce rapport est basé sur l'état d'intégrité de la disponibilité d'un point de service PXE et utilise les informations de l'analyseur d'intégrité PSP.

Disponibilité du serveur de site

Ce rapport est basé sur l'état d'intégrité de la disponibilité d'un serveur de site et utilise les informations de l'analyseur d'intégrité SS.

Disponibilité des points de mise à jour de logiciels

Ce rapport est basé sur l'état d'intégrité de la disponibilité d'un point de mise à jour de logiciel et utilise les informations de l'analyseur d'intégrité SUP.

Disponibilité du programme de validation de l’intégrité du système

Ce rapport est basé sur l'état d'intégrité de la disponibilité d'un point de programme de validation de l'intégrité du système et utilise les informations de l'analyseur d'intégrité SHV.

Rapport de configuration

Configuration Manager 2007 Management Pack intègre un rapport de configuration, à savoir le rapport de configuration personnalisée du serveur Configuration Manager 2007. Ce rapport affiche les propriétés de classe suivantes des serveurs ConfigMgr :

  • Version (version du produit Configuration Manager 2007)
  • Type de système de site (type de système de site, type de serveur, type de serveur de base de données)
  • Composants (serveur de site, point de recherche de serveur, point de distribution, point de gestion, point de rapport, serveur de base de données, fournisseur, expéditeur, point d'accès client)
  • Code du site (code du site SMS)
  • Type de serveur (serveur de site central, principal, secondaire)
  • Nom (nom NetBIOS)
  • Type de serveur de base de données (serveur de base de données du site)

Ce rapport peut être exécuté en sélectionnant soit le groupe Microsoft.SystemCenter.ConfigurationManager.2007.ServersGroup soit l'objet Microsoft.SystemCenter.ConfigurationManager.2007.SMS_Server_Class dans le sélecteur d'objets de rapport.

Rapports des performances

Ces rapports sont largement regroupés en fonction des rôles ou des objets de serveur Configuration Manager, c'est-à-dire Point de gestion ou Enregistrement de données de découverte. Ces groupes sont ensuite divisés en types de lignes (totaux) et de taux (par seconde ou par minute) de sorte que les valeurs soient mises à l'échelle de façon appropriée dans un rapport.

Les rapports et leurs compteurs de performances sont organisés ainsi pour faciliter l'analyse des tendances et le dépannage. Le rapport d'objets est généralement utilisé pour rechercher les problèmes dans l'infrastructure Configuration Manager alors qu'un rapport de rôle de serveur est utilisé pour résoudre les problèmes au niveau des points de gestion.

Rapports du groupe de performance du serveur Configuration Manager 2007

Pour exécuter les rapports ci-dessous, sélectionnez Microsoft.SystemCenter.ConfigurationManager.2007.ServerPerformanceGroup dans le groupe cible du sélecteur d'objets.

Taux de performance des enregistrements de données de découverte ConfigMgr 2007

Ce rapport affiche les taux de traitement des enregistrements de données de découverte (DDR) pour tous les rôles de serveur Configuration Manager 2007 applicables.

Mesure de performance ConfigMgr 2007 : taux de traitement des enregistrements de données de découverte du serveur de site | DDR traités/minute
Mesure de performance ConfigMgr 2007 : Gestionnaire de découverte du point de gestion (nbre total de rapports par seconde) | Nombre total de rapports par seconde
Mesure de performance ConfigMgr 2007 : taux de traitement des enregistrements de données de découverte DMP | Rapports de découverte générés par seconde

Performances brutes des enregistrements de données de découverte ConfigMgr 2007

Ce rapport affiche les retards de traitement et les totaux des enregistrements de données de découverte (DDR) pour tous les rôles de serveur Configuration Manager 2007 applicables.

Mesure de performance ConfigMgr 2007 : enregistrements de données de découverte (DDR) en retard de traitement sur le serveur de site | Taux des enregistrements de données de découverte en file
Mesure de performance ConfigMgr 2007 : nombre total d’enregistrements de données de découverte du serveur de site traités | Nombre total de rapports par seconde
Mesure de performance ConfigMgr 2007 : taux de traitement des enregistrements de données de découverte DMP | Rapports de découverte générés par seconde

Performance brute du point de gestion de périphériques ConfigMgr 2007

Ce rapport affiche les totaux traités pour le rôle de serveur Point de gestion de périphériques Configuration Manager 2007.

Mesure de performance ConfigMgr 2007 : nombre total d’enregistrements DDR DMP traités | Nombre total de rapports de découverte générés
Mesure de performance ConfigMgr 2007 : nombre total d’inventaires matériels DMP traités | Nombre total de rapports d'inventaire matériel générés
Mesure de performance ConfigMgr 2007 : nombre total d’inventaires logiciels DMP traités | Nombre total de rapports d'inventaire logiciel générés
Mesure de performance ConfigMgr 2007 : nombre total de messages d’état DMP traités | Nombre total de messages d'état générés
Mesure de performance ConfigMgr 2007 : nombre total de demandes ISAPI DMP envoyées | Nombre total de messages envoyés
Mesure de performance ConfigMgr 2007 : nombre total de demandes ISAPI DMP reçues | Nombre total de messages reçus

Taux de performance de traitement du point de gestion de périphériques ConfigMgr 2007

Ce rapport affiche les taux de traitement pour le rôle de serveur Point de gestion de périphériques Configuration Manager 2007.

Mesure de performance ConfigMgr 2007 : taux de demandes de paramètres DMP | Demandes de paramètres DMP par seconde
Mesure de performance ConfigMgr 2007 : taux de demandes de paramètres d’ordinateur DMP | Demandes de paramètres d'ordinateur par seconde
Mesure de performance ConfigMgr 2007 : taux de demandes d’ID de stratégie logicielle DMP | Demandes d'ID de stratégie logicielle par seconde
Mesure de performance ConfigMgr 2007 : taux de demandes de corps de stratégie logicielle DMP | Demandes de corps de stratégie logicielle par seconde
Mesure de performance ConfigMgr 2007 : taux de demandes de version de package DMP | Demandes de version de package par seconde
Mesure de performance ConfigMgr 2007 : taux de demandes de conversion de données de découverte DMP | Demandes de conversion de données de découverte par seconde
Mesure de performance ConfigMgr 2007 : taux de demandes de conversion d’inventaires matériels DMP | Demandes de conversion d'inventaires matériels par seconde
Mesure de performance ConfigMgr 2007 : nombre de tentatives de connexion à la base de données DMP | Tentatives de connexion à la base de données par seconde
Mesure de performance ConfigMgr 2007 : taux de traitement des enregistrements de données de découverte DMP | Rapports de découverte générés par seconde
Mesure de performance ConfigMgr 2007 : taux de traitement des inventaires matériels DMP | Rapports d'inventaire matériel générés par seconde
Mesure de performance ConfigMgr 2007 : taux de traitement des demandes d’emplacement du GD DMP | Demandes d'emplacement générées par seconde
Mesure de performance ConfigMgr 2007 : taux de traitement des messages ISAPI DMP | Messages envoyés par seconde
Mesure de performance ConfigMgr 2007 : taux de traitement des inventaires logiciels DMP | Rapports d'inventaire logiciel générés par seconde
Mesure de performance ConfigMgr 2007 : taux de traitement des messages d’état DMP | Messages d'état générés par seconde

Taux de performance des inventaires matériels ConfigMgr 2007

Ce rapport affiche les taux de traitement des inventaires matériels (HINV) pour tous les rôles de serveur SMS applicables.

Mesure de performance ConfigMgr 2007 : taux de traitement des inventaires matériels du serveur de site | MIF traités/minute
Mesure de performance ConfigMgr 2007 : Gestionnaire d'inventaire matériel du point de gestion (nbre total de rapports par seconde) | Nombre total de rapports par seconde
Mesure de performance ConfigMgr 2007 : Gestionnaire de nouvel inventaire matériel du point de gestion (nbre total de rapports par seconde) | Nombre total de rapports par seconde
Mesure de performance ConfigMgr 2007 : taux de traitement des inventaires matériels DMP | Rapports d'inventaire matériel générés par seconde

Taux de performance des inventaires matériels ConfigMgr 2007

Ce rapport affiche les retards de traitement et les totaux des inventaires matériels (HINV) pour tous les rôles de serveur Configuration Manager 2007 applicables.

Mesure de performance ConfigMgr 2007 : inventaires matériels du serveur de site en retard de traitement | Total de MIF en file
Mesure de performance ConfigMgr 2007 : nombre total d’inventaires matériels du serveur de site traités | Total de MIF traités
Mesure de performance ConfigMgr 2007 : inventaires matériels du point de gestion en retard de traitement | Messages en attente
Mesure de performance ConfigMgr 2007 : Gestionnaire d'inventaire matériel du point de gestion (nbre total de rapports) | Nombre total de rapports
Mesure de performance ConfigMgr 2007 : nombre total d’inventaires matériels DMP traités | Nombre total de rapports d'inventaire matériel générés

Taux de performance de traitement du point de gestion ConfigMgr 2007

Ce rapport affiche les totaux de traitement pour le rôle de serveur Point de gestion de Configuration Manager 2007.

Mesure de performance ConfigMgr 2007 : Gestionnaire d’emplacement du point de gestion (Demandes du point de gestion par seconde) | Requêtes du point de gestion par seconde
Mesure de performance ConfigMgr 2007 : Gestionnaire d’emplacement du point de gestion (Demandes du point de distribution par seconde) | Demandes DP/s
Mesure de performance ConfigMgr 2007 : obtention de stratégie de point de gestion (Demandes par seconde) | Demandes/s
Mesure de performance ConfigMgr 2007 : obtention d’authentification de point de gestion (Demandes par seconde) | Demandes/s
Mesure de performance ConfigMgr 2007 : Gestionnaire de stratégie de point de gestion (Demandes d’attribution de stratégie par seconde) | Requêtes d'attrib. de stratégie par seconde
Mesure de performance ConfigMgr 2007 : DAL du point de distribution (Procédures stockées exécutées par seconde) | Procédures stockées exécutées par seconde
Mesure de performance ConfigMgr 2007 : Gestionnaire d'inventaire matériel du point de gestion (nbre total de rapports par seconde) | Nombre total de rapports par seconde
Mesure de performance ConfigMgr 2007 : Gestionnaire de nouvel inventaire matériel du point de gestion (nbre total de rapports par seconde) | Nombre total de rapports par seconde
Mesure de performance ConfigMgr 2007 : Gestionnaire d'inventaire logiciel du point de gestion (nbre total de rapports par seconde) | Nombre total de rapports par seconde
Mesure de performance ConfigMgr 2007 : Gestionnaire de collecte de fichiers d'inventaire logiciel du point de gestion (nbre total de rapports par seconde) | Nombre total de rapports par seconde
Mesure de performance ConfigMgr 2007 : Gestionnaire de relais du point de gestion (nbre total de rapports par seconde) | Nombre total de rapports par seconde
Mesure de performance ConfigMgr 2007 : Gestionnaire d’état de point de gestion (nbre total d’événements par seconde) | Nbre total d'événements par seconde

Performance brutes du point de gestion ConfigMgr 2007

Ce rapport affiche les retards de traitement et les totaux traités pour le rôle de serveur Point de gestion Configuration Manager 2007.

Mesure de performance ConfigMgr 2007 : enregistrements de données de découverte du point de gestion en retard de traitement | Messages en attente
Mesure de performance ConfigMgr 2007 : Gestionnaire de découverte du point de gestion (nbre total de rapports) | Nombre total de rapports
Mesure de performance ConfigMgr 2007 : inventaires matériels du point de gestion en retard de traitement | Messages en attente
Mesure de performance ConfigMgr 2007 : Gestionnaire d'inventaire matériel du point de gestion (nbre total de rapports) | Nombre total de rapports
Mesure de performance ConfigMgr 2007 : retard de traitement du regroupement de fichiers du point de gestion | Messages en attente
Mesure de performance ConfigMgr 2007 : inventaires logiciels du point de gestion en retard de traitement | Messages en attente
Mesure de performance ConfigMgr 2007 : Gestionnaire d'inventaire logiciel du point de gestion (nbre total de rapports) | Nombre total de rapports
Mesure de performance ConfigMgr 2007 : retard de traitement du Gestionnaire de relais du point de gestion | Messages en attente
Mesure de performance ConfigMgr 2007 : Gestionnaire de relais de point de gestion (nbre total de rapports) | Nombre total de rapports
Mesure de performance ConfigMgr 2007 : messages d’état du point de gestion en retard de traitement | Messages en attente
Mesure de performance ConfigMgr 2007 : Gestionnaire d’état de point de gestion (nbre total d’événements) | Total des événements

Performance des ressources système du serveur ConfigMgr 2007

Ce rapport affiche l'utilisation des ressources système par rôle de serveur Configuration Manager 2007.

Mesure de performance ConfigMgr 2007 : mémoire - % d’octets alloués en cours d’utilisation | Octets alloués en cours d'utilisation
Mesure de performance ConfigMgr 2007 : fichier d’échange - % d’utilisation | Pourcentage d'utilisation
Mesure de performance ConfigMgr 2007 : processeur - % Temps processeur (_Total) | % Temps processeur
Mesure de performance ConfigMgr 2007 : processeur - % Temps processeur (smsexec) | % Temps processeur
Mesure de performance ConfigMgr 2007 : processeur - % Temps processeur (ccmexec) | % Temps processeur
Mesure de performance ConfigMgr 2007 : Système - Temps d’activité du système | Temps d'activité système

Performance brute des serveurs de site ConfigMgr 2007

Ce rapport affiche les taux de traitement pour le rôle de serveur de Configuration Manager 2007.

Mesure de performance ConfigMgr 2007 : travaux du planificateur du serveur de site en retard de traitement | Nombre de travaux
Mesure de performance ConfigMgr 2007 : demandes d’expédition du planificateur du serveur de site en retard de traitement | Nombre de requêtes d'émission
Mesure de performance ConfigMgr 2007 : états des threads SMS Executive (Compteur de threads en cours d’exécution) | Compteur de threads en cours d'exécution
Mesure de performance ConfigMgr 2007 : enregistrements de données de découverte (DDR) en retard de traitement sur le serveur de site | Total de DDR mis en file
Mesure de performance ConfigMgr 2007 : nombre total d’enregistrements de données de découverte du serveur de site traités | Total de DDR traités
Mesure de performance ConfigMgr 2007 : inventaires matériels du serveur de site en retard de traitement | Total de MIF en file
Mesure de performance ConfigMgr 2007 : nombre total d’inventaires matériels du serveur de site traités | Total de MIF traités
Mesure de performance ConfigMgr 2007 : inventaires logiciels du serveur de site en retard de traitement | Total de SINV en file
Mesure de performance ConfigMgr 2007 : nombre total d’inventaires logiciels du serveur de site traités | Total de SINV traités
Mesure de performance ConfigMgr 2007 : contrôle de logiciel en retard de traitement sur le serveur de site | Nombre total de fichiers d'utilisation SWM en file d'attente
Mesure de performance ConfigMgr 2007 : nombre total de contrôles de logiciel du serveur de site traités | Nombre total de fichiers d'utilisation SWM traités
Mesure de performance ConfigMgr 2007 : nombre total de messages d’état du serveur de site traités | Reçu
Mesure de performance ConfigMgr 2007 : total des enregistrements de messages système d'état SMS traités | Nombre total d'enregistrements de messages traités
Mesure de performance ConfigMgr 2007 : Total des enregistrements de messages système d'état SMS non valides traités | Nombre total d'enregistrements de messages non valides traités
Mesure de performance ConfigMgr 2007 : Total des enregistrements de messages système d'état SMS abandonnés | Nombre total d'enregistrements de messages abandonnés
Mesure de performance ConfigMgr 2007 : Total des fichiers de messages système d'état SMS traités | Nombre total de fichiers de messages traités
Mesure de performance ConfigMgr 2007 : Total des fichiers de messages système d'état SMS non valides traités | Nombre total de fichiers de messages non valides traités
Mesure de performance ConfigMgr 2007 : threads de traitement des fichiers de messages système d'état SMS | Threads de traitement de fichiers de messages
Mesure de performance ConfigMgr 2007 : nombre total de paquets envoyés par le Gestionnaire de communication Éveil par appel de réseau (Wake On LAN) SMS | Nombre total de paquets envoyés
Mesure de performance ConfigMgr 2007 : nombre total de paquets ayant échoué sur le Gestionnaire de communication Éveil par appel de réseau (Wake On LAN) SMS | Nombre total de paquets ayant échoué
Mesure de performance ConfigMgr 2007 : nombre total de demandes en attente sur le Gestionnaire de communication Éveil par appel de réseau (Wake On LAN) SMS | Nombre total de demandes en attente

Taux de performance des serveurs de site ConfigMgr 2007

Ce rapport affiche les taux de traitement pour le rôle de serveur de Configuration Manager 2007.

Mesure de performance ConfigMgr 2007 : taux de traitement des inventaires matériels du serveur de site | MIF traités/minute
Mesure de performance ConfigMgr 2007 : taux de traitement des inventaires logiciels du serveur de site | SINV traités/minute
Mesure de performance ConfigMgr 2007 : taux de traitement des contrôles de logiciel du serveur de site | Enregistrements d'utilisation SWM traités/minute
Mesure de performance ConfigMgr 2007 : taux de traitement des états du serveur de site | Traité par seconde
Mesure de performance ConfigMgr 2007 : taux de traitement des enregistrements de messages système d'état SMS | Taux de traitement
Mesure de performance ConfigMgr 2007 : taux traité des fichiers de messages système d'état SMS | Fichiers de messages traités par minute
Mesure de performance ConfigMgr 2007 : nombre de paquets par seconde du Gestionnaire de communication Éveil par appel de réseau (Wake On LAN) SMS | Nombre de paquets par seconde

Taux de performance des inventaires logiciels ConfigMgr 2007

Ce rapport affiche les taux de traitement des inventaires logiciels (SINV) pour tous les rôles de serveur Configuration Manager 2007 applicables.

Mesure de performance ConfigMgr 2007 : taux de traitement des inventaires logiciels du serveur de site | SINV traités/minute
Mesure de performance ConfigMgr 2007 : gestionnaire d'inventaire logiciel du point de gestion (nbre total de rapports par seconde) | Nombre total de rapports par seconde
Mesure de performance ConfigMgr 2007 : gestionnaire de collecte de fichiers d'inventaire logiciel du point de gestion (nbre total de rapports par seconde) | Nombre total de rapports par seconde
Mesure de performance ConfigMgr 2007 : taux de traitement des inventaires logiciels DMP | Rapports d'inventaire logiciel générés par seconde

Performances brutes des inventaires logiciels ConfigMgr 2007

Ce rapport affiche les retards de traitement et les totaux des inventaires logiciels (SINV) pour tous les rôles de serveur Configuration Manager 2007 applicables.

Mesure de performance ConfigMgr 2007 : inventaires logiciels du serveur de site en retard de traitement | Total de SINV en file
Mesure de performance ConfigMgr 2007 : nombre total d’inventaires logiciels du serveur de site traités | Total de SINV traités
Mesure de performance ConfigMgr 2007 : collectes de fichiers du point de gestion en retard de traitement | Messages en attente
Mesure de performance ConfigMgr 2007 : inventaires logiciels du point de gestion en retard de traitement | Messages en attente
Mesure de performance ConfigMgr 2007 : Gestionnaire d’inventaire logiciel du point de gestion (nbre total de rapports) | Nombre total de rapports
Mesure de performance ConfigMgr 2007 : nombre total d’inventaires logiciels DMP traités | Nombre total de rapports d'inventaire logiciel générés

Performances brutes des contrôles de logiciel ConfigMgr 2007

Ce rapport affiche les contrôles de logiciel (SWM) en retard de traitement et les totaux traités pour tous les rôles de serveur Configuration Manager 2007 applicables.

Mesure de performance ConfigMgr 2007 : contrôle de logiciel en retard de traitement sur le serveur de site | Nombre total de fichiers d'utilisation SWM en file d'attente
Mesure de performance ConfigMgr 2007 : nombre total de contrôles de logiciel du serveur de site traités | Nombre total d'enregistrements d'utilisation SWM traités
Mesure de performance ConfigMgr 2007 : retard de traitement du Gestionnaire de relais du point de gestion | Messages en attente
Mesure de performance ConfigMgr 2007 : gestionnaire de relais de point de gestion (nbre total de rapports) | Nombre total de rapports

Taux de performance des contrôles de logiciel ConfigMgr 2007

Ce rapport affiche les taux de traitement des contrôles de logiciel (SWM) pour tous les rôles de serveur Configuration Manager 2007 applicables.

Mesure de performance ConfigMgr 2007 : taux de traitement des contrôles de logiciel du serveur de site | Enregistrements d'utilisation SWM traités/minute
Mesure de performance ConfigMgr 2007 : gestionnaire de relais du point de gestion (nbre total de rapports par seconde) | Nombre total de rapports par seconde

Performance brute des messages d'état ConfigMgr 2007

Ce rapport affiche les retards de traitement et les totaux traités des messages d'état Configuration Manager 2007 pour tous les rôles de serveur SMS applicables.

Mesure de performance ConfigMgr 2007 : total des enregistrements de messages système d'état SMS traités | Nombre total d'enregistrements de messages traités
Mesure de performance ConfigMgr 2007 : total des enregistrements de messages système d'état SMS non valides traités | Nombre total d'enregistrements de messages non valides traités
Mesure de performance ConfigMgr 2007 : total des enregistrements de messages système d'état SMS abandonnés | Nombre total d'enregistrements de messages abandonnés
Mesure de performance ConfigMgr 2007 : total des fichiers de messages système d'état SMS traités | Nombre total de fichiers de messages traités
Mesure de performance ConfigMgr 2007 : total des enregistrements de messages système d'état SMS non valides traités | Nombre total de fichiers de messages non valides traités
Mesure de performance ConfigMgr 2007 : threads de traitement des fichiers de messages système d'état SMS | Threads de traitement de fichiers de messages
Mesure de performance ConfigMgr 2007 : messages d'état de point de gestion traités | Nombre total de messages
Mesure de performance ConfigMgr 2007 : messages d'état de point de gestion rejetés | Messages rejetés

Taux de performance des messages d'état ConfigMgr 2007

Ce rapport affiche les taux de traitement des messages d'état SMS pour tous les rôles de serveur Configuration Manager 2007 applicables.

Mesure de performance ConfigMgr 2007 : taux de traitement des enregistrements de messages système d'état SMS | Enregistrements de messages traités par minute
Mesure de performance ConfigMgr 2007 : taux traité des fichiers de messages système d'état SMS | Fichiers de messages traités par minute
Mesure de performance ConfigMgr 2007 : taux de traitement des messages d'état de point de gestion | Messages par seconde

Performance brute des messages d'état ConfigMgr 2007

Ce rapport affiche les retards de traitement et les totaux traités des messages d'état SMS pour tous les rôles de serveur Configuration Manager 2007 applicables.

Mesure de performance ConfigMgr 2007 : nombre total de messages d’état du serveur de site traités | Reçu
Mesure de performance ConfigMgr 2007 : messages d’état du point de gestion en retard de traitement | Messages en attente
Mesure de performance ConfigMgr 2007 : gestionnaire d’état de point de gestion (nbre total d’événements) | Total des événements
Mesure de performance ConfigMgr 2007 : nombre total de messages d’état DMP traités | Nombre total de messages d'état générés

Taux de performance des messages d'état ConfigMgr 2007

Ce rapport affiche les taux de traitement des messages d'état SMS pour tous les rôles de serveur Configuration Manager 2007 applicables.

Mesure de performance ConfigMgr 2007 : taux de traitement des messages d’état du serveur de site | Traité par seconde
Mesure de performance ConfigMgr 2007 : gestionnaire d’état de point de gestion (nbre total d’événements par seconde) | Nbre total d'événements par seconde
Mesure de performance ConfigMgr 2007 : taux de traitement des messages d’état DMP | Messages d'état générés par seconde

Performance de prise en charge des rôles de serveur ConfigMgr 2007

Ce rapport affiche la performance des services prenant en charge les rôles de serveur Configuration Manager 2007.

Mesure de performance ConfigMgr 2007 : service Web (Demandes d’extension ISAPI par seconde)

Requêtes d'extension ISAPI par seconde

Voir aussi

Concepts

Ressources supplémentaires pour le Configuration Manager 2007 Management Pack
Sites et composants pour le Configuration Manager 2007 Management Pack
Groupes d'ordinateurs pour le Configuration Manager 2007 Management Pack
Classes d'installation pour le Configuration Manager 2007 Management Pack
Scripts pour le Configuration Manager 2007 Management Pack
Vues pour le Configuration Manager 2007 Management Pack
Diagrammes pour le Configuration Manager 2007 Management Pack